PDA

View Full Version : SLES11 (after eval->licensed) + no updates ?



josefkarliak
07-Feb-2012, 14:36
Good afternoon,
I've installed SLES11 x64bid as an evaluation, after month we bought it. It is now about few months and in the "you" I've no updates (kernel, apache or so). When I run NCC in the Yast2, I put my activation code, it is said to me that no update repo isn't necessary to add.
"zypper lr" shows me repos:
# | Alias | Jméno | povoleno | Obnovit
---+---------------------------------------+--------------------------------------+----------+--------
1 | SELS11_dvd1 | SELS11_dvd1 | Ano | Ne
2 | SLES11_dvd2 | SLES11_dvd2 | Ano | Ne
3 | SUSE-Linux-Enterprise-Server-11 11-0 | SUSE-Linux-Enterprise-Server-11 11-0 | Ne | Ne
4 | nu_novell_com:SLE11-Debuginfo-Pool | SLE11-Debuginfo-Pool | Ano | Ano
5 | nu_novell_com:SLE11-Debuginfo-Updates | SLE11-Debuginfo-Updates | Ano | Ano
6 | nu_novell_com:SLES11-Extras | SLES11-Extras | Ano | Ano
7 | nu_novell_com:SLES11-Pool | SLES11-Pool | Ano | Ano
8 | nu_novell_com:SLES11-Updates | SLES11-Updates | Ano | Ano

I think that in the zypper.log are no complains:
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoManager.cc(repositories_in_file):223 repo file: /etc/zypp/repos.d/nu_novell_com:SLES11-Pool.repo
2012-02-07 14:29:06 <1> email1(32476) [zypp] IniParser.cc(parse):69 Start parsing /etc/zypp/repos.d/nu_novell_com:SLES11-Pool.repo[g___]
2012-02-07 14:29:06 <1> email1(32476) [zypp] IniParser.cc(parse):119 Done parsing /etc/zypp/repos.d/nu_novell_com:SLES11-Pool.repo[_eF_]
2012-02-07 14:29:06 <1> email1(32476) [Progress++] ProgressData.cc(report):86 {#7|/etc/zypp/repos.d/nu_novell_com:SLES11-Pool.repo}END
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 --------------------------------------
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - alias : nu_novell_com:SLES11-Pool
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - name : SLES11-Pool
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - enabled : 1
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - autorefresh : 1
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - url : https://nu.novell.com/repo/$RCE/SLES11-Pool/sle-11-x86_64?credentials=NCCcredentials
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - path :
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - type : rpm-md
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - priority : 99
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - gpgcheck : 1
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - gpgkey :
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - keeppackages: 1
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81 - service : nu_novell_com
2012-02-07 14:29:06 <1> email1(32476) [zypp] RepoFileReader.cc(repositories_in_file):81


Any idea whats wrong ?
Thank you very much for your time and kicking me to the right way.
Best regards
J.Karliak

jmozdzen
07-Feb-2012, 14:49
Josef,

I noticed that you're running SLES11, not SLES11 - maybe there actually are no updates since then?

Regards,
Jens

josefkarliak
07-Feb-2012, 15:24
Hi,
yes, SLES11 - Suse Linux Enterprise Server. I've installed and updated it 5-6 months ago (before evaluation disapeared). After about 1 month we bought it and I registered my product and ran NCC in the yast2. So could I trust NCC and "you" that there are really no updates ? Even after a months ?
Thanks and best regards
J.K.

jmozdzen
07-Feb-2012, 18:22
Hi Josef.

no, you should definitely not trust *me* on that :) - it was just a guess on my behalf. But I checked the Novell site (http://download.novell.com/patch/finder/#familyId=7261&productId=8162&dateRange=&startDate=&endDate=&priority=&distribution=&architecture=&keywords=) and it for sure looks like SLES11 (non-SP1) ist out of service for some time, with no updates whatsoever for months... to quote the EOL notification:

"This is a notification that the security and maintenance update overlap period for SUSE Linux Enterprise Server 11 ended and won't get further updates. Regular Maintenance and Support for SUSE Linux Enterprise Server 11 Service Pack 1 started on June 1st, 2010 and will continue through the 6 month overlap maintenance period until after Service Pack 2 has been released."

I'd say you can trust that one ;)

With regards,
Jens

josefkarliak
08-Feb-2012, 07:30
Huh, you're right, **** me :D. Why SP1 release in the updates didn't forced me to update ? There only info about suse sp1 release, so I missed it maybe. I'll force to update it, that's may be it. Not maybe, it is it :).
Thank you very much,
J.K.