PDA

View Full Version : Services like DHCP can not be started



JimThieser
12-Mar-2015, 08:46
Hello,
I'm new in the field of SLES. we installed SLES 12 on a new small server. It is running that far. But when we wanted to start e.g. the DHCP services in the Yast nothing is happening.
Any idea what's the reason for that?

Thanks a lot.

Best regards

Jim

jmozdzen
17-Mar-2015, 13:18
Hi Jim,

> I'm new in the field of SLES

how about Linux in general? Just asking so I won't bore you with too detailed answers.

> But when we wanted to start e.g. the DHCP services in the Yast nothing is happening.

What did you expect to happen? It's a daemon process, after all... running in the background. Is it reported as started, afterwards? If not, do you see anything useful in the logs?

Regards,
Jens

Automatic reply
17-Mar-2015, 13:30
JimThieser,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your SUSE Forums Team
http://forums.suse.com