PDA

View Full Version : Why SLED 11 SP3 Can not recognize USB disk automatically?



JoeWang
16-Mar-2015, 07:07
All,Forgive me I am just a newbie for Linux world. I just succeed to install the SLED 11 sp3 in my computer.
But I found after the SLED started up .I can't access my USB disk when plug in .
I had thought the SLED will automatically recognize the USB disk like in the windows system.But It doesn't show any other disk when I tried to access it with the Nautilus.
Is there any configuration for it ? Thanks.

malcolmlewis
16-Mar-2015, 15:22
All,Forgive me I am just a newbie for Linux world. I just succeed to install the SLED 11 sp3 in my computer.
But I found after the SLED started up .I can't access my USB disk when plug in .
I had thought the SLED will automatically recognize the USB disk like in the windows system.But It doesn't show any other disk when I tried to access it with the Nautilus.
Is there any configuration for it ? Thanks.
Hi
What file system is the USB device formatted to?

Also check in Control Center -> File Management -> Media tab and in the part 'Other Media' are the two boxes checked, unchecked?

JoeWang
17-Mar-2015, 02:55
Hi malcolmlewis,

It seems the file format of USB stick have nothing to do with the problem. And I also check the setting you mentioned. Only the" Browse the media when insert" is checked. I am not sure it works.

Only thing I can sure is if I wouldn't select the KDE graphic environment with Gnome during the installation, The problem will be gone. The USB stick can be found in the Nautilus automatically when it plug in. The default installation only select the Gnome and X for graphic environment. So is this the reason for it?

Thanks.

malcolmlewis
17-Mar-2015, 04:13
On Tue 17 Mar 2015 02:04:02 AM CDT, JoeWang wrote:


Hi malcolmlewis,

It seems the file format of USB stick have nothing to do with the
problem. And I also check the setting you mentioned. Only the" Browse
the media when insert" is checked. I am not sure it works.

Only thing I can sure is if I wouldn't select the KDE graphic
environment with Gnome during the installation, The problem will be
gone. The USB stick can be found in the Nautilus automatically when it
plug in. The default installation only select the Gnome and X for
graphic environment. So is this the reason for it?

Thanks.




Hi
Ahh, so your running KDE then? Alas I don't run it but would assume
there is some sort of control center similar in KDE or the KDE file
Manager.

--
Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
SUSE Linux Enterprise Desktop 12 GNOME 3.10.1 Kernel 3.12.36-38-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!