PDA

View Full Version : YaSt2 : Cannot access installation media



bittertea
19-Mar-2015, 11:52
Hello,

I installed my SLED 12 with USB and after that I updated it via "Online Update". I removed my USB (formatted it ) and now I have a problem when I'm trying to do online update again.

http://thumbnails112.imagebam.com/39820/16f1ba398193118.jpg (http://www.imagebam.com/image/16f1ba398193118)

Errors I'm having

hd:///?device=/dev/disk/by-id/scsi-1SanDisk_Cruzer_Blade_20053549920C745345A5-part2
Empty destination in URI: hd:///?device=/dev/disk/by-id/scsi-1SanDisk_Cruzer_Blade_20053549920C745345A5-part2

I think its because I removed my USB. How to solve this ? I cannot dedicate my USB to suse

mikewillis
19-Mar-2015, 11:56
Hello,

I installed my SLED 12 with USB and after that I updated it via "Online Update". I removed my USB (formatted it ) and now I have a problem when I'm trying to do online update again.

http://thumbnails112.imagebam.com/39820/16f1ba398193118.jpg (http://www.imagebam.com/image/16f1ba398193118)

Errors I'm having

hd:///?device=/dev/disk/by-id/scsi-1SanDisk_Cruzer_Blade_20053549920C745345A5-part2
Empty destination in URI: hd:///?device=/dev/disk/by-id/scsi-1SanDisk_Cruzer_Blade_20053549920C745345A5-part2

I think its because I removed my USB. How to solve this ? I cannot dedicate my USB to suse

Just delete the repo that references the USB drive. You don't need it any more, the SLED12-Pool repo contains what's on the install DVD.

bittertea
19-Mar-2015, 12:02
Thankyou .I deleted it. I assumed I needed to enter something else.