PDA

View Full Version : SLE12 on VMWare Workstation 11 - Copy&Paste not working



thomasgeppert
14-Apr-2015, 08:50
Hello,

I'm new here and currently in the process of evaluating SLE12 where I've run into an issue that hopefully someone here can help with...

I've got Win7 as a Host with VMWare Workstation 11 installed. There I've installed SLE12 with the open-vm-tools that come with it. However, copy&paste, drag&drop and sharing folders with the host is not working at all but the automatic screen resizing when changing window size is working.

I've already tried removing the open-vm-tools and using the VMWare tools that come with VMWare Workstation but that had the same effect.

On the same host and Workstation installation I also use SLE11 SP3 (with VMware-Tools-OSP (https://www.suse.com/communities/conversations/free_tools/installing-vmware-tools-easy-way-osp/)) and Ubuntu 14.04 (just standard easy install) and with both all the features, even Unity, work fine.

Anyone have an idea what the issue could be?

Many thanks in advance!

Automatic reply
20-Apr-2015, 05:30
thomasgeppert,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your SUSE Forums Team
http://forums.suse.com