PDA

View Full Version : XEN server restart



dschaldenovell
13-Feb-2012, 14:28
Good morning, I have a customer that had a XEN server restart itself. The customer informed me that there did not seem to be any power issues, the customer informed me that there are some warning indications but they are unable to interpret them, would anyone be able to assist with trying to determine what the failure might have been?

I have attached some of the information from the text file that he sent, and hopefully someone will be able to assist.

Thank you,

Feb 7 11:11:09 GDMS-XEN1 gdm-simple-slave[10288]: GLib-GObject-WARNING: invalid unclassed pointer in cast to `GdmSessionDirect'
Feb 7 11:11:10 GDMS-XEN1 gdm-simple-slave[10288]: GLib-GObject-WARNING: invalid unclassed pointer in cast to `GdmSession'
Feb 7 11:11:10 GDMS-XEN1 gdm-simple-slave[10288]: CRITICAL: _gdm_session_setup_complete: assertion `GDM_IS_SESSION (session)' failed
Feb 7 11:15:02 GDMS-XEN1 /usr/sbin/cron[18353]: (root) CMD ( /opt/hp/hp-health/bin/check-for-restart-requests)
Feb 7 11:15:15 GDMS-XEN1 syslog-ng[3094]: Log statistics; dropped='pipe(/dev/xconsole)=40862', dropped='pipe(/dev/tty10)=0', processed='cente
r(queued)=13490', processed='center(received)=5898', processed='destination(messages)=5898', processed='destination(mailinfo)=0', processed='d
estination(mailwarn)=0', processed='destination(localmessages)=213', processed='destination(newserr)=0', processed='destination(mailerr)=0', p
rocessed='destination(netmgm)=0', processed='destination(warn)=2641', processed='destination(console)=2369', processed='destination(null)=0',
processed='destination(mail)=0', processed='destination(xconsole)=2369', processed='destination(firewall)=0', processed='destination(acpid)=0'
, processed='destination(newscrit)=0', processed='destination(newsnotice)=0', processed='source(src)=5898'
Feb 7 11:18:22 GDMS-XEN1 gdm-simple-greeter[10466]: WARNING: SelectUser org.freedesktop.DBus.Error.NoReply raised: Did not receive a reply. P
ossible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expi
red, or the network connection was broken.
Feb 7 11:20:03 GDMS-XEN1 /usr/sbin/cron[22019]: (root) CMD ( /opt/hp/hp-health/bin/check-for-restart-requests)
Feb 7 11:23:12 GDMS-XEN1 gdm-simple-greeter[10466]: WARNING: SelectUser org.freedesktop.DBus.Error.NoReply raised: Did not receive a reply. P
ossible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expi
red, or the network connection was broken.
Feb 7 11:23:37 GDMS-XEN1 gdm-simple-greeter[10466]: WARNING: BeginVerification org.freedesktop.DBus.Error.NoReply raised: Did not receive a r
eply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeo
ut expired, or the network connection was broken.
Feb 7 11:25:03 GDMS-XEN1 /usr/sbin/cron[25764]: (root) CMD ( /opt/hp/hp-health/bin/check-for-restart-requests)
Feb 7 11:29:17 GDMS-XEN1 gdm-session-worker[15602]: PAM pam_putenv: NULL pam handle passed
Feb 7 11:29:50 GDMS-XEN1 gdm-simple-slave[10288]: GLib-GObject-WARNING: invalid uninstantiatable type `<invalid>' in cast to `GdmSessionDirec
t'
Feb 7 11:29:50 GDMS-XEN1 gdm-simple-slave[10288]: GLib-GObject-WARNING: invalid uninstantiatable type `<invalid>' in cast to `GdmSession'
Feb 7 11:29:51 GDMS-XEN1 gdm-simple-slave[10288]: CRITICAL: _gdm_session_setup_complete: assertion `GDM_IS_SESSION (session)' failed
Feb 7 11:30:04 GDMS-XEN1 /usr/sbin/cron[29361]: (root) CMD ( /opt/hp/hp-health/bin/check-for-restart-requests)
Feb 7 11:30:06 GDMS-XEN1 sshd[29355]: Did not receive identification string from 10.136.26.175

Automatic reply
23-Feb-2012, 14:30
dschaldenovell,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your SUSE Forums Team
http://forums.suse.com