PDA

View Full Version : Abiword for SLED 12



susecmail
24-Apr-2015, 06:28
I was shocked to see that Abiword is not included in SLED 12... has anybody had experience installing this for SLED 12?

mikewillis
24-Apr-2015, 11:46
I was shocked to see that Abiword is not included in SLED 12...
You used 11 SP3 before you used 12. Abiword isn't included in 11 SP3 either. I find your shock at it not being in 12 surprising. ;)




has anybody had experience installing this for SLED 12?

Never tried myself, but it builds OK from source once a few packages from the SDK are installed.

There's an rpm for 11 SP3 at https://software.opensuse.org/search but it doesn't install on 12 due to at least in part to differences in library versions. The src.rpm won't rebuild without a few things that aren't in SLED 12 or SDK. Though given the source builds without those things they're evidently not essential. (loundmouth, which seems to have been abandoned for 7 years, asio, and link-grammer source for which is available from abiword website and builds on SLED 12.)

susecmail
10-Sep-2015, 22:44
I must have installed it from source or package in 11 SP3 and not remembered :/ - I had a cerebral aneurysm rupture deep in my brain and I forget things, completely random things & this must have been one of them *sigh* Learning to live with this these last couple years has been... fun?

Thank you for the info on that :)