PDA

View Full Version : configuring PROMISCUOUS



kitkat0981
15-Feb-2012, 23:13
How is this done? Do you simply add the PROMISC=YES to the eth0-cfg ?

If not, how is this done?

Automatic reply
23-Feb-2012, 14:30
kitkat0981,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your SUSE Forums Team
http://forums.suse.com

KBOYLE
24-Feb-2012, 17:27
kitkat0981 wrote:

> How is this done? Do you simply add the PROMISC=YES to the eth0-cfg ?

Try this (not tested):


sudo ifconfig eth1 promisc


--
Kevin Boyle - Knowledge Partner
If you find this post helpful and are using the web interface,
show your appreciation and click on the star below...