PDA

View Full Version : So I completely messed up my registration.



cgarciaw
26-May-2015, 19:08
Hello ,

I believe my 3-year registration is messed up already after a couple of weeks, and would like to know how to cleanly re-register a system:

1) I did the following:

rm /etc/SUSEConnect
rm /etc/zypp/credentials.d/*
zypper sr <ALL_SERVICES>

2) Check in the SCC web that I have one unused subscription for SLED.

3) Try to use Yast / SUSE Customer Center Configuration, with my email and reg.code but got:

Error
Registration failed.
Details: No product found on SCC for: SLED 12 x86_64 POOL

---

Sigh ...

Last time it seemed to work with the command line SUSEConnect, at least 5 out of 6 repositories were added and zypper worked, but Yast kept asking for registration in the different modules.

Is there a tutorial on how to completely re-register without re-installing?

C.

PS. Suse was my first linux-love and I am really trying to like it again after 15 years of Debian :-|

Automatic reply
01-Jun-2015, 05:30
cgarciaw,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your SUSE Forums Team
http://forums.suse.com