PDA

View Full Version : Problem: SLES 11 SP4 Update in combination with OES 11 SP2



robertmeier83
22-Jul-2015, 08:30
Is there any known problem with the SLES 11 SP4 Update in combination with OES 11 SP2?

If I do the update process, i got an error that the following products couldn't be installed "SUSE Linux Exterprise Server SP4".
I have done the update process via Online-Repository (zypper).

Currently I have the SP3 Patch installed with OES 11 SP2 -> no problems.

Some time ago, we have installed the eDirectory 8.8 SP 8 Patch. Probably this causes the error?

Someone who has this combination with no problems?

Thanks for the answers.

thsundel
22-Jul-2015, 08:57
Is there any known problem with the SLES 11 SP4 Update in combination with OES 11 SP2?

If I do the update process, i got an error that the following products couldn't be installed "SUSE Linux Exterprise Server SP4".
I have done the update process via Online-Repository (zypper).

Currently I have the SP3 Patch installed with OES 11 SP2 -> no problems.

Some time ago, we have installed the eDirectory 8.8 SP 8 Patch. Probably this causes the error?

Someone who has this combination with no problems?

Thanks for the answers.

You should hold back with upgrading your OES servers to SLES11SP4, since OES is not yet supported on SLES11SP4!!

Thomas

smflood
22-Jul-2015, 10:52
On 22/07/2015 08:34, robertmeier83 wrote:

> Is there any known problem with the SLES 11 SP4 Update in combination
> with OES 11 SP2?

Yes, it doesn't work and is not supported by Novell.

> If I do the update process, i got an error that the following products
> couldn't be installed "SUSE Linux Exterprise Server SP4".
> I have done the update process via Online-Repository (zypper).

I'm interested in the exact steps you took to attempt this upgrade since
theoretically it shouldn't be possible.

> Currently I have the SP3 Patch installed with OES 11 SP2 -> no problems.

Correct, OES11 SP2 is only supported with SLES11 SP3. That hasn't
changed (and won't change) with SLES11 SP4 now being available.

> Someone who has this combination with no problems?

Unlikely.

> Thanks for the answers.

Note that since OES is a Novell product you should be posting in
Novell's OES (Linux) forums @
https://forums.novell.com/forumdisplay.php/514-OES-Linux

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

robertmeier83
22-Jul-2015, 11:39
On 22/07/2015 08:34, robertmeier83 wrote:

> Is there any known problem with the SLES 11 SP4 Update in combination
> with OES 11 SP2?

Yes, it doesn't work and is not supported by Novell.

> If I do the update process, i got an error that the following products
> couldn't be installed "SUSE Linux Exterprise Server SP4".
> I have done the update process via Online-Repository (zypper).

I'm interested in the exact steps you took to attempt this upgrade since
theoretically it shouldn't be possible.

> Currently I have the SP3 Patch installed with OES 11 SP2 -> no problems.

Correct, OES11 SP2 is only supported with SLES11 SP3. That hasn't
changed (and won't change) with SLES11 SP4 now being available.

> Someone who has this combination with no problems?

Unlikely.

> Thanks for the answers.

Note that since OES is a Novell product you should be posting in
Novell's OES (Linux) forums @
https://forums.novell.com/forumdisplay.php/514-OES-Linux

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

Thanks for your answers!

Ok, I will wait now until it is supported - the update was only a test.
@Simon: I have seen, that i have made a mistake, because i have used zypper up instead of zypper patch (as mentioned in the suse guide), after that i got the error "following products couldn't be installed: SUSE ...".