PDA

View Full Version : Gnuplot for Suse Linux 11



ashfaq267
05-Aug-2015, 15:08
Hello,

I am not sure if this is the right place to post this. Sorry, If its not. I am new.

I am using SUSE Linux Enterprise Server 11 SP2. Recently there was an upgrade on some of our tools and it requires gnuplot 4.6 and I believe that SUSE Linux 11 supports only upto gnuplot 4.4.
Is there a way to install gnuplot 4.6 without updating the OS to version 13.0?

Thanks
Ash

smflood
05-Aug-2015, 16:21
On 05/08/2015 15:14, ashfaq267 wrote:

> I am not sure if this is the right place to post this. Sorry, If its
> not. I am new.

This forum is for issues relating to the SUSE Customer Center (SCC) ...

> I am using SUSE Linux Enterprise Server 11 SP2. Recently there was an
> upgrade on some of our tools and it requires gnuplot 4.6 and I believe
> that SUSE Linux 11 supports only upto gnuplot 4.4.
> Is there a way to install gnuplot 4.6 without updating the OS to version
> 13.0?

Are you really using SUSE Linux Enterprise Server (SLES) 11 SP2? It's
just that you then mention updating to version 13.0 which suggests
openSUSE. Please can you post the output from "cat /etc/*release" and
then we can advise which is the more appropriate forum.

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

ashfaq267
05-Aug-2015, 16:32
Hello Simon,

Thanks for your reply.


This is the output from cat /etc/*release
LSB_VERSION="core-2.0-noarch:core-3.2-noarch:core-4.0-noarch:core-2.0-x86_64:core-3.2-x86_64:core-4.0-x86_64"
SUSE Linux Enterprise Server 11 (x86_64)
VERSION = 11
PATCHLEVEL = 2


Thanks
Ash

smflood
13-Aug-2015, 13:54
On 05/08/2015 16:34, ashfaq267 wrote:

> This is the output from cat /etc/*release
> LSB_VERSION="core-2.0-noarch:core-3.2-noarch:core-4.0-noarch:core-2.0-x86_64:core-3.2-x86_64:core-4.0-x86_64"
> SUSE Linux Enterprise Server 11 (x86_64)
> VERSION = 11
> PATCHLEVEL = 2

Okay so you are using SLES11 SP2 - your reference to version 13.0
confused me.

I suggest you repost your issue in the SLES Configure/Administer Forum @
https://forums.suse.com/forumdisplay.php?16-SLES-Configure-Administer

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

ashfaq267
12-Apr-2016, 19:49
Thanks for your suggestion.