PDA

View Full Version : Ghost Vulnerbility_Update proceedure



amarkul1
07-Aug-2015, 05:59
HI
We are using the SUSE Linux with below version details.
SUSE Linux Enterprise Server 10 (x86_64)
VERSION = 10
PATCHLEVEL = 3

The system is effected with Ghost Vulnerbility

Please suggest the procedure and which are the updates required for this system configuration, and where can we find the required information.

Regards
Amar

thsundel
07-Aug-2015, 07:30
HI
We are using the SUSE Linux with below version details.
SUSE Linux Enterprise Server 10 (x86_64)
VERSION = 10
PATCHLEVEL = 3

The system is effected with Ghost Vulnerbility

Please suggest the procedure and which are the updates required for this system configuration, and where can we find the required information.

Regards
Amar

See here: https://www.novell.com/support/kb/doc.php?id=7016113

Thomas

smflood
07-Aug-2015, 11:16
On 07/08/2015 06:04, amarkul1 wrote:

> We are using the SUSE Linux with below version details.
> SUSE Linux Enterprise Server 10 (x86_64)
> VERSION = 10
> PATCHLEVEL = 3
>
> The system is effected with Ghost Vulnerbility
>
> Please suggest the procedure and which are the updates required for this
> system configuration, and where can we find the required information.

Other than TID 7016113 which Thomas referenced you really should be
considering upgrading the server to a later and supported version of
SLES, with SLES11 SP4 and SLES12 being the latest available releases.
Given you are running an old version of SLES (it's not even the latest
release of SLES10 which is SP4) there are other issues which your server
is potentially vulnerable to, not just GHOST.

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------