PDA

View Full Version : gnome-control-center does not open in SLED12



radomici
07-Aug-2015, 06:04
Hello all,
I recently upgraded from SLED11 SP4 to SLED12. Gnome control center (Settings" icon) does not open anymore after upgrade.


~> gnome-control-center
gnome-control-center: error while loading shared libraries: libgcrypt.so.11: cannot open shared object file: No such file or directory

I only have packages libgcrypt20 and libgcrypt20-32bit installed and no software repository provides libgcrypt.so.11.

What is the problem, what is the solution?


:~> cat /etc/*release*
**** HP Release Information ***
OS: SUSE Enterprise Linux Desktop 11
OS Architecture: 64 bit
LSB_VERSION="core-2.0-noarch:core-3.2-noarch:core-4.0-noarch:core-2.0-x86_64:core-3.2-x86_64:core-4.0-x86_64"
cat: /etc/lsb-release.d: Is a directory
NAME="SLED"
VERSION="12"
VERSION_ID="12"
PRETTY_NAME="SUSE Linux Enterprise Desktop 12"
ID="sled"
ANSI_COLOR="0;32"
CPE_NAME="cpe:/o:suse:sled:12"
SUSE Linux Enterprise Desktop 12 (x86_64)
VERSION = 12
PATCHLEVEL = 0
# This file is deprecated and will be removed in a future service pack or release.
# Please check /etc/os-release for details about this release.



:~> uname -a
Linux L11xw 3.12.44-52.10-default #1 SMP Wed Jul 15 22:18:05 UTC 2015 (a6f3717) x86_64 x86_64 x86_64 GNU/Linux


~> zypper lr -u
# | Alias | Name | Enabled | GPG Check | Refresh | URI
---+--------------------------------------------------------------------------------------+---------------------------------+---------+-----------+---------+----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
1 | SLED12-12-0 | SLED12-12-0 | No | ---- | No | cd:///?devices=/dev/disk/by-id/ata-HP_DVD_Writer_1270t_3743524280_2B8121505
2 | SUSE_Linux_Enterprise_Desktop_12_x86_64:SLE-12-GA-Desktop-AMD-Driver | SLE-12-GA-Desktop-AMD-Driver | No | ---- | Yes | http://www2.ati.com/suse/sle12
3 | SUSE_Linux_Enterprise_Desktop_12_x86_64:SLE-12-GA-Desktop-NVIDIA-Driver | SLE-12-GA-Desktop-NVIDIA-Driver | Yes | (r ) Yes | Yes | http://download.nvidia.com/novell/sle12
4 | SUSE_Linux_Enterprise_Desktop_12_x86_64:SLED12-Debuginfo-Pool | SLED12-Debuginfo-Pool | Yes | (r ) Yes | No | https://updates.suse.com/SUSE/Products/SLE-DESKTOP/12/x86_64/product_debug?UvFYGr_z1v3JP6qYhDxC1b6jYNoBdz4w6-u5hYYeyDAiw0CZKwBearLu_IgKJhSs-PfA3HI90x0ZXORQ9i9A5cv_5nbDf1PRs_Qc9GmaKfnrNSzdNmv bDtPCoSQror7opQIaTPcoIfm5KBUOz1ssYw
5 | SUSE_Linux_Enterprise_Desktop_12_x86_64:SLED12-Debuginfo-Updates | SLED12-Debuginfo-Updates | Yes | (r ) Yes | Yes | https://updates.suse.com/SUSE/Updates/SLE-DESKTOP/12/x86_64/update_debug?3FfPQLZgM-30xGJLk61oH6KXqQo69cnvs2NlYUEvFBQNsOID6NVpGiDYMYTq DY4HemsXdkhB5tKKdjfKghJMtgQplngrz8RoQy95MaIneqv7g8 HFbmax1N2eFxIRiMPGmWIGi0Chgh_6uDa6Xik
6 | SUSE_Linux_Enterprise_Desktop_12_x86_64:SLED12-Pool | SLED12-Pool | Yes | (r ) Yes | No | https://updates.suse.com/SUSE/Products/SLE-DESKTOP/12/x86_64/product?iByg67UIdLmpVbrF_7MbFHSUPCCdUFbrb8Dxblp7Pz jlEj9OrpkicY6WOOyhikLNMkAEMmGujJRGpc0l1BnNY4q1yDT_ Oe7m6umlCkTufnJzVursfSDv5FpHSgTYJNoLZfwUmIxx8vpIbw
7 | SUSE_Linux_Enterprise_Desktop_12_x86_64:SLED12-Updates | SLED12-Updates | Yes | (r ) Yes | Yes | https://updates.suse.com/SUSE/Updates/SLE-DESKTOP/12/x86_64/update?KZUqbIzC3vsn1wkQNQoCJNLkIviuf8xDZ2b-K6PsPJvzUfKh0KUmDfDj8TZrT4AYRkmJ23T3Ppx9t3c5Eequqi g5_MSDb8Dpld0fgAlqUm1mFaO8vfffihbhJVUXEErAsnS-pBiG8KU
8 | SUSE_Linux_Enterprise_Software_Development_Kit_12_ x86_64:SLE-SDK12-Debuginfo-Pool | SLE-SDK12-Debuginfo-Pool | Yes | (r ) Yes | No | https://updates.suse.com/SUSE/Products/SLE-SDK/12/x86_64/product_debug?a7mHr2W25vNrwZgB27kODjYlUBLMeBiqHshO Gg12NSLsBX_RdphuqUXKUc2YRs7fGMJEeKw5YKqkgCaHwXRvoS mE19NkzDhBT7-qNb6LQBEnvfNlSLT7Xw3rcz1fWl_Jjn4Q6EKSl9T9vh6y
9 | SUSE_Linux_Enterprise_Software_Development_Kit_12_ x86_64:SLE-SDK12-Debuginfo-Updates | SLE-SDK12-Debuginfo-Updates | Yes | (r ) Yes | Yes | https://updates.suse.com/SUSE/Updates/SLE-SDK/12/x86_64/update_debug?CZ2W6GLOtnB0UBSpYsvd0q4m0EOJftlKbKzkc FMCVuLS1JTaWDzSSBlg4ziDP1N2UsZ2GAQiB7jRZ2XaErruL-pYHHmLX2q8Usv1QFg5LgC63OQqYUN4oAZChd61Dzw5LhLM0Oc_ jIsP4g
10 | SUSE_Linux_Enterprise_Software_Development_Kit_12_ x86_64:SLE-SDK12-Pool | SLE-SDK12-Pool | Yes | (r ) Yes | No | https://updates.suse.com/SUSE/Products/SLE-SDK/12/x86_64/product?OTcUOqpOi8OaX3hOOQftmCnqb6bDp6LTQUQbGXUsCS 6Aj5pjyDcZG6I86AQJRUNc-NuZdLzGS8_PAQW0T7KG1zKwGonEzV7pk65jOmGl5OWaSN62Sfk 9AkY-Wfpop1RSx8Q2GABt
11 | SUSE_Linux_Enterprise_Software_Development_Kit_12_ x86_64:SLE-SDK12-Updates | SLE-SDK12-Updates | Yes | (r ) Yes | Yes | https://updates.suse.com/SUSE/Updates/SLE-SDK/12/x86_64/update?obARFtAohDVMzTFGv38EPPvm3BaC8w-U0QQLo6dke0ni2D6VynsXQDEuQzCMWo_AKLPlsUWuNPmKWGhsd Ir_xzZ2KQvYgmDgr0Z4e2B7ZyUFczJo0vwqUTZLQgmGzwtM1ld lqQ


# zypper refresh
Download (curl) error for 'http://download.nvidia.com/novell/sle12/repodata/repomd.xml':
Error code: Connection failed
Error message: Could not resolve host: download.nvidia.com

Abort, retry, ignore? [a/r/i/? shows all options] (a): r
Repository 'SLE-12-GA-Desktop-NVIDIA-Driver' is up to date.
Repository 'SLED12-Debuginfo-Pool' is up to date.
Repository 'SLED12-Debuginfo-Updates' is up to date.
Repository 'SLED12-Pool' is up to date.
Repository 'SLED12-Updates' is up to date.
Repository 'SLE-SDK12-Debuginfo-Pool' is up to date.
Repository 'SLE-SDK12-Debuginfo-Updates' is up to date.
Repository 'SLE-SDK12-Pool' is up to date.
Repository 'SLE-SDK12-Updates' is up to date.
All repositories have been refreshed.

Automatic reply
12-Aug-2015, 05:30
radomici,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your SUSE Forums Team
http://forums.suse.com

radomici
15-Aug-2015, 17:01
Really, nobody has the same issue? For all you guys who upgraded to SLED12 the Control Center works just fine? Can someone find out what libgcrypt.so. version is loaded by your gnome-control-center on SLED12 and from which repository? Thanks.

ab
18-Aug-2015, 04:20
The dependency looks invalid per a SLED 12 box I have. I'm guessing your
gnome-control-center is incorrect.

How, exactly, did you do the upgrade? I presume using an ISO/DVD and then
choosing the upgrade option, but maybe not. I have not tried this
upgrade, so I do not know what all could have gone differently, or what
the documentation recommends. It would be interesting to see if a new
install (VM or something) behaves similarly, as my fresh install does not.
Note: I never upgrade any OS, but that's just personal preference as I
like to take the opportunity to wipe drives, resize partitions, etc.

Proper libgcrypt packages:
libgcrypt20-32bit-1.6.1-13.1
libgcrypt20-1.6.1-13.1

This may be a useful command to run:



rpm -qf $(which gnome-control-center)


Also, you may want to see if you have the 'chkbin' utility (usually under
/sbin) and if so point that to gnome-control-center to see if it registers
any missing dependencies. I presume that it will, but the output (put
under /var/log somewhere, you'll see a message about it) could be helpful
so please post the contents here.

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...

radomici
18-Aug-2015, 07:21
How, exactly, did you do the upgrade? I presume using an ISO/DVD and then
choosing the upgrade option

Yes, DVD and upgrade option


Note: I never upgrade any OS, but that's just personal preference as I
like to take the opportunity to wipe drives, resize partitions, etc.

I thought about fresh install but it seemed to me too much work to transfer files, do all customization, configure things from scratch, etc.


Proper libgcrypt packages:
libgcrypt20-32bit-1.6.1-13.1
libgcrypt20-1.6.1-13.1

I have them installed, same version.


rpm -qf $(which gnome-control-center)
gnome-control-center-3.10.3-13.1.x86_64

Here is output of:


# chkbin gnome-control-center

################################################## ##################
Binary Check Tool, v1.01-25
Date: 08/17/15, 22:50:33
Kernel: 3.12.44-52.10-default, Hardware: x86_64
################################################## ##################

Checking Binary Ownership ... Done
Checking for Shared Libraries ... Done
Checking for dlopen Libraries ... Done
Searching for dlopen Libraries ... Done
Adding Unique dlopen Libraries ... Done
Checking Shared Library Ownership ... md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
md5sum: /usr/bin/gnome-control-center:: No such file or directory
ERROR
Validating Unique RPMs ... Warning
Fetching Environment Variables ... Done
Fetching Configuration Files ... Done
Including Shared Library Dependencies ... Done

################################################## ##################
Binary Checked: /usr/bin/gnome-control-center
Log File: /var/log/nts_chkbin_gnome-control-center_6937.txt
STATUS: ERROR
################################################## ##################



Here is the content of the log file /var/log/nts_chkbin_gnome-control-center_6937.txt
(I also uploaded the file)

Clearly, there are some errors, but I have no idea what to do about it.
Thanks for help.


################################################## ##################
Binary Check Tool, v1.01-25
Date: 08/17/15, 22:50:33
Kernel: 3.12.44-52.10-default, Hardware: x86_64
################################################## ##################

Checking Binary Ownership ... Done
Checking for Shared Libraries ... Done
Checking for dlopen Libraries ... Done
Searching for dlopen Libraries ... Done
Adding Unique dlopen Libraries ... Done
Checking Shared Library Ownership ... ERROR
Validating Unique RPMs ... Warning
Fetching Environment Variables ... Done
Fetching Configuration Files ... Done
Including Shared Library Dependencies ... Done

#--[ Checking File Ownership ]-------------------------------------#
/usr/bin/gnome-control-center - from RPM: gnome-control-center-3.10.3-13.1.x86_64
libgcrypt.so.11 % not found
libgnutls.so.26 % not found
:Broken Link [ ERROR ]
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/usr/bin/gnome-control-center: - from RPM: [ Not Owned ]
:MD5SUM
/lib64/ld-linux-x86-64.so.2 - from RPM: glibc-2.19-20.3.x86_64
/usr/lib64/libcolord-gtk.so.1 - from RPM: libcolord-gtk1-0.1.25-3.113.x86_64
/usr/lib64/libcolord.so.2 - from RPM: libcolord2-1.1.7-5.3.x86_64
/usr/lib64/libcolordprivate.so.2 - from RPM: libcolord2-1.1.7-5.3.x86_64
/usr/lib64/libsoup-2.4.so.1 - from RPM: libsoup-2_4-1-2.44.2-1.46.x86_64
/usr/lib64/libgtop-2.0.so.10 - from RPM: libgtop-2_0-10-2.28.5-4.7.x86_64
/usr/X11R6/lib64/libGL.so.1 - from RPM: nvidia-glG03-340.76-40.1.x86_64
/usr/lib64/libgoa-backend-1.0.so.1 - from RPM: libgoa-backend-1_0-1-3.10.5-1.11.x86_64
/usr/lib64/libgoa-1.0.so.0 - from RPM: libgoa-1_0-0-3.10.5-1.11.x86_64
/usr/lib64/libupower-glib.so.3 - from RPM: libupower-glib3-0.99.1-1.9.x86_64
/usr/lib64/libibus-1.0.so.5 - from RPM: libibus-1_0-5-1.5.8-3.11.x86_64
/usr/lib64/libxml2.so.2 - from RPM: libxml2-2-2.9.1-10.1.x86_64
/usr/lib64/libcanberra-gtk3.so.0 - from RPM: libcanberra-gtk3-0-0.30-7.94.x86_64
/usr/lib64/libcanberra.so.0 - from RPM: libcanberra0-0.30-7.94.x86_64
/usr/lib64/libpulse-mainloop-glib.so.0 - from RPM: libpulse-mainloop-glib0-5.0-2.7.x86_64
/usr/lib64/libpulse.so.0 - from RPM: libpulse0-5.0-2.7.x86_64
/usr/lib64/libaccountsservice.so.0 - from RPM: libaccountsservice0-0.6.35-1.126.x86_64
/usr/lib64/libkrb5.so.3 - from RPM: krb5-1.12.1-9.1.x86_64
/usr/lib64/libfontconfig.so.1 - from RPM: fontconfig-2.11.0-4.19.x86_64
/usr/lib64/libpwquality.so.1 - from RPM: libpwquality1-1.2.3-3.58.x86_64
/usr/lib64/libcheese-gtk.so.23 - from RPM: libcheese-gtk23-3.10.2-1.152.x86_64
/usr/lib64/libcheese.so.7 - from RPM: libcheese7-3.10.2-1.152.x86_64
/usr/lib64/libwacom.so.2 - from RPM: libwacom2-0.9-1.16.x86_64
/usr/lib64/libgnome-desktop-3.so.8 - from RPM: libgnome-desktop-3-8-3.10.2-2.101.x86_64
/usr/lib64/libclutter-gtk-1.0.so.0 - from RPM: libclutter-gtk-1_0-0-1.4.4-3.166.x86_64
/usr/lib64/libclutter-1.0.so.0 - from RPM: libclutter-1_0-0-1.16.4-2.174.x86_64
/usr/lib64/libX11.so.6 - from RPM: libX11-6-1.6.2-4.12.x86_64
/usr/lib64/libXi.so.6 - from RPM: libXi6-1.7.2-6.1.x86_64
/usr/lib64/libcups.so.2 - from RPM: cups-libs-1.7.5-9.1.x86_64
/usr/lib64/libsmbclient.so.0 - from RPM: libsmbclient0-4.1.12-16.1.x86_64
/usr/lib64/libgmodule-2.0.so.0 - from RPM: libgmodule-2_0-0-2.38.2-5.12.x86_64
/usr/lib64/libpolkit-gobject-1.so.0 - from RPM: libpolkit0-0.112-2.189.x86_64
/usr/lib64/libnm-glib-vpn.so.1 - from RPM: libnm-glib-vpn1-0.9.8.10-3.9.x86_64
/usr/lib64/libnm-gtk.so.0 - from RPM: libnm-gtk0-0.9.8.8-2.8.x86_64
/usr/lib64/libnm-util.so.2 - from RPM: libnm-util2-0.9.8.10-3.9.x86_64
/usr/lib64/libnm-glib.so.4 - from RPM: libnm-glib4-0.9.8.10-3.9.x86_64
/usr/lib64/libdbus-glib-1.so.2 - from RPM: dbus-1-glib-0.100.2-3.58.x86_64
/usr/lib64/libmm-glib.so.0 - from RPM: libmm-glib0-1.0.0-9.5.x86_64
/usr/lib64/libgnome-bluetooth.so.12 - from RPM: libgnome-bluetooth12-3.10.0-2.72.x86_64
/usr/lib64/libgtk-3.so.0 - from RPM: libgtk-3-0-3.10.9-4.46.x86_64
/usr/lib64/libgdk-3.so.0 - from RPM: libgtk-3-0-3.10.9-4.46.x86_64
/usr/lib64/libpangocairo-1.0.so.0 - from RPM: libpango-1_0-0-1.36.3-4.14.x86_64
/usr/lib64/libpango-1.0.so.0 - from RPM: libpango-1_0-0-1.36.3-4.14.x86_64
/usr/lib64/libatk-1.0.so.0 - from RPM: libatk-1_0-0-2.10.0-1.84.x86_64
/usr/lib64/libcairo.so.2 - from RPM: libcairo2-1.12.16-6.17.x86_64
/usr/lib64/libgdk_pixbuf-2.0.so.0 - from RPM: libgdk_pixbuf-2_0-0-2.30.6-1.23.x86_64
/usr/lib64/libgio-2.0.so.0 - from RPM: libgio-2_0-0-2.38.2-5.12.x86_64
/usr/lib64/libgobject-2.0.so.0 - from RPM: libgobject-2_0-0-2.38.2-5.12.x86_64
/usr/lib64/libglib-2.0.so.0 - from RPM: libglib-2_0-0-2.38.2-5.12.x86_64
/lib64/libm.so.6 - from RPM: glibc-2.19-20.3.x86_64
/lib64/libpthread.so.0 - from RPM: glibc-2.19-20.3.x86_64
/lib64/libc.so.6 - from RPM: glibc-2.19-20.3.x86_64
/usr/lib64/libudev.so.1 - from RPM: libudev1-210-68.2.x86_64
/usr/lib64/liblcms2.so.2 - from RPM: liblcms2-2-2.5-4.20.x86_64
/usr/lib64/libsqlite3.so.0 - from RPM: libsqlite3-0-3.8.3.1-1.14.x86_64
/usr/lib64/libXau.so.6 - from RPM: libXau6-1.0.8-4.58.x86_64
/usr/lib64/tls/libnvidia-tls.so.340.76 - from RPM: x11-video-nvidiaG03-340.76-40.1.x86_64
/usr/lib64/libnvidia-glcore.so.340.76 - from RPM: nvidia-glG03-340.76-40.1.x86_64
/usr/lib64/libXext.so.6 - from RPM: libXext6-1.3.2-3.61.x86_64
/lib64/libdl.so.2 - from RPM: glibc-2.19-20.3.x86_64
/usr/lib64/libwebkitgtk-3.0.so.0 - from RPM: libwebkitgtk-3_0-0-2.4.8-16.2.x86_64
/usr/lib64/libjson-glib-1.0.so.0 - from RPM: libjson-glib-1_0-0-0.16.2-1.139.x86_64
/usr/lib64/libgcr-base-3.so.1 - from RPM: libgcr-3-1-3.10.1-1.187.x86_64
/usr/lib64/librest-0.7.so.0 - from RPM: librest0-0.7.90-7.138.x86_64
/usr/lib64/libtelepathy-glib.so.0 - from RPM: libtelepathy-glib0-0.22.1-3.3.x86_64
/usr/lib64/libsecret-1.so.0 - from RPM: libsecret-1-0-0.18-1.67.x86_64
/lib64/libz.so.1 - from RPM: libz1-1.2.8-5.1.x86_64
/usr/lib64/liblzma.so.5 - from RPM: liblzma5-5.0.5-4.852.x86_64
/usr/lib64/libvorbisfile.so.3 - from RPM: libvorbisfile3-1.3.3-8.23.x86_64
/usr/lib64/libltdl.so.7 - from RPM: libltdl7-2.4.2-14.60.x86_64
/usr/lib64/pulseaudio/libpulsecommon-5.0.so - from RPM: libpulse0-5.0-2.7.x86_64
/usr/lib64/libjson-c.so.2 - from RPM: libjson-c2-0.11-2.22.x86_64
/lib64/libdbus-1.so.3 - from RPM: libdbus-1-3-1.8.16-14.1.x86_64
/usr/lib64/libsystemd.so.0 - from RPM: systemd-210-68.2.x86_64
/lib64/libcrypt.so.1 - from RPM: glibc-2.19-20.3.x86_64
/usr/lib64/libk5crypto.so.3 - from RPM: krb5-1.12.1-9.1.x86_64
/lib64/libcom_err.so.2 - from RPM: libcom_err2-1.42.11-7.1.x86_64
/usr/lib64/libkrb5support.so.0 - from RPM: krb5-1.12.1-9.1.x86_64
/lib64/libkeyutils.so.1 - from RPM: libkeyutils1-1.5.9-3.29.x86_64
/lib64/libresolv.so.2 - from RPM: glibc-2.19-20.3.x86_64
/usr/lib64/libfreetype.so.6 - from RPM: libfreetype6-2.5.5-7.5.1.x86_64
/usr/lib64/libexpat.so.1 - from RPM: libexpat1-2.1.0-13.232.x86_64
/usr/lib64/libcrack.so.2 - from RPM: libcrack2-2.9.0-3.244.x86_64
/usr/lib64/libcogl.so.15 - from RPM: libcogl15-1.16.2-1.132.x86_64
/usr/lib64/libgstpbutils-1.0.so.0 - from RPM: libgstpbutils-1_0-0-1.2.4-1.124.x86_64
/usr/lib64/libclutter-gst-2.0.so.0 - from RPM: libclutter-gst-2_0-0-2.0.10-1.21.x86_64
/usr/lib64/libgstreamer-1.0.so.0 - from RPM: libgstreamer-1_0-0-1.2.4-1.169.x86_64
/usr/lib64/libgudev-1.0.so.0 - from RPM: libgudev-1_0-0-210-68.2.x86_64
/usr/lib64/libxkbfile.so.1 - from RPM: libxkbfile1-1.0.8-9.9.x86_64
/lib64/librt.so.1 - from RPM: glibc-2.19-20.3.x86_64
/usr/lib64/libcogl-pango.so.15 - from RPM: libcogl-pango15-1.16.2-1.132.x86_64
/usr/lib64/libcairo-gobject.so.2 - from RPM: libcairo-gobject2-1.12.16-6.17.x86_64
/usr/lib64/libXdamage.so.1 - from RPM: libXdamage1-1.1.4-7.54.x86_64
/usr/lib64/libXcomposite.so.1 - from RPM: libXcomposite1-0.4.4-7.53.x86_64
/usr/lib64/libpangoft2-1.0.so.0 - from RPM: libpango-1_0-0-1.36.3-4.14.x86_64
/usr/lib64/libxcb.so.1 - from RPM: libxcb1-1.10-1.21.x86_64
/usr/lib64/libgssapi_krb5.so.2 - from RPM: krb5-1.12.1-9.1.x86_64
/lib64/libssl.so.1.0.0 - from RPM: libopenssl1_0_0-1.0.1i-25.1.x86_64
/lib64/libcrypto.so.1.0.0 - from RPM: libopenssl1_0_0-1.0.1i-25.1.x86_64
/usr/lib64/libavahi-common.so.3 - from RPM: libavahi-common3-0.6.31-20.59.x86_64
/usr/lib64/libavahi-client.so.3 - from RPM: libavahi-client3-0.6.31-20.59.x86_64
/usr/lib64/samba4/lib64/libsamba-util.so.0 - from RPM: [ SymLink ]
->/usr/lib64/samba4/lib64/libsamba-util.so.0.0.1 - from RPM: [ Not Owned ]
:MD5SUM 04712d2e04cfbd1d0a4fba57de0fcb62
/usr/lib64/samba/libreplace.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libmsrpc3.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/liblibcli_lsa3.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/liblibsmb.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libsamba-security.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/liberrors.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/libsmbconf.so.0 - from RPM: libsmbconf0-4.1.12-16.1.x86_64
/usr/lib64/samba4/lib64/libndr.so.0 - from RPM: [ SymLink ]
->/usr/lib64/samba4/lib64/libndr.so.0.0.1 - from RPM: [ Not Owned ]
:MD5SUM a25075148bfb08eac6073e2497e2d0cb
/usr/lib64/samba/libgse.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/libndr-standard.so.0 - from RPM: libndr-standard0-4.1.12-16.1.x86_64
/usr/lib64/samba/libdcerpc-samba.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libcli_smb_common.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libutil_cmdline.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libsmbregistry.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libsecrets3.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/libtalloc.so.2 - from RPM: libtalloc2-2.1.1-2.5.x86_64
/usr/lib64/libuuid.so.1 - from RPM: libuuid1-2.25-22.1.x86_64
/usr/lib64/libsmime3.so - from RPM: mozilla-nss-3.19.2_CKBI_1.98-21.1.x86_64
/usr/lib64/libnss3.so - from RPM: mozilla-nss-3.19.2_CKBI_1.98-21.1.x86_64
/usr/lib64/libnspr4.so - from RPM: mozilla-nspr-4.10.8-3.1.x86_64
/usr/lib64/libXfixes.so.3 - from RPM: libXfixes3-5.0.1-3.53.x86_64
/usr/lib64/libatk-bridge-2.0.so.0 - from RPM: libatk-bridge-2_0-0-2.10.2-3.4.x86_64
/usr/lib64/libXinerama.so.1 - from RPM: libXinerama1-1.1.3-3.55.x86_64
/usr/lib64/libXrandr.so.2 - from RPM: libXrandr2-1.4.2-3.56.x86_64
/usr/lib64/libXcursor.so.1 - from RPM: libXcursor1-1.1.14-3.60.x86_64
/usr/lib64/libpixman-1.so.0 - from RPM: libpixman-1-0-0.32.6-1.13.x86_64
/usr/X11R6/lib64/libEGL.so.1 - from RPM: x11-video-nvidiaG03-340.76-40.1.x86_64
/usr/lib64/libpng16.so.16 - from RPM: libpng16-16-1.6.8-5.1.x86_64
/usr/lib64/libxcb-shm.so.0 - from RPM: libxcb-shm0-1.10-1.21.x86_64
/usr/lib64/libxcb-render.so.0 - from RPM: libxcb-render0-1.10-1.21.x86_64
/usr/lib64/libXrender.so.1 - from RPM: libXrender1-0.9.8-3.56.x86_64
/lib64/libselinux.so.1 - from RPM: libselinux1-2.3-2.75.x86_64
/usr/lib64/libffi.so.4 - from RPM: libffi4-4.8.5-18.1.x86_64
/usr/lib64/libpcre.so.1 - from RPM: libpcre1-8.33-3.314.x86_64
/usr/lib64/libjavascriptcoregtk-3.0.so.0 - from RPM: libjavascriptcoregtk-3_0-0-2.4.8-16.2.x86_64
/usr/lib64/libenchant.so.1 - from RPM: libenchant1-1.6.0-21.107.x86_64
/usr/lib64/libharfbuzz-icu.so.0 - from RPM: libharfbuzz-icu0-0.9.26-1.15.x86_64
/usr/lib64/libharfbuzz.so.0 - from RPM: libharfbuzz0-0.9.26-1.15.x86_64
/usr/lib64/libgeoclue.so.0 - from RPM: libgeoclue0-0.12.99-6.88.x86_64
/usr/lib64/libgstapp-1.0.so.0 - from RPM: libgstapp-1_0-0-1.2.4-1.124.x86_64
/usr/lib64/libgstaudio-1.0.so.0 - from RPM: libgstaudio-1_0-0-1.2.4-1.124.x86_64
/usr/lib64/libgstfft-1.0.so.0 - from RPM: libgstfft-1_0-0-1.2.4-1.124.x86_64
/usr/lib64/libgstvideo-1.0.so.0 - from RPM: libgstvideo-1_0-0-1.2.4-1.124.x86_64
/usr/lib64/libgstbase-1.0.so.0 - from RPM: libgstreamer-1_0-0-1.2.4-1.169.x86_64
/usr/lib64/libjpeg.so.8 - from RPM: libjpeg8-8.0.2-30.3.x86_64
/usr/lib64/libxslt.so.1 - from RPM: libxslt1-1.1.28-6.57.x86_64
/usr/lib64/libicui18n.so.52.1 - from RPM: libicu52_1-52.1-7.1.x86_64
/usr/lib64/libicuuc.so.52.1 - from RPM: libicu52_1-52.1-7.1.x86_64
/usr/lib64/libwebp.so.5 - from RPM: libwebp5-0.4.0-1.20.x86_64
/usr/lib64/libXt.so.6 - from RPM: libXt6-1.1.4-3.59.x86_64
/usr/lib64/libstdc++.so.6 - from RPM: libstdc++6-4.8.5-18.1.x86_64
/lib64/libgcc_s.so.1 - from RPM: libgcc_s1-4.8.5-18.1.x86_64
/usr/lib64/libgck-1.so.0 - from RPM: libgck-1-0-3.10.1-1.187.x86_64
/usr/lib64/libgcrypt.so.20 - from RPM: libgcrypt20-1.6.1-13.1.x86_64
/usr/lib64/libp11-kit.so.0 - from RPM: libp11-kit0-0.20.3-1.6.x86_64
/usr/lib64/libsoup-gnome-2.4.so.1 - from RPM: libsoup-2_4-1-2.44.2-1.46.x86_64
/usr/lib64/libvorbis.so.0 - from RPM: libvorbis0-1.3.3-8.23.x86_64
/usr/lib64/libogg.so.0 - from RPM: libogg0-1.3.0-9.61.x86_64
/lib64/libwrap.so.0 - from RPM: libwrap0-7.6-883.68.x86_64
/usr/lib64/libsndfile.so.1 - from RPM: libsndfile1-1.0.25-21.1.x86_64
/usr/lib64/libbz2.so.1 - from RPM: libbz2-1-1.0.6-27.1129.x86_64
/usr/lib64/libgsttag-1.0.so.0 - from RPM: libgsttag-1_0-0-1.2.4-1.124.x86_64
/usr/lib64/samba/libndr-samba.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/libsamba-credentials.so.0 - from RPM: libsamba-credentials0-4.1.12-16.1.x86_64
/usr/lib64/samba/libsamba-sockets.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/libdcerpc-binding.so.0 - from RPM: libdcerpc-binding0-4.1.12-16.1.x86_64
/usr/lib64/samba/libcliauth.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba4/lib64/libgensec.so.0 - from RPM: [ SymLink ]
->/usr/lib64/samba4/lib64/libgensec.so.0.0.1 - from RPM: [ Not Owned ]
:MD5SUM 6337b54f39295a791c4968a65a1b24bb
/usr/lib64/libtevent-util.so.0 - from RPM: libtevent-util0-4.1.12-16.1.x86_64
/usr/lib64/samba/libsamba3-util.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/libtevent.so.0 - from RPM: libtevent0-0.9.21-2.4.x86_64
/usr/lib64/libwbclient.so.0 - from RPM: libwbclient0-4.1.12-16.1.x86_64
/usr/lib64/samba/libcli_cldap.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libkrb5samba.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libasn1util.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba4/lib64/libsamba-hostconfig.so.0 - from RPM: [ SymLink ]
->/usr/lib64/samba4/lib64/libsamba-hostconfig.so.0.0.1 - from RPM: [ Not Owned ]
:MD5SUM 43deeeedb0eeaa171bc3feb9b5660117
/usr/lib64/libndr-nbt.so.0 - from RPM: libndr-nbt0-4.1.12-16.1.x86_64
/usr/lib64/samba/libsmb_transport.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libCHARSET3.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libinterfaces.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libccan.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libdbwrap.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libutil_tdb.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libutil_reg.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libsmbd_shim.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libutil_setid.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libtdb-wrap.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libserver-role.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/lib64/libnsl.so.1 - from RPM: glibc-2.19-20.3.x86_64
/usr/lib64/libldap-2.4.so.2 - from RPM: libldap-2_4-2-2.4.39-16.1.x86_64
/usr/lib64/liblber-2.4.so.2 - from RPM: libldap-2_4-2-2.4.39-16.1.x86_64
/usr/lib64/libtdb.so.1 - from RPM: libtdb1-1.3.0-1.7.x86_64
/usr/lib64/samba/libaddns.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libauthkrb5.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libcli-nbt.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/libnssutil3.so - from RPM: mozilla-nss-3.19.2_CKBI_1.98-21.1.x86_64
/usr/lib64/libplc4.so - from RPM: mozilla-nspr-4.10.8-3.1.x86_64
/usr/lib64/libplds4.so - from RPM: mozilla-nspr-4.10.8-3.1.x86_64
/usr/lib64/libatspi.so.0 - from RPM: libatspi0-2.10.2-5.7.x86_64
/usr/lib64/libnvidia-glsi.so.340.76 - from RPM: x11-video-nvidiaG03-340.76-40.1.x86_64
/usr/lib64/libgraphite2.so.3 - from RPM: libgraphite2-3-1.2.4-1.11.x86_64
/usr/lib64/liborc-0.4.so.0 - from RPM: liborc-0_4-0-0.4.21-1.4.x86_64
/usr/lib64/libicudata.so.52.1 - from RPM: libicu52_1-52.1-7.1.x86_64
/usr/lib64/libSM.so.6 - from RPM: libSM6-1.2.2-3.59.x86_64
/usr/lib64/libICE.so.6 - from RPM: libICE6-1.0.8-8.65.x86_64
/usr/lib64/libgpg-error.so.0 - from RPM: libgpg-error0-1.13-1.79.x86_64
/usr/lib64/libFLAC.so.8 - from RPM: libFLAC8-1.3.0-6.1.x86_64
/usr/lib64/libvorbisenc.so.2 - from RPM: libvorbisenc2-1.3.3-8.23.x86_64
/usr/lib64/libspeex.so.1 - from RPM: libspeex1-1.1.999_1.2rc1-22.64.x86_64
/usr/lib64/samba/libsamdb-common.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libldbsamba.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/libldb.so.1 - from RPM: libldb1-1.1.17-3.1.x86_64
/usr/lib64/samba/libwinbind-client.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libcli-ldap-common.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libutil_ntdb.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libntdb.so.0 - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/libsasl2.so.3 - from RPM: libsasl2-3-2.1.26-7.1.x86_64
/usr/lib64/libndr-krb5pac.so.0 - from RPM: libndr-krb5pac0-4.1.12-16.1.x86_64
/usr/lib64/samba/libauth_sam_reply.so - from RPM: samba-libs-4.1.12-16.1.x86_64
/usr/lib64/samba/libflag_mapping.so - from RPM: samba-libs-4.1.12-16.1.x86_64

#--[ Validating Unique RPMs ]--------------------------------------#
Validating RPM: cups-libs-1.7.5-9.1.x86_64 [ Passed ]
Validating RPM: dbus-1-glib-0.100.2-3.58.x86_64 [ Passed ]
Validating RPM: fontconfig-2.11.0-4.19.x86_64 [ Passed ]
Validating RPM: glibc-2.19-20.3.x86_64 [ Passed ]
Validating RPM: gnome-control-center-3.10.3-13.1.x86_64 [ Passed ]
Validating RPM: krb5-1.12.1-9.1.x86_64 [ Passed ]
Validating RPM: libaccountsservice0-0.6.35-1.126.x86_64 [ Passed ]
Validating RPM: libatk-1_0-0-2.10.0-1.84.x86_64 [ Passed ]
Validating RPM: libatk-bridge-2_0-0-2.10.2-3.4.x86_64 [ Passed ]
Validating RPM: libatspi0-2.10.2-5.7.x86_64 [ Passed ]
Validating RPM: libavahi-client3-0.6.31-20.59.x86_64 [ Passed ]
Validating RPM: libavahi-common3-0.6.31-20.59.x86_64 [ Passed ]
Validating RPM: libbz2-1-1.0.6-27.1129.x86_64 [ Passed ]
Validating RPM: libcairo2-1.12.16-6.17.x86_64 [ Passed ]
Validating RPM: libcairo-gobject2-1.12.16-6.17.x86_64 [ Passed ]
Validating RPM: libcanberra0-0.30-7.94.x86_64 [ Passed ]
Validating RPM: libcanberra-gtk3-0-0.30-7.94.x86_64 [ Passed ]
Validating RPM: libcheese7-3.10.2-1.152.x86_64 [ Passed ]
Validating RPM: libcheese-gtk23-3.10.2-1.152.x86_64 [ Passed ]
Validating RPM: libclutter-1_0-0-1.16.4-2.174.x86_64 [ Passed ]
Validating RPM: libclutter-gst-2_0-0-2.0.10-1.21.x86_64 [ Passed ]
Validating RPM: libclutter-gtk-1_0-0-1.4.4-3.166.x86_64 [ Passed ]
Validating RPM: libcogl15-1.16.2-1.132.x86_64 [ Passed ]
Validating RPM: libcogl-pango15-1.16.2-1.132.x86_64 [ Passed ]
Validating RPM: libcolord2-1.1.7-5.3.x86_64 [ Passed ]
Validating RPM: libcolord-gtk1-0.1.25-3.113.x86_64 [ Passed ]
Validating RPM: libcom_err2-1.42.11-7.1.x86_64 [ Passed ]
Validating RPM: libcrack2-2.9.0-3.244.x86_64 [ Passed ]
Validating RPM: libdbus-1-3-1.8.16-14.1.x86_64 [ Passed ]
Validating RPM: libdcerpc-binding0-4.1.12-16.1.x86_64 [ Passed ]
Validating RPM: libenchant1-1.6.0-21.107.x86_64 [ Passed ]
Validating RPM: libexpat1-2.1.0-13.232.x86_64 [ Passed ]
Validating RPM: libffi4-4.8.5-18.1.x86_64 [ Passed ]
Validating RPM: libFLAC8-1.3.0-6.1.x86_64 [ Passed ]
Validating RPM: libfreetype6-2.5.5-7.5.1.x86_64 [ Passed ]
Validating RPM: libgcc_s1-4.8.5-18.1.x86_64 [ Passed ]
Validating RPM: libgck-1-0-3.10.1-1.187.x86_64 [ Passed ]
Validating RPM: libgcr-3-1-3.10.1-1.187.x86_64 [ Passed ]
Validating RPM: libgcrypt20-1.6.1-13.1.x86_64 [ Passed ]
Validating RPM: libgdk_pixbuf-2_0-0-2.30.6-1.23.x86_64 [ Passed ]
Validating RPM: libgeoclue0-0.12.99-6.88.x86_64 [ Passed ]
Validating RPM: libgio-2_0-0-2.38.2-5.12.x86_64 [ Passed ]
Validating RPM: libglib-2_0-0-2.38.2-5.12.x86_64 [ Passed ]
Validating RPM: libgmodule-2_0-0-2.38.2-5.12.x86_64 [ Passed ]
Validating RPM: libgnome-bluetooth12-3.10.0-2.72.x86_64 [ Passed ]
Validating RPM: libgnome-desktop-3-8-3.10.2-2.101.x86_64 [ Passed ]
Validating RPM: libgoa-1_0-0-3.10.5-1.11.x86_64 [ Passed ]
Validating RPM: libgoa-backend-1_0-1-3.10.5-1.11.x86_64 [ Passed ]
Validating RPM: libgobject-2_0-0-2.38.2-5.12.x86_64 [ Passed ]
Validating RPM: libgpg-error0-1.13-1.79.x86_64 [ Passed ]
Validating RPM: libgraphite2-3-1.2.4-1.11.x86_64 [ Passed ]
Validating RPM: libgstapp-1_0-0-1.2.4-1.124.x86_64 [ Passed ]
Validating RPM: libgstaudio-1_0-0-1.2.4-1.124.x86_64 [ Passed ]
Validating RPM: libgstfft-1_0-0-1.2.4-1.124.x86_64 [ Passed ]
Validating RPM: libgstpbutils-1_0-0-1.2.4-1.124.x86_64 [ Passed ]
Validating RPM: libgstreamer-1_0-0-1.2.4-1.169.x86_64 [ Passed ]
Validating RPM: libgsttag-1_0-0-1.2.4-1.124.x86_64 [ Passed ]
Validating RPM: libgstvideo-1_0-0-1.2.4-1.124.x86_64 [ Passed ]
Validating RPM: libgtk-3-0-3.10.9-4.46.x86_64 [ Passed ]
Validating RPM: libgtop-2_0-10-2.28.5-4.7.x86_64 [ Passed ]
Validating RPM: libgudev-1_0-0-210-68.2.x86_64 [ Passed ]
Validating RPM: libharfbuzz0-0.9.26-1.15.x86_64 [ Passed ]
Validating RPM: libharfbuzz-icu0-0.9.26-1.15.x86_64 [ Passed ]
Validating RPM: libibus-1_0-5-1.5.8-3.11.x86_64 [ Passed ]
Validating RPM: libICE6-1.0.8-8.65.x86_64 [ Passed ]
Validating RPM: libicu52_1-52.1-7.1.x86_64 [ Passed ]
Validating RPM: libjavascriptcoregtk-3_0-0-2.4.8-16.2.x86_64 [ Passed ]
Validating RPM: libjpeg8-8.0.2-30.3.x86_64 [ Passed ]
Validating RPM: libjson-c2-0.11-2.22.x86_64 [ Passed ]
Validating RPM: libjson-glib-1_0-0-0.16.2-1.139.x86_64 [ Passed ]
Validating RPM: libkeyutils1-1.5.9-3.29.x86_64 [ Passed ]
Validating RPM: liblcms2-2-2.5-4.20.x86_64 [ Passed ]
Validating RPM: libldap-2_4-2-2.4.39-16.1.x86_64 [ Passed ]
Validating RPM: libldb1-1.1.17-3.1.x86_64 [ Passed ]
Validating RPM: libltdl7-2.4.2-14.60.x86_64 [ Passed ]
Validating RPM: liblzma5-5.0.5-4.852.x86_64 [ Passed ]
Validating RPM: libmm-glib0-1.0.0-9.5.x86_64 [ Passed ]
Validating RPM: libndr-krb5pac0-4.1.12-16.1.x86_64 [ Passed ]
Validating RPM: libndr-nbt0-4.1.12-16.1.x86_64 [ Passed ]
Validating RPM: libndr-standard0-4.1.12-16.1.x86_64 [ Passed ]
Validating RPM: libnm-glib4-0.9.8.10-3.9.x86_64 [ Passed ]
Validating RPM: libnm-glib-vpn1-0.9.8.10-3.9.x86_64 [ Passed ]
Validating RPM: libnm-gtk0-0.9.8.8-2.8.x86_64 [ Passed ]
Validating RPM: libnm-util2-0.9.8.10-3.9.x86_64 [ Passed ]
Validating RPM: libogg0-1.3.0-9.61.x86_64 [ Passed ]
Validating RPM: libopenssl1_0_0-1.0.1i-25.1.x86_64 [ Passed ]
Validating RPM: liborc-0_4-0-0.4.21-1.4.x86_64 [ Passed ]
Validating RPM: libp11-kit0-0.20.3-1.6.x86_64 [ Passed ]
Validating RPM: libpango-1_0-0-1.36.3-4.14.x86_64 [ Passed ]
Validating RPM: libpcre1-8.33-3.314.x86_64 [ Passed ]
Validating RPM: libpixman-1-0-0.32.6-1.13.x86_64 [ Passed ]
Validating RPM: libpng16-16-1.6.8-5.1.x86_64 [ Passed ]
Validating RPM: libpolkit0-0.112-2.189.x86_64 [ Passed ]
Validating RPM: libpulse0-5.0-2.7.x86_64 [ Differences ]
S.5....T. c /etc/pulse/client.conf

Validating RPM: libpulse-mainloop-glib0-5.0-2.7.x86_64 [ Passed ]
Validating RPM: libpwquality1-1.2.3-3.58.x86_64 [ Passed ]
Validating RPM: librest0-0.7.90-7.138.x86_64 [ Passed ]
Validating RPM: libsamba-credentials0-4.1.12-16.1.x86_64 [ Passed ]
Validating RPM: libsasl2-3-2.1.26-7.1.x86_64 [ Passed ]
Validating RPM: libsecret-1-0-0.18-1.67.x86_64 [ Passed ]
Validating RPM: libselinux1-2.3-2.75.x86_64 [ Passed ]
Validating RPM: libSM6-1.2.2-3.59.x86_64 [ Passed ]
Validating RPM: libsmbclient0-4.1.12-16.1.x86_64 [ Passed ]
Validating RPM: libsmbconf0-4.1.12-16.1.x86_64 [ Passed ]
Validating RPM: libsndfile1-1.0.25-21.1.x86_64 [ Passed ]
Validating RPM: libsoup-2_4-1-2.44.2-1.46.x86_64 [ Passed ]
Validating RPM: libspeex1-1.1.999_1.2rc1-22.64.x86_64 [ Passed ]
Validating RPM: libsqlite3-0-3.8.3.1-1.14.x86_64 [ Passed ]
Validating RPM: libstdc++6-4.8.5-18.1.x86_64 [ Passed ]
Validating RPM: libtalloc2-2.1.1-2.5.x86_64 [ Passed ]
Validating RPM: libtdb1-1.3.0-1.7.x86_64 [ Passed ]
Validating RPM: libtelepathy-glib0-0.22.1-3.3.x86_64 [ Passed ]
Validating RPM: libtevent0-0.9.21-2.4.x86_64 [ Passed ]
Validating RPM: libtevent-util0-4.1.12-16.1.x86_64 [ Passed ]
Validating RPM: libudev1-210-68.2.x86_64 [ Passed ]
Validating RPM: libupower-glib3-0.99.1-1.9.x86_64 [ Passed ]
Validating RPM: libuuid1-2.25-22.1.x86_64 [ Passed ]
Validating RPM: libvorbis0-1.3.3-8.23.x86_64 [ Passed ]
Validating RPM: libvorbisenc2-1.3.3-8.23.x86_64 [ Passed ]
Validating RPM: libvorbisfile3-1.3.3-8.23.x86_64 [ Passed ]
Validating RPM: libwacom2-0.9-1.16.x86_64 [ Passed ]
Validating RPM: libwbclient0-4.1.12-16.1.x86_64 [ Passed ]
Validating RPM: libwebkitgtk-3_0-0-2.4.8-16.2.x86_64 [ Passed ]
Validating RPM: libwebp5-0.4.0-1.20.x86_64 [ Passed ]
Validating RPM: libwrap0-7.6-883.68.x86_64 [ Passed ]
Validating RPM: libX11-6-1.6.2-4.12.x86_64 [ Passed ]
Validating RPM: libXau6-1.0.8-4.58.x86_64 [ Passed ]
Validating RPM: libxcb1-1.10-1.21.x86_64 [ Passed ]
Validating RPM: libxcb-render0-1.10-1.21.x86_64 [ Passed ]
Validating RPM: libxcb-shm0-1.10-1.21.x86_64 [ Passed ]
Validating RPM: libXcomposite1-0.4.4-7.53.x86_64 [ Passed ]
Validating RPM: libXcursor1-1.1.14-3.60.x86_64 [ Passed ]
Validating RPM: libXdamage1-1.1.4-7.54.x86_64 [ Passed ]
Validating RPM: libXext6-1.3.2-3.61.x86_64 [ Passed ]
Validating RPM: libXfixes3-5.0.1-3.53.x86_64 [ Passed ]
Validating RPM: libXi6-1.7.2-6.1.x86_64 [ Passed ]
Validating RPM: libXinerama1-1.1.3-3.55.x86_64 [ Passed ]
Validating RPM: libxkbfile1-1.0.8-9.9.x86_64 [ Passed ]
Validating RPM: libxml2-2-2.9.1-10.1.x86_64 [ Passed ]
Validating RPM: libXrandr2-1.4.2-3.56.x86_64 [ Passed ]
Validating RPM: libXrender1-0.9.8-3.56.x86_64 [ Passed ]
Validating RPM: libxslt1-1.1.28-6.57.x86_64 [ Passed ]
Validating RPM: libXt6-1.1.4-3.59.x86_64 [ Passed ]
Validating RPM: libz1-1.2.8-5.1.x86_64 [ Passed ]
Validating RPM: mozilla-nspr-4.10.8-3.1.x86_64 [ Passed ]
Validating RPM: mozilla-nss-3.19.2_CKBI_1.98-21.1.x86_64 [ Passed ]
Validating RPM: nvidia-glG03-340.76-40.1.x86_64 [ Passed ]
Validating RPM: samba-libs-4.1.12-16.1.x86_64 [ Passed ]
Validating RPM: systemd-210-68.2.x86_64 [ Passed ]
Validating RPM: x11-video-nvidiaG03-340.76-40.1.x86_64 [ Warning ]
S.5....T. /usr/bin/X.x11-video-nvidiaG03
.......T. /usr/lib64/xorg/modules/drivers/nvidia_drv.so


#--[ Differences Legend ]------------------------------------------#
. Unchanged
? Test not performed
S file Size differs
M Mode differs (includes permissions and file type)
5 MD5 sum differs
D Device major/minor number mismatch
L readLink(2) path mismatch
U User ownership differs
G Group ownership differ
T mTime differs

c configuration file
d documentation file
g ghost file (file content is not included in the package payload)
l license file
r readme file

#--[ Variables Set Prior to chkbin Execution ]---------------------#
LD_LIBRARY_PATH=""
LD_PRELOAD=""

#--[ Configuration Files ]-----------------------------------------#
# /etc/ld.so.preload - File not found

# /etc/ld.so.conf
/usr/local/lib64
/usr/local/lib
include /etc/ld.so.conf.d/*.conf

# /etc/ld.so.conf.d/graphviz.conf
/usr/lib64/graphviz
/usr/lib64/graphviz/sharp
/usr/lib64/graphviz/java
/usr/lib64/graphviz/perl
/usr/lib64/graphviz/php
/usr/lib64/graphviz/ocaml
/usr/lib64/graphviz/python
/usr/lib64/graphviz/lua
/usr/lib64/graphviz/tcl
/usr/lib64/graphviz/guile
/usr/lib64/graphviz/ruby

# /etc/ld.so.conf.d/multimediacodecs.conf
/opt/multimedia/lib

# /etc/ld.so.conf.d/novell-NLDAPsdk-dyn.conf
/opt/novell/ldapsdk-dyn/lib64

# /etc/ld.so.conf.d/nvidia-gfxG03.conf
/usr/X11R6/lib64
/usr/X11R6/lib

# /etc/ld.so.conf.d/samba4.conf
/usr/lib64/samba4/lib64

#--[ Shared Library Dependencies ]---------------------------------#
# ldd /usr/bin/gnome-control-center
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/libsmbclient.so.0)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/libsmbclient.so.0)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/samba/libmsrpc3.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libgensec.so.0: no version information available (required by /usr/lib64/samba/libmsrpc3.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libmsrpc3.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/liblibcli_lsa3.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/samba/liblibsmb.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/liblibsmb.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libgensec.so.0: no version information available (required by /usr/lib64/samba/liblibsmb.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-hostconfig.so.0: no version information available (required by /usr/lib64/samba/liblibsmb.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libsamba-security.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/samba/libsamba-security.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/liberrors.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/libsmbconf.so.0)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-hostconfig.so.0: no version information available (required by /usr/lib64/libsmbconf.so.0)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/libsmbconf.so.0)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libgensec.so.0: no version information available (required by /usr/lib64/samba/libgse.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libgse.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/libndr-standard.so.0)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/libndr-standard.so.0)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/samba/libdcerpc-samba.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libgensec.so.0: no version information available (required by /usr/lib64/samba/libcli_smb_common.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/samba/libcli_smb_common.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libcli_smb_common.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libutil_cmdline.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libsmbregistry.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libsecrets3.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/samba/libsecrets3.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libndr-samba.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/samba/libndr-samba.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/libsamba-credentials.so.0)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-hostconfig.so.0: no version information available (required by /usr/lib64/libsamba-credentials.so.0)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/libsamba-credentials.so.0)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libsamba-sockets.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/libdcerpc-binding.so.0)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/libdcerpc-binding.so.0)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/samba/libcliauth.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-hostconfig.so.0: no version information available (required by /usr/lib64/samba/libcliauth.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libcliauth.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libsamba3-util.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/samba/libcli_cldap.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libcli_cldap.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libkrb5samba.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libasn1util.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/libndr-nbt.so.0)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/libndr-nbt.so.0)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libsmb_transport.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libCHARSET3.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libdbwrap.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libutil_tdb.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libutil_reg.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/samba/libutil_reg.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-hostconfig.so.0: no version information available (required by /usr/lib64/samba/libtdb-wrap.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libtdb-wrap.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libserver-role.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/samba/libaddns.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libaddns.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/samba/libauthkrb5.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libauthkrb5.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/samba/libcli-nbt.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libcli-nbt.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libsamdb-common.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/samba/libsamdb-common.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-hostconfig.so.0: no version information available (required by /usr/lib64/samba/libsamdb-common.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-hostconfig.so.0: no version information available (required by /usr/lib64/samba/libldbsamba.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libldbsamba.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/samba/libldbsamba.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/samba/libcli-ldap-common.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libcli-ldap-common.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-hostconfig.so.0: no version information available (required by /usr/lib64/samba/libutil_ntdb.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libutil_ntdb.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/libndr-krb5pac.so.0)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libndr.so.0: no version information available (required by /usr/lib64/libndr-krb5pac.so.0)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libauth_sam_reply.so)
/usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libflag_mapping.so)
linux-vdso.so.1 (0x00007ffc74ff1000)
libcolord-gtk.so.1 => /usr/lib64/libcolord-gtk.so.1 (0x00007f05cac75000)
libcolord.so.2 => /usr/lib64/libcolord.so.2 (0x00007f05caa52000)
libcolordprivate.so.2 => /usr/lib64/libcolordprivate.so.2 (0x00007f05ca827000)
libsoup-2.4.so.1 => /usr/lib64/libsoup-2.4.so.1 (0x00007f05ca562000)
libgtop-2.0.so.10 => /usr/lib64/libgtop-2.0.so.10 (0x00007f05ca34a000)
libGL.so.1 => /usr/X11R6/lib64/libGL.so.1 (0x00007f05c9ffe000)
libgoa-backend-1.0.so.1 => /usr/lib64/libgoa-backend-1.0.so.1 (0x00007f05c9d53000)
libgoa-1.0.so.0 => /usr/lib64/libgoa-1.0.so.0 (0x00007f05c9b18000)
libupower-glib.so.3 => /usr/lib64/libupower-glib.so.3 (0x00007f05c98f3000)
libibus-1.0.so.5 => /usr/lib64/libibus-1.0.so.5 (0x00007f05c9696000)
libxml2.so.2 => /usr/lib64/libxml2.so.2 (0x00007f05c932b000)
libcanberra-gtk3.so.0 => /usr/lib64/libcanberra-gtk3.so.0 (0x00007f05c9126000)
libcanberra.so.0 => /usr/lib64/libcanberra.so.0 (0x00007f05c8f17000)
libpulse-mainloop-glib.so.0 => /usr/lib64/libpulse-mainloop-glib.so.0 (0x00007f05c8d12000)
libpulse.so.0 => /usr/lib64/libpulse.so.0 (0x00007f05c8ac6000)
libaccountsservice.so.0 => /usr/lib64/libaccountsservice.so.0 (0x00007f05c8880000)
libkrb5.so.3 => /usr/lib64/libkrb5.so.3 (0x00007f05c85af000)
libfontconfig.so.1 => /usr/lib64/libfontconfig.so.1 (0x00007f05c8372000)
libpwquality.so.1 => /usr/lib64/libpwquality.so.1 (0x00007f05c816c000)
libcheese-gtk.so.23 => /usr/lib64/libcheese-gtk.so.23 (0x00007f05c7f5f000)
libcheese.so.7 => /usr/lib64/libcheese.so.7 (0x00007f05c7d4d000)
libwacom.so.2 => /usr/lib64/libwacom.so.2 (0x00007f05c7b43000)
libgnome-desktop-3.so.8 => /usr/lib64/libgnome-desktop-3.so.8 (0x00007f05c78ff000)
libclutter-gtk-1.0.so.0 => /usr/lib64/libclutter-gtk-1.0.so.0 (0x00007f05c76f2000)
libclutter-1.0.so.0 => /usr/lib64/libclutter-1.0.so.0 (0x00007f05c73a9000)
libX11.so.6 => /usr/lib64/libX11.so.6 (0x00007f05c706b000)
libXi.so.6 => /usr/lib64/libXi.so.6 (0x00007f05c6e5b000)
libcups.so.2 => /usr/lib64/libcups.so.2 (0x00007f05c6bd1000)
libsmbclient.so.0 => /usr/lib64/libsmbclient.so.0 (0x00007f05c69ac000)
libgmodule-2.0.so.0 => /usr/lib64/libgmodule-2.0.so.0 (0x00007f05c67a8000)
libpolkit-gobject-1.so.0 => /usr/lib64/libpolkit-gobject-1.so.0 (0x00007f05c658b000)
libnm-glib-vpn.so.1 => /usr/lib64/libnm-glib-vpn.so.1 (0x00007f05c6381000)
libnm-gtk.so.0 => /usr/lib64/libnm-gtk.so.0 (0x00007f05c6151000)
libnm-util.so.2 => /usr/lib64/libnm-util.so.2 (0x00007f05c5eec000)
libnm-glib.so.4 => /usr/lib64/libnm-glib.so.4 (0x00007f05c5cac000)
libdbus-glib-1.so.2 => /usr/lib64/libdbus-glib-1.so.2 (0x00007f05c5a84000)
libmm-glib.so.0 => /usr/lib64/libmm-glib.so.0 (0x00007f05c57eb000)
libgnome-bluetooth.so.12 => /usr/lib64/libgnome-bluetooth.so.12 (0x00007f05c55ba000)
libgtk-3.so.0 => /usr/lib64/libgtk-3.so.0 (0x00007f05c4ea2000)
libgdk-3.so.0 => /usr/lib64/libgdk-3.so.0 (0x00007f05c4c02000)
libpangocairo-1.0.so.0 => /usr/lib64/libpangocairo-1.0.so.0 (0x00007f05c49f5000)
libpango-1.0.so.0 => /usr/lib64/libpango-1.0.so.0 (0x00007f05c47a9000)
libatk-1.0.so.0 => /usr/lib64/libatk-1.0.so.0 (0x00007f05c4585000)
libcairo.so.2 => /usr/lib64/libcairo.so.2 (0x00007f05c4267000)
libgdk_pixbuf-2.0.so.0 => /usr/lib64/libgdk_pixbuf-2.0.so.0 (0x00007f05c4046000)
libgio-2.0.so.0 => /usr/lib64/libgio-2.0.so.0 (0x00007f05c3ce0000)
libgobject-2.0.so.0 => /usr/lib64/libgobject-2.0.so.0 (0x00007f05c3a8f000)
libglib-2.0.so.0 => /usr/lib64/libglib-2.0.so.0 (0x00007f05c378c000)
libm.so.6 => /lib64/libm.so.6 (0x00007f05c348b000)
libpthread.so.0 => /lib64/libpthread.so.0 (0x00007f05c326e000)
libc.so.6 => /lib64/libc.so.6 (0x00007f05c2ec6000)
libudev.so.1 => /usr/lib64/libudev.so.1 (0x00007f05c2cb2000)
liblcms2.so.2 => /usr/lib64/liblcms2.so.2 (0x00007f05c2a5d000)
libsqlite3.so.0 => /usr/lib64/libsqlite3.so.0 (0x00007f05c27a2000)
libXau.so.6 => /usr/lib64/libXau.so.6 (0x00007f05c259e000)
libnvidia-tls.so.340.76 => /usr/lib64/tls/libnvidia-tls.so.340.76 (0x00007f05c239b000)
libnvidia-glcore.so.340.76 => /usr/lib64/libnvidia-glcore.so.340.76 (0x00007f05bf787000)
libXext.so.6 => /usr/lib64/libXext.so.6 (0x00007f05bf575000)
libdl.so.2 => /lib64/libdl.so.2 (0x00007f05bf371000)
libwebkitgtk-3.0.so.0 => /usr/lib64/libwebkitgtk-3.0.so.0 (0x00007f05bd327000)
libjson-glib-1.0.so.0 => /usr/lib64/libjson-glib-1.0.so.0 (0x00007f05bd102000)
libgcr-base-3.so.1 => /usr/lib64/libgcr-base-3.so.1 (0x00007f05bce6a000)
librest-0.7.so.0 => /usr/lib64/librest-0.7.so.0 (0x00007f05bcc54000)
libtelepathy-glib.so.0 => /usr/lib64/libtelepathy-glib.so.0 (0x00007f05bc813000)
libsecret-1.so.0 => /usr/lib64/libsecret-1.so.0 (0x00007f05bc5c1000)
libz.so.1 => /lib64/libz.so.1 (0x00007f05bc3ab000)
liblzma.so.5 => /usr/lib64/liblzma.so.5 (0x00007f05bc185000)
libvorbisfile.so.3 => /usr/lib64/libvorbisfile.so.3 (0x00007f05bbf7c000)
libltdl.so.7 => /usr/lib64/libltdl.so.7 (0x00007f05bbd72000)
libpulsecommon-5.0.so => /usr/lib64/pulseaudio/libpulsecommon-5.0.so (0x00007f05bbafd000)
libjson-c.so.2 => /usr/lib64/libjson-c.so.2 (0x00007f05bb8f2000)
libdbus-1.so.3 => /lib64/libdbus-1.so.3 (0x00007f05bb6ab000)
libsystemd.so.0 => /usr/lib64/libsystemd.so.0 (0x00007f05bb481000)
libcrypt.so.1 => /lib64/libcrypt.so.1 (0x00007f05bb246000)
libk5crypto.so.3 => /usr/lib64/libk5crypto.so.3 (0x00007f05bb016000)
libcom_err.so.2 => /lib64/libcom_err.so.2 (0x00007f05bae12000)
libkrb5support.so.0 => /usr/lib64/libkrb5support.so.0 (0x00007f05bac05000)
libkeyutils.so.1 => /lib64/libkeyutils.so.1 (0x00007f05baa01000)
libresolv.so.2 => /lib64/libresolv.so.2 (0x00007f05ba7ea000)
libfreetype.so.6 => /usr/lib64/libfreetype.so.6 (0x00007f05ba553000)
libexpat.so.1 => /usr/lib64/libexpat.so.1 (0x00007f05ba329000)
libcrack.so.2 => /usr/lib64/libcrack.so.2 (0x00007f05ba11c000)
libcogl.so.15 => /usr/lib64/libcogl.so.15 (0x00007f05b9e7a000)
libgstpbutils-1.0.so.0 => /usr/lib64/libgstpbutils-1.0.so.0 (0x00007f05b9c54000)
libclutter-gst-2.0.so.0 => /usr/lib64/libclutter-gst-2.0.so.0 (0x00007f05b9a3d000)
libgstreamer-1.0.so.0 => /usr/lib64/libgstreamer-1.0.so.0 (0x00007f05b9738000)
libgudev-1.0.so.0 => /usr/lib64/libgudev-1.0.so.0 (0x00007f05b952d000)
libxkbfile.so.1 => /usr/lib64/libxkbfile.so.1 (0x00007f05b9308000)
librt.so.1 => /lib64/librt.so.1 (0x00007f05b9100000)
libcogl-pango.so.15 => /usr/lib64/libcogl-pango.so.15 (0x00007f05b8ef7000)
libcairo-gobject.so.2 => /usr/lib64/libcairo-gobject.so.2 (0x00007f05b8cee000)
libXdamage.so.1 => /usr/lib64/libXdamage.so.1 (0x00007f05b8aeb000)
libXcomposite.so.1 => /usr/lib64/libXcomposite.so.1 (0x00007f05b88e8000)
libpangoft2-1.0.so.0 => /usr/lib64/libpangoft2-1.0.so.0 (0x00007f05b86d4000)
libxcb.so.1 => /usr/lib64/libxcb.so.1 (0x00007f05b84b4000)
libgssapi_krb5.so.2 => /usr/lib64/libgssapi_krb5.so.2 (0x00007f05b826d000)
libssl.so.1.0.0 => /lib64/libssl.so.1.0.0 (0x00007f05b8005000)
libcrypto.so.1.0.0 => /lib64/libcrypto.so.1.0.0 (0x00007f05b7c12000)
libavahi-common.so.3 => /usr/lib64/libavahi-common.so.3 (0x00007f05b7a05000)
libavahi-client.so.3 => /usr/lib64/libavahi-client.so.3 (0x00007f05b77f4000)
libsamba-util.so.0 => /usr/lib64/samba4/lib64/libsamba-util.so.0 (0x00007f05b75c3000)
libreplace.so => /usr/lib64/samba/libreplace.so (0x00007f05b73c1000)
libmsrpc3.so => /usr/lib64/samba/libmsrpc3.so (0x00007f05b71ac000)
liblibcli_lsa3.so => /usr/lib64/samba/liblibcli_lsa3.so (0x00007f05b6fa8000)
liblibsmb.so => /usr/lib64/samba/liblibsmb.so (0x00007f05b6d3f000)
libsamba-security.so => /usr/lib64/samba/libsamba-security.so (0x00007f05b6b21000)
liberrors.so => /usr/lib64/samba/liberrors.so (0x00007f05b684c000)
libsmbconf.so.0 => /usr/lib64/libsmbconf.so.0 (0x00007f05b65bc000)
libndr.so.0 => /usr/lib64/samba4/lib64/libndr.so.0 (0x00007f05b62ee000)
libgse.so => /usr/lib64/samba/libgse.so (0x00007f05b60c6000)
libndr-standard.so.0 => /usr/lib64/libndr-standard.so.0 (0x00007f05b5bab000)
libdcerpc-samba.so => /usr/lib64/samba/libdcerpc-samba.so (0x00007f05b581a000)
libcli_smb_common.so => /usr/lib64/samba/libcli_smb_common.so (0x00007f05b55f9000)
libutil_cmdline.so => /usr/lib64/samba/libutil_cmdline.so (0x00007f05b53f5000)
libsmbregistry.so => /usr/lib64/samba/libsmbregistry.so (0x00007f05b51d7000)
libsecrets3.so => /usr/lib64/samba/libsecrets3.so (0x00007f05b4fcc000)
libtalloc.so.2 => /usr/lib64/libtalloc.so.2 (0x00007f05b4dbd000)
libuuid.so.1 => /usr/lib64/libuuid.so.1 (0x00007f05b4bb8000)
libsmime3.so => /usr/lib64/libsmime3.so (0x00007f05b4991000)
libnss3.so => /usr/lib64/libnss3.so (0x00007f05b4671000)
libnspr4.so => /usr/lib64/libnspr4.so (0x00007f05b4433000)
libXfixes.so.3 => /usr/lib64/libXfixes.so.3 (0x00007f05b422d000)
libatk-bridge-2.0.so.0 => /usr/lib64/libatk-bridge-2.0.so.0 (0x00007f05b4002000)
libXinerama.so.1 => /usr/lib64/libXinerama.so.1 (0x00007f05b3dff000)
libXrandr.so.2 => /usr/lib64/libXrandr.so.2 (0x00007f05b3bf5000)
libXcursor.so.1 => /usr/lib64/libXcursor.so.1 (0x00007f05b39ea000)
libpixman-1.so.0 => /usr/lib64/libpixman-1.so.0 (0x00007f05b373f000)
libEGL.so.1 => /usr/X11R6/lib64/libEGL.so.1 (0x00007f05b3436000)
libpng16.so.16 => /usr/lib64/libpng16.so.16 (0x00007f05b31f9000)
libxcb-shm.so.0 => /usr/lib64/libxcb-shm.so.0 (0x00007f05b2ff6000)
libxcb-render.so.0 => /usr/lib64/libxcb-render.so.0 (0x00007f05b2dec000)
libXrender.so.1 => /usr/lib64/libXrender.so.1 (0x00007f05b2be2000)
libselinux.so.1 => /lib64/libselinux.so.1 (0x00007f05b29be000)
libffi.so.4 => /usr/lib64/libffi.so.4 (0x00007f05b27b6000)
libpcre.so.1 => /usr/lib64/libpcre.so.1 (0x00007f05b2550000)
/lib64/ld-linux-x86-64.so.2 (0x00007f05cae7c000)
libjavascriptcoregtk-3.0.so.0 => /usr/lib64/libjavascriptcoregtk-3.0.so.0 (0x00007f05b1c47000)
libenchant.so.1 => /usr/lib64/libenchant.so.1 (0x00007f05b1a3b000)
libharfbuzz-icu.so.0 => /usr/lib64/libharfbuzz-icu.so.0 (0x00007f05b1838000)
libharfbuzz.so.0 => /usr/lib64/libharfbuzz.so.0 (0x00007f05b15e2000)
libgeoclue.so.0 => /usr/lib64/libgeoclue.so.0 (0x00007f05b13cb000)
libgstapp-1.0.so.0 => /usr/lib64/libgstapp-1.0.so.0 (0x00007f05b11be000)
libgstaudio-1.0.so.0 => /usr/lib64/libgstaudio-1.0.so.0 (0x00007f05b0f74000)
libgstfft-1.0.so.0 => /usr/lib64/libgstfft-1.0.so.0 (0x00007f05b0d6a000)
libgstvideo-1.0.so.0 => /usr/lib64/libgstvideo-1.0.so.0 (0x00007f05b0b23000)
libgstbase-1.0.so.0 => /usr/lib64/libgstbase-1.0.so.0 (0x00007f05b08cb000)
libjpeg.so.8 => /usr/lib64/libjpeg.so.8 (0x00007f05b0676000)
libxslt.so.1 => /usr/lib64/libxslt.so.1 (0x00007f05b0437000)
libicui18n.so.52.1 => /usr/lib64/libicui18n.so.52.1 (0x00007f05b0023000)
libicuuc.so.52.1 => /usr/lib64/libicuuc.so.52.1 (0x00007f05afca4000)
libwebp.so.5 => /usr/lib64/libwebp.so.5 (0x00007f05afa4a000)
libXt.so.6 => /usr/lib64/libXt.so.6 (0x00007f05af7e3000)
libstdc++.so.6 => /usr/lib64/libstdc++.so.6 (0x00007f05af4ed000)
libgcc_s.so.1 => /lib64/libgcc_s.so.1 (0x00007f05af2d6000)
libgck-1.so.0 => /usr/lib64/libgck-1.so.0 (0x00007f05af09e000)
libgcrypt.so.20 => /usr/lib64/libgcrypt.so.20 (0x00007f05aedb8000)
libp11-kit.so.0 => /usr/lib64/libp11-kit.so.0 (0x00007f05aeb75000)
libsoup-gnome-2.4.so.1 => /usr/lib64/libsoup-gnome-2.4.so.1 (0x00007f05ae972000)
libvorbis.so.0 => /usr/lib64/libvorbis.so.0 (0x00007f05ae744000)
libogg.so.0 => /usr/lib64/libogg.so.0 (0x00007f05ae53d000)
libwrap.so.0 => /lib64/libwrap.so.0 (0x00007f05ae332000)
libsndfile.so.1 => /usr/lib64/libsndfile.so.1 (0x00007f05ae0c7000)
libbz2.so.1 => /usr/lib64/libbz2.so.1 (0x00007f05adeb8000)
libgsttag-1.0.so.0 => /usr/lib64/libgsttag-1.0.so.0 (0x00007f05adc7f000)
libndr-samba.so => /usr/lib64/samba/libndr-samba.so (0x00007f05ad997000)
libsamba-credentials.so.0 => /usr/lib64/libsamba-credentials.so.0 (0x00007f05ad786000)
libsamba-sockets.so => /usr/lib64/samba/libsamba-sockets.so (0x00007f05ad56e000)
libdcerpc-binding.so.0 => /usr/lib64/libdcerpc-binding.so.0 (0x00007f05ad354000)
libcliauth.so => /usr/lib64/samba/libcliauth.so (0x00007f05ad141000)
libgensec.so.0 => /usr/lib64/samba4/lib64/libgensec.so.0 (0x00007f05ac94f000)
libtevent-util.so.0 => /usr/lib64/libtevent-util.so.0 (0x00007f05ac74c000)
libsamba3-util.so => /usr/lib64/samba/libsamba3-util.so (0x00007f05ac542000)
libtevent.so.0 => /usr/lib64/libtevent.so.0 (0x00007f05ac334000)
libwbclient.so.0 => /usr/lib64/libwbclient.so.0 (0x00007f05ac128000)
libcli_cldap.so => /usr/lib64/samba/libcli_cldap.so (0x00007f05abf20000)
libkrb5samba.so => /usr/lib64/samba/libkrb5samba.so (0x00007f05abd16000)
libasn1util.so => /usr/lib64/samba/libasn1util.so (0x00007f05abb10000)
libsamba-hostconfig.so.0 => /usr/lib64/samba4/lib64/libsamba-hostconfig.so.0 (0x00007f05ab8cf000)
libndr-nbt.so.0 => /usr/lib64/libndr-nbt.so.0 (0x00007f05ab6b9000)
libsmb_transport.so => /usr/lib64/samba/libsmb_transport.so (0x00007f05ab4b3000)
libCHARSET3.so => /usr/lib64/samba/libCHARSET3.so (0x00007f05ab2af000)
libinterfaces.so => /usr/lib64/samba/libinterfaces.so (0x00007f05ab0ac000)
libccan.so => /usr/lib64/samba/libccan.so (0x00007f05aaea7000)
libdbwrap.so => /usr/lib64/samba/libdbwrap.so (0x00007f05aac99000)
libutil_tdb.so => /usr/lib64/samba/libutil_tdb.so (0x00007f05aaa95000)
libutil_reg.so => /usr/lib64/samba/libutil_reg.so (0x00007f05aa892000)
libsmbd_shim.so => /usr/lib64/samba/libsmbd_shim.so (0x00007f05aa68f000)
libutil_setid.so => /usr/lib64/samba/libutil_setid.so (0x00007f05aa48c000)
libtdb-wrap.so => /usr/lib64/samba/libtdb-wrap.so (0x00007f05aa289000)
libserver-role.so => /usr/lib64/samba/libserver-role.so (0x00007f05aa086000)
libnsl.so.1 => /lib64/libnsl.so.1 (0x00007f05a9e6e000)
libldap-2.4.so.2 => /usr/lib64/libldap-2.4.so.2 (0x00007f05a9c22000)
liblber-2.4.so.2 => /usr/lib64/liblber-2.4.so.2 (0x00007f05a9a13000)
libtdb.so.1 => /usr/lib64/libtdb.so.1 (0x00007f05a97fe000)
libaddns.so => /usr/lib64/samba/libaddns.so (0x00007f05a95f1000)
libauthkrb5.so => /usr/lib64/samba/libauthkrb5.so (0x00007f05a93e5000)
libcli-nbt.so => /usr/lib64/samba/libcli-nbt.so (0x00007f05a91da000)
libnssutil3.so => /usr/lib64/libnssutil3.so (0x00007f05a8fae000)
libplc4.so => /usr/lib64/libplc4.so (0x00007f05a8da9000)
libplds4.so => /usr/lib64/libplds4.so (0x00007f05a8ba5000)
libatspi.so.0 => /usr/lib64/libatspi.so.0 (0x00007f05a8978000)
libnvidia-glsi.so.340.76 => /usr/lib64/libnvidia-glsi.so.340.76 (0x00007f05a86f0000)
libgraphite2.so.3 => /usr/lib64/libgraphite2.so.3 (0x00007f05a84d4000)
liborc-0.4.so.0 => /usr/lib64/liborc-0.4.so.0 (0x00007f05a8252000)
libicudata.so.52.1 => /usr/lib64/libicudata.so.52.1 (0x00007f05a8051000)
libSM.so.6 => /usr/lib64/libSM.so.6 (0x00007f05a7e49000)
libICE.so.6 => /usr/lib64/libICE.so.6 (0x00007f05a7c2d000)
libgpg-error.so.0 => /usr/lib64/libgpg-error.so.0 (0x00007f05a7a28000)
libFLAC.so.8 => /usr/lib64/libFLAC.so.8 (0x00007f05a77e9000)
libvorbisenc.so.2 => /usr/lib64/libvorbisenc.so.2 (0x00007f05a731a000)
libspeex.so.1 => /usr/lib64/libspeex.so.1 (0x00007f05a7101000)
libsamdb-common.so => /usr/lib64/samba/libsamdb-common.so (0x00007f05a6ee3000)
libldbsamba.so => /usr/lib64/samba/libldbsamba.so (0x00007f05a6cb8000)
libldb.so.1 => /usr/lib64/libldb.so.1 (0x00007f05a6a8a000)
libgcrypt.so.11 => not found
libgnutls.so.26 => not found
libwinbind-client.so => /usr/lib64/samba/libwinbind-client.so (0x00007f05a6886000)
libcli-ldap-common.so => /usr/lib64/samba/libcli-ldap-common.so (0x00007f05a667f000)
libutil_ntdb.so => /usr/lib64/samba/libutil_ntdb.so (0x00007f05a647b000)
libntdb.so.0 => /usr/lib64/samba/libntdb.so.0 (0x00007f05a6267000)
libsasl2.so.3 => /usr/lib64/libsasl2.so.3 (0x00007f05a604a000)
libndr-krb5pac.so.0 => /usr/lib64/libndr-krb5pac.so.0 (0x00007f05a5e40000)
libauth_sam_reply.so => /usr/lib64/samba/libauth_sam_reply.so (0x00007f05a5c3c000)
libflag_mapping.so => /usr/lib64/samba/libflag_mapping.so (0x00007f05a5a39000)

#--[ Unique dlopen Shared Libraries ]------------------------------#
None


################################################## ##################
Binary Checked: /usr/bin/gnome-control-center
Log File: /var/log/nts_chkbin_gnome-control-center_6937.txt
STATUS: ERROR
################################################## ##################

ab
18-Aug-2015, 16:19
On 08/18/2015 12:24 AM, radomici wrote:
> # /etc/ld.so.conf.d/samba4.conf
> /usr/lib64/samba4/lib64
>
> #--[ Shared Library Dependencies ]---------------------------------#
> # ldd /usr/bin/gnome-control-center
> *snip*
> /usr/bin/gnome-control-center: /usr/lib64/samba4/lib64/libsamba-util.so.0: no version information available (required by /usr/lib64/samba/libflag_mapping.so)
> *snip*
> libgcrypt.so.11 => not found
> libgnutls.so.26 => not found

Which version of the 'samba-list' package do you have? Mine shows
samba-libs-4.1.12-16.1.x86_64

I do not have this /etc/ld.so.conf.d/samba4.conf file. Could you see
where it originates? Maybe it is left over from your previous install:



rpm -qf /etc/ld.so.conf.d/samba4.conf


--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...

radomici
19-Aug-2015, 06:58
Which version of the 'samba-list' package do you have? Mine shows
samba-libs-4.1.12-16.1.x86_64

I have the same one.


I do not have this /etc/ld.so.conf.d/samba4.conf file. Could you see
where it originates? Maybe it is left over from your previous install:


# rpm -qf /etc/ld.so.conf.d/samba4.conf
file /etc/ld.so.conf.d/samba4.conf is not owned by any package

Actually, this may indicate a problem. After upgrade to SLED12 I noticed most of a third party programs like wine, virtualbox, teamviewer, audacity, barracudavpn client, etc. that were originally installed from rpm still works (but few do not work) but do not have any associated rpm. At least yast do not find them, like they do not exist anymore. Could this be the cause of my issue?

ab
19-Aug-2015, 12:47
On 08/19/2015 12:04 AM, radomici wrote:
>
>> Which version of the 'samba-list' package do you have? Mine shows
>> samba-libs-4.1.12-16.1.x86_64
>
> I have the same one.

That we have different include files for ld.so.conf.d is interesting then.
If I were you I would move that one to something like /root and then run
ldconfig to see if that helps anything. Also you have a few others in
there for other purposes which may or may not be valid on your current
system... I recall some for NVidia in particular which may be valid, but
who knows. If those files were written by NVidia code back when you had
the 11 codebase, perhaps they are just interfering now. Again, moving
them and testing is simple; worst case, move them back and run 'ldconfig'
to re-calculated libraries again and all should be well. Since NVidia
deals with graphics, be able to do this from a reliable remote connection,
just in case the GUI (X/KDE/Ghome) dies somehow.

> Actually, this may indicate a problem. After upgrade to SLED12 I noticed
> most of a third party programs like wine, virtualbox, teamviewer,
> audacity, barracudavpn client, etc. that were originally installed from
> rpm still works (but few do not work) but do not have any associated
> rpm. At least yast do not find them, like they do not exist anymore.
> Could this be the cause of my issue?

Yes, the upgrade probably knew how to upgrade some RPMs, but some RPMs are
created to NOT own some files on purpose. As a result, when you have an
installer like the SLED 12 installer, it does not necessarily know what
all to clean up. It may do everything properly on the RPM side, but those
non-owned files will not be changed without wiping the disk, or a lot of
thorough review done by you manually. Often that's not a big deal, but
sometimes, perhaps this time, you end up cleaning things up yourself to
get everything perfect.

Because of what I saw from your chkbin output, I'm wondering if you may
have other samba4 libraries out there, some which may be referenced by
ghome-control-center, which may be what tries to load the old
libgcrypt.so.11 (and libgnutls.so.26) version. If that is the case,
moving/removing those to something like /root (again, for temporary
storage) may be all that is required to fix that utility. I'd look
specifically at '/usr/lib64/samba/libflag_mapping.so' to see what owns it,
if that's current, etc., just like we did above for the samba
configuration file. If this is a leftover file that happens to be in the
right place to be roped in by other programs, maybe that's it. Again,
cleaning up possibly-old includes for Samba as found under
/etc/ld.so.conf.d/ may help, since those are probably what cause these to
be found.

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...

radomici
10-Sep-2015, 02:44
Sorry for the late reply, I was too busy but today I tried your suggestion and it WORKED! I can now open Gnome Control Center!
Here is what I did:
I have these files in /etc/ld.so.conf.d:

-rw-r--r-- 1 root root 272 Feb 23 2009 graphviz.conf
-rw-r--r-- 1 root root 20 Aug 9 2011 multimediacodecs.conf
-rw-r--r-- 1 root root 30 Feb 23 2009 novell-NLDAPsdk-dyn.conf
-rw-r--r-- 1 root root 24 May 8 2010 samba4.conf

I moved samba4.conf to a temp folder I created in /root

Ran

# ldconfig
Since then I am able to open Gnome Control Center.

Awesome! Thanks!

I did

rpm -qf
on the remaining files in /etc/ld.so.clonf.d and found that none of them is owned by any package. Is it advisable to delete them as well?

ab
10-Sep-2015, 04:06
I would probably delete them, yes, or at least move them elsewhere and see
if anything goes haywire. It is possible they were valid for SLES 11 or
software on there (like eDirectory) but were orphaned either as part of
the update, or even before. This area of your system is pretty critical
(as you can see) so having the wrong thing here can cause any number of
problems for dynamically-linked (which is basically 99.9% of it) software.

Thanks for the feedback, and great work fixing that.

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...