PDA

View Full Version : SuSE 12 - create new vm



John_Gill
14-Sep-2015, 15:07
Hi,

Running SUSE 12 in XEN mode.
I have a number of VM's running Windoze and SuSE11sp3 with and without OES. These were all imported into the system and are working perfectly.

I am trying to create a new VM but after clicking the button, the next option "Local installation media" and "Network Boot PXE" are greyed out.
"Network Install" and "Import" are selectable.

I have tried FTP and NFS as a repository but then the installation complains about no repository. I have already configure both FTP, NFS and Local ISO as repositories.

Any ideas would be appreciated.
Regards
John

Automatic reply
21-Sep-2015, 05:30
John,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your SUSE Forums Team
http://forums.suse.com

John_Gill
21-Sep-2015, 15:21
Thank you "Automatic Reply" but you are not much help.

So, I connected to the SuSE site and downloaded a gizillion patches, rpms and other such stuff, install, deployed, and destroyed more stuff, restarted, rebooted and fiddled around but still no joy. Eventually hit the system with a sledgehammer and I was then able to created a new SLES12 VM. So things look hopeful. Now to install the GroupWise Webaccess and see what happens to the performance.

John (still dazed and confused) Gill

jmozdzen
21-Sep-2015, 15:56
Hi John,

Eventually hit the system with a sledgehammer and I was then able to created a new SLES12 VM. So things look hopeful.

could you please share model and your source for that sledgehammer? Seems like it could come in handy around here, too ;)

Regards,
Jens

jmozdzen
21-Sep-2015, 15:59
Hi John,


could you please share model and your source for that sledgehammer? Seems like it could come in handy around here, too ;)

just kidding... of course I have my own here right by my side - but we're not allowed to publicly give that advice, ye know, lawyers & such... hence although we knew, we had to let Mr. Automatic handle your case and hope you'd find out yourself ;)

Regards,
Jens

John_Gill
22-Sep-2015, 14:08
hahaha, I work for a clay brick manufacturer so I have plenty of sledgehammers in the shape of a new shiny clay brick, still hot from the kiln.

I guess the lesson is - patch and reboot... just in case :)