PDA

View Full Version : SLES12 Enterprise VNCSERVER Service & commandline



mikenash
17-Sep-2015, 16:56
The VNC server service is started within Yast at the RemoteAdministrator (VNC). This works fine until I start a session from the command line.
The VNC server started from Yast is at console :1 and I will start a VNCSERVER at console :4. I am able to connect to the console :4 but I can not
connect to the console :1. I either obtain a black screen or the session immediately gracefully closes after logging in. I would expect there to be no interference and be able to connect to both sessions.
Another odd behavior is when I have a session at console :1 then start the vncserver from the command line to console :4 with the -autokill option. I am able to start a session at console :4 but log out fails.
Any insight as to why these different invocations of the vncserver would cause interference between different console sessions?

Automatic reply
23-Sep-2015, 05:30
mikenash,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your SUSE Forums Team
http://forums.suse.com