PDA

View Full Version : add catalogs to SMT for (not yet used) versions



jmozdzen
02-Mar-2012, 11:23
Hi all,

I'm running a SLES11SP1 server with corresponding SMT to support our various VMs and physical hosts and came across the following situation:

We have licensed updates for all our physical SLES installations. I thought it to be a good idea to make SMT mirror the SLES11SP2 repositories before starting the upgrade process for our machines, so that we have fast access to those repositories. But unfortunately, those repositories are all marked as "not mirrorable":


smtserver:~ # smt-catalogs |head -3;smt-catalogs|grep -i sles11-sp2
.-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------.
| Mirror? | ID | Type | Name | Target | Description | Can be Mirrored | Staging |
+---------+-----+------+---------------------------------------------+------------------------+---------------------------------------------------------------+-----------------+---------+
| No | 689 | nu | SLES11-SP2-Core | sle-11-i586 | SLES11-SP2-Core for sle-11-i586 | No | No |
| No | 690 | nu | SLES11-SP2-Core | sle-11-ia64 | SLES11-SP2-Core for sle-11-ia64 | No | No |
| No | 691 | nu | SLES11-SP2-Core | sle-11-ppc64 | SLES11-SP2-Core for sle-11-ppc64 | No | No |
| No | 692 | nu | SLES11-SP2-Core | sle-11-s390x | SLES11-SP2-Core for sle-11-s390x | No | No |
| No | 693 | nu | SLES11-SP2-Core | sle-11-x86_64 | SLES11-SP2-Core for sle-11-x86_64 | No | No |
| No | 694 | nu | SLES11-SP2-Extension-Store | sle-11-i586 | SLES11-SP2-Extension-Store for sle-11-i586 | No | No |
| No | 695 | nu | SLES11-SP2-Extension-Store | sle-11-ia64 | SLES11-SP2-Extension-Store for sle-11-ia64 | No | No |
| No | 696 | nu | SLES11-SP2-Extension-Store | sle-11-ppc64 | SLES11-SP2-Extension-Store for sle-11-ppc64 | No | No |
| No | 697 | nu | SLES11-SP2-Extension-Store | sle-11-s390x | SLES11-SP2-Extension-Store for sle-11-s390x | No | No |
| No | 698 | nu | SLES11-SP2-Extension-Store | sle-11-x86_64 | SLES11-SP2-Extension-Store for sle-11-x86_64 | No | No |
| No | 699 | nu | SLES11-SP2-Updates | sle-11-i586 | SLES11-SP2-Updates for sle-11-i586 | No | No |
| No | 700 | nu | SLES11-SP2-Updates | sle-11-ia64 | SLES11-SP2-Updates for sle-11-ia64 | No | No |
| No | 701 | nu | SLES11-SP2-Updates | sle-11-ppc64 | SLES11-SP2-Updates for sle-11-ppc64 | No | No |
| No | 702 | nu | SLES11-SP2-Updates | sle-11-s390x | SLES11-SP2-Updates for sle-11-s390x | No | No |
| No | 703 | nu | SLES11-SP2-Updates | sle-11-x86_64 | SLES11-SP2-Updates for sle-11-x86_64 | No | No |
| No | 704 | nu | SLES11-SP2-VMware-Core | sle-11-i586 | SLES11-SP2-VMware-Core for sle-11-i586 | No | No |
| No | 705 | nu | SLES11-SP2-VMware-Core | sle-11-x86_64 | SLES11-SP2-VMware-Core for sle-11-x86_64 | No | No |
| No | 706 | nu | SLES11-SP2-VMware-Updates | sle-11-i586 | SLES11-SP2-VMware-Updates for sle-11-i586 | No | No |
| No | 707 | nu | SLES11-SP2-VMware-Updates | sle-11-x86_64 | SLES11-SP2-VMware-Updates for sle-11-x86_64 | No | No |

I assume this to be because we have no registered SLES11SP2 host yet... any way to get the corresponding repositories mirrorable, other than doing a first migration to SP2 via online access?

Regards,

Jens

ataschner
05-Mar-2012, 09:14
Hi Jens

Clients do not need to be registered in order to make repositories mirrorable.
The tool that checks with the Novell/SUSE servers for repository entitlement is smt-ncc-sync, which by default runs every night.
Check the log /var/log/smt/smt-ncc-sync.log and if it has been able to successfully sync after SP2 release (~28th of Feb), then contact log in to the customer care portal and contact the Customer Response Center to have them check your mirror credentials.
(I think that is the way to have the entitlements sorted out - please update this thread if it is not)

//Andreas

smwit
08-Mar-2012, 11:36
Hi!

Did you manage to get this solved ? I have the same problem with the SP2 catalogs disabled, but all my previous products still sync as expected. I noticed that the Nvidia & ATI drivers for SP2 i mirrorable, I guess this could be because there are no restrictions on who can mirror them. If I can┤t get this solved I will contact Novell support, but it would be interesting to know if/how i got solved.

BR
Daniel




Hi all,

I'm running a SLES11SP1 server with corresponding SMT to support our various VMs and physical hosts and came across the following situation:

We have licensed updates for all our physical SLES installations. I thought it to be a good idea to make SMT mirror the SLES11SP2 repositories before starting the upgrade process for our machines, so that we have fast access to those repositories. But unfortunately, those repositories are all marked as "not mirrorable":


smtserver:~ # smt-catalogs |head -3;smt-catalogs|grep -i sles11-sp2
.-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------.
| Mirror? | ID | Type | Name | Target | Description | Can be Mirrored | Staging |
+---------+-----+------+---------------------------------------------+------------------------+---------------------------------------------------------------+-----------------+---------+
| No | 689 | nu | SLES11-SP2-Core | sle-11-i586 | SLES11-SP2-Core for sle-11-i586 | No | No |
| No | 690 | nu | SLES11-SP2-Core | sle-11-ia64 | SLES11-SP2-Core for sle-11-ia64 | No | No |
| No | 691 | nu | SLES11-SP2-Core | sle-11-ppc64 | SLES11-SP2-Core for sle-11-ppc64 | No | No |
| No | 692 | nu | SLES11-SP2-Core | sle-11-s390x | SLES11-SP2-Core for sle-11-s390x | No | No |
| No | 693 | nu | SLES11-SP2-Core | sle-11-x86_64 | SLES11-SP2-Core for sle-11-x86_64 | No | No |
| No | 694 | nu | SLES11-SP2-Extension-Store | sle-11-i586 | SLES11-SP2-Extension-Store for sle-11-i586 | No | No |
| No | 695 | nu | SLES11-SP2-Extension-Store | sle-11-ia64 | SLES11-SP2-Extension-Store for sle-11-ia64 | No | No |
| No | 696 | nu | SLES11-SP2-Extension-Store | sle-11-ppc64 | SLES11-SP2-Extension-Store for sle-11-ppc64 | No | No |
| No | 697 | nu | SLES11-SP2-Extension-Store | sle-11-s390x | SLES11-SP2-Extension-Store for sle-11-s390x | No | No |
| No | 698 | nu | SLES11-SP2-Extension-Store | sle-11-x86_64 | SLES11-SP2-Extension-Store for sle-11-x86_64 | No | No |
| No | 699 | nu | SLES11-SP2-Updates | sle-11-i586 | SLES11-SP2-Updates for sle-11-i586 | No | No |
| No | 700 | nu | SLES11-SP2-Updates | sle-11-ia64 | SLES11-SP2-Updates for sle-11-ia64 | No | No |
| No | 701 | nu | SLES11-SP2-Updates | sle-11-ppc64 | SLES11-SP2-Updates for sle-11-ppc64 | No | No |
| No | 702 | nu | SLES11-SP2-Updates | sle-11-s390x | SLES11-SP2-Updates for sle-11-s390x | No | No |
| No | 703 | nu | SLES11-SP2-Updates | sle-11-x86_64 | SLES11-SP2-Updates for sle-11-x86_64 | No | No |
| No | 704 | nu | SLES11-SP2-VMware-Core | sle-11-i586 | SLES11-SP2-VMware-Core for sle-11-i586 | No | No |
| No | 705 | nu | SLES11-SP2-VMware-Core | sle-11-x86_64 | SLES11-SP2-VMware-Core for sle-11-x86_64 | No | No |
| No | 706 | nu | SLES11-SP2-VMware-Updates | sle-11-i586 | SLES11-SP2-VMware-Updates for sle-11-i586 | No | No |
| No | 707 | nu | SLES11-SP2-VMware-Updates | sle-11-x86_64 | SLES11-SP2-VMware-Updates for sle-11-x86_64 | No | No |

I assume this to be because we have no registered SLES11SP2 host yet... any way to get the corresponding repositories mirrorable, other than doing a first migration to SP2 via online access?

Regards,

Jens

meikestone
08-Mar-2012, 17:09
Hello,

for me it works!



smt-catalogs |head -3;smt-catalogs|grep -i sles11-sp2
.-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------.
| Mirror? | ID | Type | Name | Target | Description | Can be Mirrored | Staging |
+---------+-----+------+---------------------------------------------+------------------------+---------------------------------------------------------------+-----------------+---------+
| No | 692 | nu | SLES11-SP2-Core | sle-11-i586 | SLES11-SP2-Core for sle-11-i586 | Yes | No |
| No | 693 | nu | SLES11-SP2-Core | sle-11-ia64 | SLES11-SP2-Core for sle-11-ia64 | No | No |
| No | 694 | nu | SLES11-SP2-Core | sle-11-ppc64 | SLES11-SP2-Core for sle-11-ppc64 | No | No |
| No | 695 | nu | SLES11-SP2-Core | sle-11-s390x | SLES11-SP2-Core for sle-11-s390x | No | No |
| Yes | 696 | nu | SLES11-SP2-Core | sle-11-x86_64 | SLES11-SP2-Core for sle-11-x86_64 | Yes | No |
| No | 697 | nu | SLES11-SP2-Extension-Store | sle-11-i586 | SLES11-SP2-Extension-Store for sle-11-i586 | Yes | No |
| No | 698 | nu | SLES11-SP2-Extension-Store | sle-11-ia64 | SLES11-SP2-Extension-Store for sle-11-ia64 | No | No |
| No | 699 | nu | SLES11-SP2-Extension-Store | sle-11-ppc64 | SLES11-SP2-Extension-Store for sle-11-ppc64 | No | No |
| No | 700 | nu | SLES11-SP2-Extension-Store | sle-11-s390x | SLES11-SP2-Extension-Store for sle-11-s390x | No | No |
| Yes | 701 | nu | SLES11-SP2-Extension-Store | sle-11-x86_64 | SLES11-SP2-Extension-Store for sle-11-x86_64 | Yes | No |
| No | 702 | nu | SLES11-SP2-Updates | sle-11-i586 | SLES11-SP2-Updates for sle-11-i586 | Yes | No |
| No | 703 | nu | SLES11-SP2-Updates | sle-11-ia64 | SLES11-SP2-Updates for sle-11-ia64 | No | No |
| No | 704 | nu | SLES11-SP2-Updates | sle-11-ppc64 | SLES11-SP2-Updates for sle-11-ppc64 | No | No |
| No | 705 | nu | SLES11-SP2-Updates | sle-11-s390x | SLES11-SP2-Updates for sle-11-s390x | No | No |
| Yes | 706 | nu | SLES11-SP2-Updates | sle-11-x86_64 | SLES11-SP2-Updates for sle-11-x86_64 | Yes | No |
| No | 707 | nu | SLES11-SP2-VMware-Core | sle-11-i586 | SLES11-SP2-VMware-Core for sle-11-i586 | No | No |
| No | 708 | nu | SLES11-SP2-VMware-Core | sle-11-x86_64 | SLES11-SP2-VMware-Core for sle-11-x86_64 | No | No |
| No | 709 | nu | SLES11-SP2-VMware-Updates | sle-11-i586 | SLES11-SP2-VMware-Updates for sle-11-i586 | No | No |
| No | 710 | nu | SLES11-SP2-VMware-Updates | sle-11-x86_64 | SLES11-SP2-VMware-Updates for sle-11-x86_64 | No | No |


But I've the problem, that the SMT-Clients does not get the SP2 in their repos.
I tried with

- zypper refresh-services --with-repos
- clientSetup4SMT.sh --host my-smt.domain.com
- suse_register -d 2 -L /root/.suse_register.log

but nothing helped.


My second problem is, that I can't download the SLES11-SP2 (SLES-11-SP2-DVD-x86_64-GM-DVD1.iso)
The download shows 2.4GByte only instead 3.0GByte. I tried 5 times today.... The md5 is also wrong.

malcolmlewis
08-Mar-2012, 17:42
My second problem is, that I can't download the SLES11-SP2
(SLES-11-SP2-DVD-x86_64-GM-DVD1.iso)
The download shows 2.4GByte only instead 3.0GByte. I tried 5 times
today.... The md5 is also wrong.

Hi
There may be issues with the mirror servers, I've asked my SUSE
contacts to check the images.

You could try the wget method and see if that works?

--
Cheers Malcolm ┬░┬┐┬░ (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.13-0.27-default
up 1 day 13:03, 4 users, load average: 0.00, 0.04, 0.10
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU

malcolmlewis
08-Mar-2012, 18:31
Hello,

for me it works!



smt-catalogs |head -3;smt-catalogs|grep -i sles11-sp2
-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------.
| Mirror? | ID | Type | Name |
Target | Description
| Can be Mirrored | Staging |
+---------+-----+------+---------------------------------------------+------------------------+---------------------------------------------------------------+-----------------+---------+
| No | 692 | nu | SLES11-SP2-Core |
sle-11-i586 | SLES11-SP2-Core for sle-11-i586
| Yes | No |
| No | 693 | nu | SLES11-SP2-Core |
sle-11-ia64 | SLES11-SP2-Core for sle-11-ia64
| No | No |
| No | 694 | nu | SLES11-SP2-Core |
sle-11-ppc64 | SLES11-SP2-Core for sle-11-ppc64
| No | No |
| No | 695 | nu | SLES11-SP2-Core |
sle-11-s390x | SLES11-SP2-Core for sle-11-s390x
| No | No |
| Yes | 696 | nu | SLES11-SP2-Core |
sle-11-x86_64 | SLES11-SP2-Core for sle-11-x86_64
| Yes | No |
| No | 697 | nu | SLES11-SP2-Extension-Store |
sle-11-i586 | SLES11-SP2-Extension-Store for sle-11-i586
| Yes | No |
| No | 698 | nu | SLES11-SP2-Extension-Store |
sle-11-ia64 | SLES11-SP2-Extension-Store for sle-11-ia64
| No | No |
| No | 699 | nu | SLES11-SP2-Extension-Store |
sle-11-ppc64 | SLES11-SP2-Extension-Store for sle-11-ppc64
| No | No |
| No | 700 | nu | SLES11-SP2-Extension-Store |
sle-11-s390x | SLES11-SP2-Extension-Store for sle-11-s390x
| No | No |
| Yes | 701 | nu | SLES11-SP2-Extension-Store |
sle-11-x86_64 | SLES11-SP2-Extension-Store for sle-11-x86_64
| Yes | No |
| No | 702 | nu | SLES11-SP2-Updates |
sle-11-i586 | SLES11-SP2-Updates for sle-11-i586
| Yes | No |
| No | 703 | nu | SLES11-SP2-Updates |
sle-11-ia64 | SLES11-SP2-Updates for sle-11-ia64
| No | No |
| No | 704 | nu | SLES11-SP2-Updates |
sle-11-ppc64 | SLES11-SP2-Updates for sle-11-ppc64
| No | No |
| No | 705 | nu | SLES11-SP2-Updates |
sle-11-s390x | SLES11-SP2-Updates for sle-11-s390x
| No | No |
| Yes | 706 | nu | SLES11-SP2-Updates |
sle-11-x86_64 | SLES11-SP2-Updates for sle-11-x86_64
| Yes | No |
| No | 707 | nu | SLES11-SP2-VMware-Core |
sle-11-i586 | SLES11-SP2-VMware-Core for sle-11-i586
| No | No |
| No | 708 | nu | SLES11-SP2-VMware-Core |
sle-11-x86_64 | SLES11-SP2-VMware-Core for sle-11-x86_64
| No | No |
| No | 709 | nu | SLES11-SP2-VMware-Updates |
sle-11-i586 | SLES11-SP2-VMware-Updates for sle-11-i586
| No | No |
| No | 710 | nu | SLES11-SP2-VMware-Updates |
sle-11-x86_64 | SLES11-SP2-VMware-Updates for sle-11-x86_64
| No | No |


But I've the problem, that the SMT-Clients does not get the SP2 in
their repos.
I tried with

- zypper refresh-services --with-repos
- clientSetup4SMT.sh --host my-smt.domain.com
- suse_register -d 2 -L /root/.suse_register.log

but nothing helped.


My second problem is, that I can't download the SLES11-SP2
(SLES-11-SP2-DVD-x86_64-GM-DVD1.iso)
The download shows 2.4GByte only instead 3.0GByte. I tried 5 times
today.... The md5 is also wrong.



Hi
OK, there is an issue with the iso image and it's being investigated in
the interim, there is a copy here (don't forget to check the md5sum ;) )

ftp://ftp.novell.com/outgoing/SLES-11-SP2-DVD-x86_64-GM-DVD1.iso

--
Cheers Malcolm ┬░┬┐┬░ (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.13-0.27-default
up 1 day 13:51, 4 users, load average: 0.00, 0.01, 0.06
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU

meikestone
08-Mar-2012, 18:37
Hi
There may be issues with the mirror servers, I've asked my SUSE
contacts to check the images.
You could try the wget method and see if that works?



# wget --user=meikestone --password=<password> http://cdn.novell.com/prot/h0AOp5AT-18~/SLES-11-SP2-DVD-x86_64-GM-DVD1.iso
--2012-03-08 18:31:51-- http://cdn.novell.com/prot/h0AOp5AT-18~/SLES-11-SP2-DVD-x86_64-GM-DVD1.iso
Resolving cdn.novell.com... 95.100.249.48, 95.100.249.49
Connecting to cdn.novell.com|95.100.249.48|:80... connected.
HTTP request sent, awaiting response... 401 Unauthorized
Reusing existing connection to cdn.novell.com:80.
HTTP request sent, awaiting response... 200 OK
Length: 2566094848 (2.4G) [application/octet-stream]
Saving to: `SLES-11-SP2-DVD-x86_64-GM-DVD1.iso'

6% [=========> ] 176,730,386 2.19M/s eta 19m 4s

As you can see, the same problem exist. ("Length: 2566094848 (2.4G) [application/octet-stream]")

Hmm ...

Thanks

meikestone
08-Mar-2012, 18:42
Hi
OK, there is an issue with the iso image and it's being investigated in
the interim, there is a copy here (don't forget to check the md5sum ;) )

ftp://ftp.novell.com/outgoing/SLES-11-SP2-DVD-x86_64-GM-DVD1.iso


Thank you very much!!

Meike

PS: Do you know, why the SP2 repos are not going refreshed in the SMT client?

malcolmlewis
08-Mar-2012, 18:54
malcolmlewis;2925 Wrote:
> Hi
> OK, there is an issue with the iso image and it's being investigated
> in
> the interim, there is a copy here (don't forget to check the md5sum ;)
> )
>
> ftp://ftp.novell.com/outgoing/SLES-11-SP2-DVD-x86_64-GM-DVD1.iso
>

Thank you very much!!

Meike

PS: Do you know, why the SP2 repos are not going refreshed in the SMT
client?



Hi
AFAIK, the upgrade process is still being finalized for using zypper or
wagon, supposed to be ready next week.

--
Cheers Malcolm ┬░┬┐┬░ (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.13-0.27-default
up 1 day 14:14, 4 users, load average: 0.13, 0.08, 0.06
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU

meikestone
08-Mar-2012, 19:15
Hi
AFAIK, the upgrade process is still being finalized for using zypper or
wagon, supposed to be ready next week.


Thank you for the fast reply.

So is there *now* a posibility to upgrade from SLES11SP1 to SLES11SP2, e.g. with the DVD (iso), or do I have to wait generally?

Thanks Meike

malcolmlewis
08-Mar-2012, 19:31
malcolmlewis;2929 Wrote:
> Hi
> AFAIK, the upgrade process is still being finalized for using zypper
> or
> wagon, supposed to be ready next week.
>

Thank you for the fast reply.

So is there *now* a posibility to upgrade from SLES11SP1 to SLES11SP2,
e.g. with the DVD (iso), or do I have to wait generally?

Thanks Meike



Hi
Correct, burning the DVD and manually updating is the way to go now, or
wait until the other updates methods are in place.

--
Cheers Malcolm ┬░┬┐┬░ (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.13-0.27-default
up 1 day 14:51, 4 users, load average: 0.00, 0.01, 0.05
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU

smwit
09-Mar-2012, 10:08
Do you know if this can affect the ability to mirror the repos tom SMT as well ? Or is just the update infrastructure itself that is not finished ?

//Daniel



Hi
Correct, burning the DVD and manually updating is the way to go now, or
wait until the other updates methods are in place.

--
Cheers Malcolm ┬░┬┐┬░ (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.13-0.27-default
up 1 day 14:51, 4 users, load average: 0.00, 0.01, 0.05
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU

malcolmlewis
09-Mar-2012, 17:18
Do you know if this can affect the ability to mirror the repos tom SMT
as well ? Or is just the update infrastructure itself that is not
finished ?

//Daniel


malcolmlewis;2932 Wrote:
> Hi
> Correct, burning the DVD and manually updating is the way to go now,
> or
> wait until the other updates methods are in place.
>

Hi
TID 7010225 explains the directory structure if your not aware, but it
should mirror fine to your SMT server AFAIK.

--
Cheers Malcolm ┬░┬┐┬░ (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.13-0.27-default
up 2 days 12:36, 4 users, load average: 0.08, 0.03, 0.05
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU

smwit
12-Mar-2012, 09:46
Checked my SMT server today, and still no mirrorable SP2 repos.
Installed SP2 (Vmware edition this time) from DVD iso, and that also refuses to add any online repositories, I just get a "Software repositories did not need to be changed" reply.

Checked my account at Novell and I even have SP2 listed as an entitled product, so I guess I should be able to use the online repos. Question is how to make a support case
of this, when I look at the web forms you are required to have a support contract for your product, but we only pay for maintenance. But one could think that you should be able to
get support when your software maintenance doesn┤t work.


//Daniel

jmozdzen
13-Mar-2012, 16:42
Hi Andreas,

I asked our admin to contact CRC and got his feed-back that the issue was resolved. No response was given by CRC so far, but it seems obvious that it was them who sorted things out.

Thanks & regards

Jens

jmozdzen
13-Mar-2012, 16:46
Daniel,

sorry for the late reply... yes, we got the issue resolved. I asked our admin to contact Novell (we're "updates only", too) and the "mirrorable"-flag turned to "yes" magically...

Regards,
Jens

A13923
14-Mar-2012, 09:45
Checked my account at Novell and I even have SP2 listed as an entitled product, so I guess I should be able to use the online repos. Question is how to make a support case
of this, when I look at the web forms you are required to have a support contract for your product, but we only pay for maintenance. But one could think that you should be able to
get support when your software maintenance doesn┤t work.

You could try the mailbox Customer_CenterEMEA@novell.com. In my case they have regenerated the Mirror Credentials.

But I'm still wondering if I have all SP2 packages. I was expecting more data.

1.1G SLES11-SP2-Core
31M SLES11-SP2-Updates

But according to the new concept "Core" is a delta repostories so maybe it is okay.

smwit
04-Apr-2012, 13:06
You could try the mailbox Customer_CenterEMEA@novell.com. In my case they have regenerated the Mirror Credentials.

But I'm still wondering if I have all SP2 packages. I was expecting more data.

1.1G SLES11-SP2-Core
31M SLES11-SP2-Updates

But according to the new concept "Core" is a delta repostories so maybe it is okay.


Thanks, finally got the thumb out and mailed the address you provided, and they fixed my credentials.

I also have the issue with the repos being smaller than expected, but it might be OK, have to read up on the new repository layouts. My
old auoyast config for SP1 did not work, but it may be related to the repo layout as well.

//Daniel