PDA

View Full Version : SLES 11 SP4 SLES11 SP4 Xen - VNC problems



bhrt60
30-Jan-2016, 00:00
I have setup Host with Xen with SLES 11 SP4

When I use VNC to connect to the Host there are various issues

(1) CAPS - I can't type caps.
Caps Lock does not toggle / shift has no effect !

(2) Can't get various characters ie. pipe symbol | and ` @ <>
I've done a reinstall with US keyboard instead of my local UK

(3) Virtual Machine Manager - if open on Server console - I am unable to load on a VNC session?

GUEST
====
Linux guest seems Ok

Windows 7 Pro guests - very s.l.o.w disk and network access
Network 5mbps !

No option for Paravirtualized Windows install like Linux ?

Automatic reply
03-Feb-2016, 06:30
bhrt60,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- Open a service request: https://www.suse.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot..

Good luck!

Your SUSE Forums Team
http://forums.suse.com