PDA

View Full Version : SLES 12 Power settings missing "Dim screen when inactive"



rsorel
29-Feb-2016, 20:15
Hello,
SLES12, No service packs, no updates, running on a desktop system (i3). When I select Applications > System Tools > Settings > Power, the "Dim screen when inactive" is missing. It used to be there in SLES11.

Any ideas?
Thank you, Roland

Automatic reply
07-Mar-2016, 06:30
rsorel,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- Open a service request: https://www.suse.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot..

Good luck!

Your SUSE Forums Team
http://forums.suse.com

rsorel
14-Mar-2016, 16:18
OK, I have tried this with SLES12 SP1 and it is still missing. Is it no longer supported? The manual shows it present.

malcolmlewis
14-Mar-2016, 16:36
On Mon 14 Mar 2016 03:24:01 PM CDT, rsorel wrote:

OK, I have tried this with SLES12 SP1 and it is still missing. Is it no
longer supported? The manual shows it present.




Hi
I don't use a screen with SLES, however it should be there via
gsettings;


gsettings get org.gnome.settings-daemon.plugins.power idle-dim
false

gsettings set org.gnome.settings-daemon.plugins.power idle-dim true


--
Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
SUSE Linux Enterprise Desktop 12 SP1|GNOME 3.10.4|3.12.53-60.30-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!