PDA

View Full Version : SLES 11 SP4 kernel-syms compatible version



rickmanock
04-May-2016, 14:40
Good day.

In order to install a backup agent on our Server, I need to install kernel-syms for my SLES 11 SP4 3.0.101-63-default and do not know which version will install. Reason I ask, I tried installing kernel-syms for our previous SP3 version, however it would not install and what I did notice is that they were not exactly the same version, ours was slightly a lower release version.

Any assistance would be appreciated.

Thanks!!

malcolmlewis
04-May-2016, 15:09
Hi
That's the default kernel on the DVD, so the kernel-syms and linux-kernel-headers will on be there, or from the online pool repository.

kernel-syms-3.0.101-63.1.*

rickmanock
04-May-2016, 15:50
Thanks. I got it installed without issues. I think I was worrying about nothing this time round!

Cheers.