PDA

View Full Version : wsus...........ugh



Stevo
06-May-2016, 23:28
Ok, so I was an idiot apparently and installed m$'s latest wsus patch
(3159706), following their instructions, and now my client machines
cannot get updates from my wsus server.

I can get into the wsus console and look at stuff, but clients always
error out with 80244008, or 8024401F.

Haven't been able to find anything via google yet, any suggestions?

Aside from the standard "fdisk the server and build it again"

--
Stevo

malcolmlewis
07-May-2016, 01:16
On Fri 06 May 2016 10:28:20 PM CDT, Stevo wrote:

Ok, so I was an idiot apparently and installed m$'s latest wsus patch
(3159706), following their instructions, and now my client machines
cannot get updates from my wsus server.

I can get into the wsus console and look at stuff, but clients always
error out with 80244008, or 8024401F.

Haven't been able to find anything via google yet, any suggestions?

Aside from the standard "fdisk the server and build it again"



http://www.infoworld.com/article/3060241/microsoft-windows/botched-wsus-patch-kb-3148812-still-throws-errors-80244019-80244008-and-8024401f.html
http://www.vmwareandme.com/2014/02/Windows-8.1-Update-Fails-Code-8024401F-WSUS-Not-Yet-Reported.html


--
Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
openSUSE Leap 42.1|GNOME 3.16.2|4.1.20-11-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!

Stevo
09-May-2016, 15:06
malcolmlewis sounds like they 'said':

>
http://www.infoworld.com/article/3060241/microsoft-windows/botched-wsus-patch-kb-3148812-still-throws-errors-80244019-80244008-and-8024401f.html
>
http://www.vmwareandme.com/2014/02/Windows-8.1-Update-Fails-Code-8024401F-WSUS-Not-Yet-Reported.html

So my response to malcolmlewis's comment is...

Tried the suggestion of the second link, that doesn't work.......... :-/

--
Stevo

Stevo
09-May-2016, 16:40
So got it figured, I thought I had added the
multipleSiteBindingsEnabled="true" setting to the web.config, but
apparently it didn't save properly so that setting was not active.

Seems to be working now.


--
Stevo