PDA

View Full Version : SLES-Other trying to upgrade from sp1 to sp4



dmiller
12-Jul-2016, 15:10
We are setting up windows 10 on our network and need to upgrade in order to use iPrint.
I have been with Novell for 20 years not, But I have never been successful in upgrading SUSE.
Today I upgraded my main server (for logging in and iPrint) to sp2 and , at the time, appeared to go through without a problem. But when tried to login i would get an error. The error was that it could not find the tree or server. I tried to connect to iManager and I would get a similar message.
I checked console 1 and it says that the server is down. but I can ping it. it can ping out and when I login to the server and check what is running, it says that ndsd is running. I have four other SUSE 11 sp1 servers running and are in the same tree and they are up and running.

What could have gone wrong?

thsundel
12-Jul-2016, 15:38
We are setting up windows 10 on our network and need to upgrade in order to use iPrint.
I have been with Novell for 20 years not, But I have never been successful in upgrading SUSE.
Today I upgraded my main server (for logging in and iPrint) to sp2 and , at the time, appeared to go through without a problem. But when tried to login i would get an error. The error was that it could not find the tree or server. I tried to connect to iManager and I would get a similar message.
I checked console 1 and it says that the server is down. but I can ping it. it can ping out and when I login to the server and check what is running, it says that ndsd is running. I have four other SUSE 11 sp1 servers running and are in the same tree and they are up and running.

What could have gone wrong?

This sound like you are running OES, please post your question here: https://forums.novell.com/forumdisplay.php/514-OES-Linux

Thomas