PDA

View Full Version : Suma 3 Proxy configuration issue



mdeceuninck4work
13-Jul-2016, 09:29
Hi all,

First, excuse me for my poor English...

I try to setup a Suse Manager 3 Proxy server.

I have installed a SLES 12 SP1 and registered it in my SUMA 3 Server.

The proxy server is not listed in the WebGUI Proxy page (WebGUI > Systems > Proxy) :(

What should I do next ? Is there any configuration script I have to run on the proxy server ?

Thanks for your help

Regards

Matthieu

smflood
13-Jul-2016, 11:18
On 13/07/16 09:34, mdeceuninck4work wrote:

> First, excuse me for my poor English...
>
> I try to setup a Suse Manager 3 Proxy server.
>
> I have installed a SLES 12 SP1 and registered it in my SUMA 3 Server.
>
> The proxy server is not listed in the WebGUI Proxy page (WebGUI >
> Systems > Proxy) :(
>
> What should I do next ? Is there any configuration script I have to run
> on the proxy server ?

Did you follow
https://www.suse.com/documentation/suse-manager-3/book_suma_advanced_topics/data/at_manager_proxy_inst.html
?

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

mdeceuninck4work
13-Jul-2016, 15:22
On 13/07/16 09:34, mdeceuninck4work wrote:

> First, excuse me for my poor English...
>
> I try to setup a Suse Manager 3 Proxy server.
>
> I have installed a SLES 12 SP1 and registered it in my SUMA 3 Server.
>
> The proxy server is not listed in the WebGUI Proxy page (WebGUI >
> Systems > Proxy) :(
>
> What should I do next ? Is there any configuration script I have to run
> on the proxy server ?

Did you follow
https://www.suse.com/documentation/suse-manager-3/book_suma_advanced_topics/data/at_manager_proxy_inst.html
?

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------


Hello Simon,

Thanks for your answers.

Yes I follow this guide. Every step of installation have been well completed but after patterns-suma installation nothing change.

When I look if anything is listening on 443 port nothing appear. It's like no new service has been started, so I was wondering if there were additionnal steps to make proxy functionnal.

Regards