PDA

View Full Version : sles11 sp4 dvd1 : installation fails problems in iso image?



shekharfromnashik
17-Jul-2016, 18:00
We downloadedskes11 sp4 dvd2 from novell website. But installation fails with several rpms not getying installed. We tried with 2 -3 different machines and by making 3 separate dvds from the iso image downloaded. Even when a pen drive based installation is done it still fails leading us to believe that there is some issue with iso image. Any clues?or any new iso images available ?

ab
17-Jul-2016, 18:13
Have you verified the checksum of the downloaded media? I've used the
install media about 100 times and never had a problem, so if you have a
problem with several burns to DVD, and especially with a USB-based
isntall, I'd definitely verify that the checksum is correct since if the
download is bad then nothing it creates will be good.

Also, is there a reason you are not starting with newer code, like SLES 12
SP2? There are likely good reasons, but just in case you are not aware
the SLES 12 code is newer, will be supported longer, etc.

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...

smflood
17-Jul-2016, 23:37
ab Wrote in message:

> Also, is there a reason you are not starting with newer code, like SLES 12
> SP2? There are likely good reasons, but just in case you are not aware
> the SLES 12 code is newer, will be supported longer, etc.

Note SLES12 SP2 is currently still in the beta phase (with beta
code publicly available) so for production machines you would
want to use SLES12 SP1.

HTH.
--
Simon Flood
SUSE Knowledge Partner


----Android NewsGroup Reader----
http://usenet.sinaapp.com/

smflood
17-Jul-2016, 23:47
shekharfromnashik Wrote in message:

> We downloadedskes11 sp4 dvd2 from novell website. But installation fails
> with several rpms not getying installed. We tried with 2 -3 different
> machines and by making 3 separate dvds from the iso image downloaded.
> Even when a pen drive based installation is done it still fails leading
> us to believe that there is some issue with iso image. Any clues?or any
> new iso images available ?

In addition to ab's advice to check the MD5 checksum of the
downloaded file I note you said DVD1 in the subject but DVD2 in
your message - to install SLES you need DVD1.

Please also note that this forum is for issues relating to SUSE
Linux Enterprise Desktop (SLED) - for SLES you should post in one
of the SLES forums @ https://forums.suse.com/forumdisplay.php?8-S
USE-Linux-Enterprise-Server

HTH.
--
Simon Flood
SUSE Knowledge Partner


----Android NewsGroup Reader----
http://usenet.sinaapp.com/

ab
18-Jul-2016, 03:19
Um, er, how did I typo that? Sheesh... sorry for any confusion.


--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...