PDA

View Full Version : SLES 12 SP1 GNOME does not start within TigerVNC



devs_gompute
18-Jul-2016, 14:19
Hi,

I'm trying tostart a vnc server which is shipped with SLES 12 SP1, specifically, TigerVNC 1.4.3-11.1. The server starts, but, the window manager fails to start and I have an unusable VNC session. I was told that SLES 12 will fall back to software llvmpipe based rendering for GNOME 3 which is shipped with it, however it doesn't seem to work, something is wrong either in my config or, the use of llvmpipe is broken in SLES 12. The error I get in my vnc log is below:

gnome-session-is-accelerated: No hardware 3D support.
gnome-session-check-accelerated: Helper exited with code 256

** (process:883): WARNING **: software acceleration check failed: Child process exited with code 1

Any tips are appreciated.

Thanks.

/Dev

Automatic Reply
25-Jul-2016, 05:30
devs,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- Open a service request: https://www.suse.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot..

Good luck!

Your SUSE Forums Team
http://forums.suse.com