PDA

View Full Version : SLES 12 SP1 PHP5.5 no longer supported ?????



cisaksen
08-Aug-2016, 22:27
This is a question for all SUSE versions - with PHP 5.5.x no longer supported what is microfocus's plans ?

Are they going to support 5.5 on their own ?

Are they going to replace 5.5 with 5.6 or jump to 7 ?

When is any of this going to happen ? (soon I hope) At the very least a announcement on the plans if any.

Thanks

malcolmlewis
09-Aug-2016, 00:59
Hi
On SLES 12 SP1 I see 5.5 and 7 available in the SLE-Module-Web-Scripting12-Updates repository . I would guess 5.5 will have security issues backported, which is what normally happens.

cisaksen
09-Aug-2016, 13:01
Cool they must have just added php7 within the last few weeks. I've been looking for it and i hadn't seen until now.

Thanks