PDA

View Full Version : SLES 11 SP3 domain users cant access or login to shares from samba



technicalblog55
13-Aug-2016, 05:01
I have configured samba 3.6.3 in sles 11 sp3. it was working fine but after a upgrade of kernal with all packages samba is not allowing domain users to login to samba or access the shares.my public shares are accessible and local smbuser 'testuser' can access the shares with .\testuser option from windows and linux. When i check i found that samba is not upgraded and same packages still samba-3.6.3-76.1

i tested join status with domain using wbinfo and it is properly showing users list, Can somebody help me on this please.

Automatic Reply
17-Aug-2016, 05:30
Technicalblog55,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- Open a service request: https://www.suse.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot..

Good luck!

Your SUSE Forums Team
http://forums.suse.com