PDA

View Full Version : Thunderbird for SP2



marcelx
20-Mar-2012, 14:15
Is there a (modern) Thunderbird version (not 3.x) that works with SLED11 SP2?

Installing version from "/repositories/mozilla/openSUSE_11.4/i586" makes errors like "nothing provides libpng14.so.14 needed by MozillaThunderbird-11.0-3.1.i586"

Thanks

mikewillis
20-Mar-2012, 14:39
I use 10ESR from ftp://ftp.mozilla.org/pub/thunderbird/releases/10.0esr/