PDA

View Full Version : Can't compose Software in old, cloned or new appliances



eduinstr42
26-Oct-2016, 12:06
Hello,

has anyone this Prob, too?
In software tab / left Information Panel SuseStudio tells me "error
retrieving status information".
Also all further Information about packages, patterns and repositorys ar
hanging with "loading ...".


I tried different OSes (Linux, Win10, Android) with multiple Browsers
like Firefox, IE and Dolphin.


reporting this issue some days ago to the support-team doesn't gave me
any reply until now.


Cheers ... Pete


--
eduinstr42
------------------------------------------------------------------------
eduinstr42's Profile: http://forums.opensuse.org/member.php?userid=100542
View this thread: http://forums.opensuse.org/showthread.php?t=520670

sb56637
27-Oct-2016, 14:26
Yes unfortunately that's the error that everyone is seeing, and no
response from all of the SuseStudio maintainers that I tried to
contact... :(


--
sb56637
------------------------------------------------------------------------
sb56637's Profile: http://forums.opensuse.org/member.php?userid=88798
View this thread: http://forums.opensuse.org/showthread.php?t=520670

hendersj
01-Nov-2016, 17:30
On Thu, 27 Oct 2016 13:26:02 +0000, sb56637 wrote:

> Yes unfortunately that's the error that everyone is seeing, and no
> response from all of the SuseStudio maintainers that I tried to
> contact... :(

The issue has now been resolved.

Jim



--
Jim Henderson, CNA6, CDE, CNI, LPIC-1, CLA10, CLP10
Novell/SUSE/NetIQ Knowledge Partner

sb56637
02-Nov-2016, 20:36
hendersj;2798233 Wrote:
> On Thu, 27 Oct 2016 13:26:02 +0000, sb56637 wrote:
>
> > Yes unfortunately that's the error that everyone is seeing, and no
> > response from all of the SuseStudio maintainers that I tried to
> > contact... :(
>
> The issue has now been resolved.
>
> Jim
>

Unfortunately the whole site is down again with SSL errors:
An error occurred during a connection to susestudio.com. SSL received a
record that exceeded the maximum permissible length. Error code:
SSL_ERROR_RX_RECORD_TOO_LONG


--
sb56637
------------------------------------------------------------------------
sb56637's Profile: http://forums.opensuse.org/member.php?userid=88798
View this thread: http://forums.opensuse.org/showthread.php?t=520670