PDA

View Full Version : SLES 11 SP3 Suse OS - HANA-approved Patching



acastaneda32
28-Nov-2016, 01:11
We have several SLES 11 SP3 systems that need to be patched. However, per SAP policy, we are only supposed to install patches meet the Hana-specified requirements. Is there a Suse repository(ies) that we can use that will only permit us to install Hana-approved OS patches? Please note that we are only concerned with OS patches and are not installing Hana updates.

If not, what is the recommend method for installing Hana-approved Suse OS patches? Is there matrix that can be referred to?

malcolmlewis
28-Nov-2016, 01:44
Hi
You should be able to list and install patches via;


zypper lu -t patch
zypper up -t patch

You can also select specific ones to install, assuming you have an active subscription to the update channels for SLE SAP 11 SP3.

You would then need to sort through which ones you want...?

The other option is here: https://download.suse.com/patch/finder/

I see;


SUSE Linux Enterprise for SAP Applications 11 SP3 - (12)
Current patches

14 Oct 2016 - compat-openssl097g 12788 Security Alert Unlocked Accessible File
18 Jul 2016 - SAPHanaSR 12652 Unlocked Accessible File
04 May 2016 - compat-openssl097g 12541 Security Alert Unlocked Accessible File
10 Dec 2015 - compat-openssl097g 12255 Security Alert Unlocked Accessible File
09 Sep 2015 - SAPHanaSR 12077 Unlocked Accessible File
04 Sep 2015 - SUSE_SLES_SAP-SP4-migration, SUSE_SLES_SAP-release, SUSE_SLES_SAP-release-DVD, sles-release and sles-release-DVD 10850 Unlocked Accessible File
02 Sep 2015 - compat-openssl097g 12064 Unlocked Accessible File
03 Jul 2015 - compat-openssl097g 10790 Security Alert Unlocked Accessible File
19 Mar 2015 - OpenSSL 10470 Security Alert Unlocked Accessible File
02 Feb 2015 - SAPHanaSR 10162 Unlocked Accessible File
30 Jan 2015 - compat-openssl097g 10208 Security Alert Unlocked Accessible File
30 Jun 2014 - SAPHanaSR 9376 Unlocked Accessible File

smflood
28-Nov-2016, 10:02
acastaneda32 Wrote in message:

> We have several SLES 11 SP3 systems that need to be patched. However,
> per SAP policy, we are only supposed to install patches meet the
> Hana-specified requirements. Is there a Suse repository(ies) that we can
> use that will only permit us to install Hana-approved OS patches? Please
> note that we are only concerned with OS patches and are not installing
> Hana updates.
>
> If not, what is the recommend method for installing Hana-approved Suse
> OS patches? Is there matrix that can be referred to?

Are you using "regular" SUSE Linux Enterprise Server (SLES) or
SLES for SAP Applications? Please can you post the output from
'cat /etc/*release'.

HTH.
--
Simon Flood
SUSE Knowledge Partner


----Android NewsGroup Reader----
http://usenet.sinaapp.com/