PDA

View Full Version : Is Possible to install PHP 5.3.17 on SLES 12



HelpdeskCCE
09-Dec-2016, 14:35
Hello

Im trying to install PHP 5.3.17 on SLES 12 SP1 but im having a lot of dependencies error. Has anybody installed before?

Thanks

malcolmlewis
09-Dec-2016, 15:43
Hi and welcome to the forum :)
So you can't use 5.5 (and updates) available in the SLE-Module-Web-Scripting12 add on extension?

Is this a SAP system since your in the SAP forum?

pdeacuna
12-Dec-2016, 16:53
Hello

Im trying to install PHP 5.3.17 on SLES 12 SP1 but im having a lot of dependencies error. Has anybody installed before?

Thanks

AAAAAAAAARo que se puede :)