PDA

View Full Version : SBD



warper2
21-Dec-2016, 22:06
I am trying to make a change in my system per use docs. I am trying to do this and keep getting an error. It was already created. I can't find a way to edit this.

crm(live)configure# primitive stonith_sbd stonith:external/sbd pcmk_delay_max="30"
ERROR: syntax in primitive: Unknown arguments: pcmk_delay_max=30 near <pcmk_delay_max=30> parsing 'primitive stonith_sbd stonith:external/sbd pcmk_delay_max=30'

Any help appreciated.
Thank you

Automatic Reply
26-Dec-2016, 06:31
warper2,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- Open a service request: https://www.suse.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot..

Good luck!

Your SUSE Forums Team
http://forums.suse.com

warper2
05-Jan-2017, 13:44
I figured this out. The documentation was wrong.

smflood
05-Jan-2017, 16:22
On 05/01/17 12:54, warper2 wrote:

> I figured this out. The documentation was wrong.

In what way? Perhaps we can get the documentation corrected.

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

warper2
06-Jan-2017, 14:46
https://www.suse.com/documentation/sle_ha/book_sleha/data/sec_ha_storage_protect_fencing.html

Near the bottom of the page it shows the command. It is missing the params option for the command. I found the correct way somewhere else.
The documentation could be much better about this option to. Have seen nothing but issues with HA since sles 11 sp4. Had virtual hosts running for
over a year on 11 sp3 with no issues. So many issues since sp4 with sbd.

Sorry just venting frustration.