View Full Version : WIndows Terminal Server Greyed out

18-Feb-2017, 21:51
I would say I am a failry Linux newbie. A real novice in fact if it is command line. :-)I'm evaluating SLES12 sp2. So far so good. The main thing I am struggling with now is the Terminal Server Client. Windows terminal server is greyed out. I've installed xrdp. System says it is running but if I try and run the command I get file not found. This happens even If I run from usr/sbin. I recall while back I had to run a custom command in the terminal server client on SLED11 I go that to work and yes it would have been smart to copy that command somewhere before I blew that installation away to try this. To be honest I assumed that teh previous issue would have gone away in sled12 since it worked fine in sled10. I'd be grateful for some help here.


Automatic Reply
24-Feb-2017, 06:30

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- Open a service request: https://www.suse.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot..

Good luck!

Your SUSE Forums Team