PDA

View Full Version : Hibernate Laptop



hcp_dk
21-Feb-2017, 19:23
This may be in Gnome difficult. Suspend is not hibernate.

You need to go into "Settings" - "Power" --> Suspend and Power button.
here adjust: When the Power button is pressed: Hibernate

Then, when pressing the power button, the Laptop hibernate usually with less energy consumption.

Automatic Reply
27-Feb-2017, 06:30
hcp,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- Open a service request: https://www.suse.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot..

Good luck!

Your SUSE Forums Team
http://forums.suse.com

hcp_dk
12-Mar-2017, 18:11
I got support on this issue:
It works like this:
Change in All Settings (Gnome) - Hardware - Power - "When the power button is pressed" to Hibernating.
Then, when close the lid, nothing happens.
But when pressing power button, the system goes into Hibernating mode.
Press power button again, the system wakes up.
This works in fact quite reliable on my Laptop.

malcolmlewis
12-Mar-2017, 18:37
Hi
This can also be configured via /etc/systemd/logind.conf I set HandleLidSwitch=ignore, because I don't want suspend or hibernate. The man page for logind.conf explains all the settings.