PDA

View Full Version : SLES-11-SP2 error while installing libmysqlclient



sajuptpm
02-Apr-2012, 08:18
Hi,

I am using SLES-11-SP2-DVD-x86_64
getting error while installing libmysqlclient


Problem: nothing provides libmysqlclient_r15 = 5.0.67 needed by libmysqlclient-devel-5.0.67-13.15.x86_64

Solution 1: do not install libmysqlclient-devel-5.0.67-13.15.x86_64
Solution 2: break libmysqlclient-devel by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/c] (c):

malcolmlewis
02-Apr-2012, 14:31
Hi,

I am using SLES-11-SP2-DVD-x86_64
getting error while installing libmysqlclient


Problem: nothing provides libmysqlclient_r15 = 5.0.67 needed by
libmysqlclient-devel-5.0.67-13.15.x86_64

Solution 1: do not install libmysqlclient-devel-5.0.67-13.15.x86_64
Solution 2: break libmysqlclient-devel by ignoring some of its
dependencies

Choose from above solutions by number or cancel [1/2/c] (c):



Hi
If you open YaST software management, you need to search on
libmysqlclient and the look in the versions tab and switch to the later
versions available via SLED11-SP1-Updates repository.

--
Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.13-0.27-default
up 12:14, 2 users, load average: 0.06, 0.03, 0.05
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU