PDA

View Full Version : Unable to activate Subscription



r_karthikeyan
10-Mar-2017, 10:56
Hi Team,

I have purchased a SLE 12 Desktop subscription and renewed it yesterday. when i try to manually activate the subscription, i am unable to select the organization and so the subscription is not activated. I have created an organization 'self' but it is not showing in the My Organization Check box. I tried in firefox, chrome and IE but no luck.

Since it is self support, i am unable to create a ticket. Please provide your suggestions on how to resolve this.

Thanks
Karthikeyan

Automatic Reply
15-Mar-2017, 05:30
r,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- Open a service request: https://www.suse.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot..

Good luck!

Your SUSE Forums Team
http://forums.suse.com

malcolmlewis
15-Mar-2017, 16:11
On Fri 10 Mar 2017 10:04:02 AM CST, r karthikeyan wrote:

Hi Team,

I have purchased a SLE 12 Desktop subscription and renewed it yesterday.
when i try to manually activate the subscription, i am unable to select
the organization and so the subscription is not activated. I have
created an organization 'self' but it is not showing in the My
Organization Check box. I tried in firefox, chrome and IE but no luck.

Since it is self support, i am unable to create a ticket. Please provide
your suggestions on how to resolve this.

Thanks
Karthikeyan




Hi
So the organization you created was with SCC?

Sometimes it can take a day or so for things to sync up.

When you say manually activate, this is from the system or on the web
interface?

--
Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
openSUSE Leap 42.1|GNOME 3.16.2|4.1.38-50-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!

HvdHeuvel
17-Mar-2017, 20:34
On Wed, 15 Mar 2017 15:11:39 +0000, malcolmlewis wrote:

>

> On Fri 10 Mar 2017 10:04:02 AM CST, r karthikeyan wrote:
>
> Hi Team,
>
> I have purchased a SLE 12 Desktop subscription and renewed it yesterday.
> when i try to manually activate the subscription, i am unable to select
> the organization and so the subscription is not activated. I have
> created an organization 'self' but it is not showing in the My
> Organization Check box. I tried in firefox, chrome and IE but no luck.
>
> Since it is self support, i am unable to create a ticket. Please provide
> your suggestions on how to resolve this.
>
> Thanks Karthikeyan
>
>
>
>
> Hi So the organization you created was with SCC?
>
> Sometimes it can take a day or so for things to sync up.
>
> When you say manually activate, this is from the system or on the web
> interface?

Hi Karthikeyan

Is it working now for you ?

Otherwise, can you please contact me directly on the email address shown
in this message with the details of your activation code and the email
address you registered with ?

Thanks
Hans

Hans van den Heuvel
18-Mar-2017, 11:53
On Fri, 17 Mar 2017 19:34:04 +0000, hvdheuvel wrote:

> On Wed, 15 Mar 2017 15:11:39 +0000, malcolmlewis wrote:
>
>>

>> On Fri 10 Mar 2017 10:04:02 AM CST, r karthikeyan wrote:
>>
>> Hi Team,
>>
>> I have purchased a SLE 12 Desktop subscription and renewed it
>> yesterday.
>> when i try to manually activate the subscription, i am unable to select
>> the organization and so the subscription is not activated. I have
>> created an organization 'self' but it is not showing in the My
>> Organization Check box. I tried in firefox, chrome and IE but no luck.
>>
>> Since it is self support, i am unable to create a ticket. Please
>> provide your suggestions on how to resolve this.
>>
>> Thanks Karthikeyan
>>
>>
>>
>>
>> Hi So the organization you created was with SCC?
>>
>> Sometimes it can take a day or so for things to sync up.
>>
>> When you say manually activate, this is from the system or on the web
>> interface?
>
> Hi Karthikeyan
>
> Is it working now for you ?
>
> Otherwise, can you please contact me directly on the email address shown
> in this message with the details of your activation code and the email
> address you registered with ?
>
> Thanks Hans

you could either DM me with your direct email address,
or send an email directly to hvdheuvel [at] suse [dot] com

Thanks
Hans