PDA

View Full Version : Evolution and Google Calendar --- SLED 11 SP2



katanacb
04-Apr-2012, 00:02
Hello,

I'm having an issue with Evolution and Google Calendar on SLED 11 SP2. When trying to add an event to google calendar (via evolution), I'm getting the error "No such calendar" on the screen, and the following errors out to the console:

(evolution:23439): e-data-server-ui-WARNING **: Keyring key is unusable: no user or host name
calendar-gui-Message: Check if default client matches (1332949458.31593.1@<my hostname - obfuscated> 1332949458.31593.1@<my hostname - obfuscated>)

I checked around and found this:

https://bbs.archlinux.org/viewtopic.php?id=138324

... which is EXACTLY the problem I'm having, but the version of gnutls on SLED 11 SP2 is much older than the one referenced here. Ironically, the event is created in google calendar, despite the error posted.

Anyone else having this problem or have any ideas / workarounds? Guess I could file a bug report if not...

AlexDudko
07-Apr-2012, 11:12
Hello,

I'm having an issue with Evolution and Google Calendar on SLED 11 SP2. When trying to add an event to google calendar (via evolution), I'm getting the error "No such calendar" on the screen, and the following errors out to the console:

(evolution:23439): e-data-server-ui-WARNING **: Keyring key is unusable: no user or host name
calendar-gui-Message: Check if default client matches (1332949458.31593.1@<my hostname - obfuscated> 1332949458.31593.1@<my hostname - obfuscated>)

I checked around and found this:

https://bbs.archlinux.org/viewtopic.php?id=138324

... which is EXACTLY the problem I'm having, but the version of gnutls on SLED 11 SP2 is much older than the one referenced here. Ironically, the event is created in google calendar, despite the error posted.

Anyone else having this problem or have any ideas / workarounds? Guess I could file a bug report if not...

I can confirm the issue. I can also add it started recently. The last appointment (on the 1st of April) was created in the very end of March. It worked then but now I can't add any appointments any more.

katanacb
15-May-2012, 17:29
Just following up on this, the problem seems to have solved itself. I'm no longer getting the error as of a few days ago, so not sure if it was an update I downloaded, or google fixed something.

AlexDudko
16-May-2012, 04:35
Yes, seems to be fixed.