PDA

View Full Version : Connect client - Problem retrieving repository index file



dangross
24-Mar-2017, 22:21
I have installed SUMA 3.0 and gone through the set up and am trying to connect my first client. When I run the bootstrap script on that client, it fails when checking the reg stack as follows:



CHECKING THE REGISTRATION STACK
-------------------------------------------------
.
.
.
Repository 'susemanager-client-setup' is up to date.
Specified repositories have been refreshed.
Refreshing service 'SUSE_Linux_Enterprise_Server_12_SP2_x86_64'.
Problem retrieving the repository index file for service 'SUSE_Linux_Enterprise_Server_12_SP2_x86_64':
Login failed. (https://scc.suse.com/access/services/1346/repo/repoindex.xml?cookies=0&credentials=SUSE_Linux_Enterprise_Server_12_SP2_x8 6_64): The requested URL returned error: 401
Check if the URI is valid and accessible.
package spacewalk-check is not installed
ERROR: Failed to install all missing packages.


Any suggestions would be much appreciated.
Thanks

ab
24-Mar-2017, 22:48
An HTTP 401 means you are not authorized to access the resource, so I
would probably check with SUSE to see if the credentials you are using are
valid for what you are trying to do. It's pretty easy/common for one user
or anotehr onan account to have different rights than another, or to just
be missing an entitlement for this or that.


--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...