PDA

View Full Version : Channels failing to sync?



allenb_1121
06-Apr-2012, 16:28
All,
I have three channels in SUSE Manager that are failing to sync. Below is the message for each that I get e-mailed to me when running mgr-ncc-sync:
The third is the one that concerns me most.

Any ideas?

1:
Syncing Channel 'ati-driver-sle11-sp2-x86_64' failed:

ChannelException: The GPG keys listed for the "ati-driver-sle11-sp2-x86_64" repository are already installed but they are not correct.
Check that the correct key URLs are configured for this repository.

2:
ChannelException: The GPG keys listed for the "nvidia-driver-sle11-sp2-x86_64" repository are already installed but they are not correct.
Check that the correct key URLs are configured for this repository.

3:
Syncing Channel 'sled11-sp2-core-x86_64' failed:

Retrieving 'repodata/repomd.xml.asc' failed: File not found in repository 'sled11-sp2-core-x86_64'

Allen Beddingfield
Systems Engineer
The University of Alabama

Automatic reply
12-Apr-2012, 13:30
Allenb,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your SUSE Forums Team
http://forums.suse.com