PDA

View Full Version : Strange problem formatting external 3 TB HDD



shafner_bdf
20-Apr-2017, 10:42
Hi everybody,

I hope someone could help.

I have a strange problem to format external 3 TB drive with yast2 disk program. Server is SLES 11 SP3. On another server, SLES 11 SP3 too, it was possible to make partition with 3 TB on this external HDD.
on the other server it is only possible to have 2 TB partition.

Can anyone help? Thanks.

smflood
20-Apr-2017, 10:48
On 20/04/17 10:44, shafner bdf wrote:

> I hope someone could help.
>
> I have a strange problem to format external 3 TB drive with yast2 disk
> program. Server is SLES 11 SP3. On another server, SLES 11 SP3 too, it
> was possible to make partition with 3 TB on this external HDD.
> on the other server it is only possible to have 2 TB partition.

Please note that this forum is for issues specifically relating to SUSE
Linux Enterprise Server for SAP Applications and not for general support
issues relating to SUSE Linux Enterprise Server (SLES). I therefore
suggest that you repost your issue in the SLES Configure/Administer
forum @
https://forums.suse.com/forumdisplay.php?16-SLES-Configure-Administer

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

shafner_bdf
20-Apr-2017, 11:00
Hi Simon,

sorry for the mistake;
can you move my threads?

KBOYLE
21-Apr-2017, 20:33
Hi Simon,

sorry for the mistake;

That's not a problem!


can you move my threads?

I'm sorry, we cannot move posts.

Do as Simon suggested and repost in the correct forum where your post is more likely to be read by someone who can help.

You can use this link: Forum: SLES Configure-Administer (https://forums.suse.com/forumdisplay.php?16-SLES-Configure-Administer)

I am closing this thread.