PDA

View Full Version : problem with optirun



rodrigo_develms
03-May-2017, 13:13
Hello guys.
I installed bumblebee across "ultimate guide" and when i try run "optirun program" i got this error:
[60.994440] [ERROR] Cannot access secondary GPU - error: Could not load GPU driver.
[60.994465] [ ERROR] Aborting becouse fallback start is disable.

in bumblebee.conf
Driver=nvidia
and
KernelDriver=nvidia


Someone can help me?
Thx !

smflood
03-May-2017, 14:13
On 03/05/17 13:14, rodrigo develms wrote:

> Hello guys.
> I installed bumblebee across "ultimate guide" and when i try run
> "optirun program" i got this error:
> [60.994440] [ERROR] Cannot access secondary GPU - error: Could not load
> GPU driver.
> [60.994465] [ ERROR] Aborting becouse fallback start is disable.
>
> in bumblebee.conf
> Driver=nvidia
> and
> KernelDriver=nvidia
>
>
> Someone can help me?
> Thx !

Please can you let us know which version of SUSE Linux Enterprise
Desktop (SLED) you are using? Please post the output from "cat
/etc/*release".

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

rodrigo_develms
03-May-2017, 17:01
thx for reply.

NAME="SLED"
VERSION="12-SP2"
VERSION_ID="12.2"
PRETTY_NAME="SUSE Linux Enterprise Desktop 12 SP2"
ID="sled"
ANSI_COLOR="0;32"
CPE_NAME="cpe:/o:suse:sled:12:sp2"
SUSE Linux Enterprise Desktop 12 (x86_64)
VERSION = 12
PATCHLEVEL = 2
# This file is deprecated and will be removed in a future service pack or release.
# Please check /etc/os-release for details about this release.

rodrigo_develms
04-May-2017, 19:05
Anyone can help me?