PDA

View Full Version : /lib64/libgcrypt.so.11.7.0 is needed by B1ServerToolsSupport



thom_mssc
05-May-2017, 11:02
Hi guys,

I'm installing SAP B1 HANA PL07 in SLES 12 SP2. I got error this error: Failed dependencies: /lib64/libgcrypt.so.11.7.0 is needed by B1ServerToolsSupport-9.2017007-0.x86_64. Appreciate your help. Thanks.

Best regards,
Thom

smflood
05-May-2017, 15:24
On 05/05/17 11:04, thom mssc wrote:

> I'm installing SAP B1 HANA PL07 in SLES 12 SP2. I got error this error:
> Failed dependencies: /lib64/libgcrypt.so.11.7.0 is needed by
> B1ServerToolsSupport-9.2017007-0.x86_64. Appreciate your help. Thanks.

According to
https://blogs.sap.com/2015/12/14/the-mist-of-suse-sap-business-one-and-hana-versions-made-clear/
, in particular the comments, I don't think PL07 is supported on SLES12
(SPanything). Checking the install media for SLES12 and SLES12 SP2 I
don't find any package providing libgcrypt.so.

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

thom_mssc
08-May-2017, 02:49
On 05/05/17 11:04, thom mssc wrote:

> I'm installing SAP B1 HANA PL07 in SLES 12 SP2. I got error this error:
> Failed dependencies: /lib64/libgcrypt.so.11.7.0 is needed by
> B1ServerToolsSupport-9.2017007-0.x86_64. Appreciate your help. Thanks.

According to
https://blogs.sap.com/2015/12/14/the-mist-of-suse-sap-business-one-and-hana-versions-made-clear/
, in particular the comments, I don't think PL07 is supported on SLES12
(SPanything). Checking the install media for SLES12 and SLES12 SP2 I
don't find any package providing libgcrypt.so.

HTH.
--
Simon
SUSE Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------

Oh no! Thanks for this info.

shahanepratap18
08-May-2017, 08:35
Hi guys,

I'm installing SAP B1 HANA PL07 in SLES 12 SP2. I got error this error: Failed dependencies: /lib64/libgcrypt.so.11.7.0 is needed by B1ServerToolsSupport-9.2017007-0.x86_64. Appreciate your help. Thanks.

Best regards,
Thom

same problem here