PDA

View Full Version : Novell Client 2.0 SP2 for SUSE Linux Enterprise Desktop 11



lloowen
19-Apr-2012, 10:01
Not sure if I have posted this in the right forum.

I'm trying to install 'Novell Client 2.0 SP2' on a fresh install of 'SUSE Linux Enterprise Desktop 11(x86_64)' but every time I log in I get the error message:
'Cannot start tray. "novfsd" is not running"
with further suggestions on how to fix
'Please start novfsd as root with the command: 'rcnovfsd start' and try starting the tray again'

But when I run the command (as root) 'rcnovfsd start' I get the output 'novfs daemon already running...'

Googling around is bringing up dead end forum posts on the same issue with no know fix for this problem. More alarmingly is that some of these older posts go back a number of years. One would have thought Novell would have known about this problem and fixed it.

Novell Client for Linux should work out of the box since the Novell client Linux version is specifically made for SLED11!!

Grateful for any help.

Günther Schwarz
25-Apr-2012, 09:51
lloowen wrote:
>
> Not sure if I have posted this in the right forum.
>
> I'm trying to install 'Novell Client 2.0 SP2' on a fresh install of
> 'SUSE Linux Enterprise Desktop 11(x86_64)' but every time I log in I get
> the error message:
> 'Cannot start tray. "novfsd" is not running"
> with further suggestions on how to fix
> 'Please start novfsd as root with the command: 'rcnovfsd start' and try
> starting the tray again'
>
> But when I run the command (as root) 'rcnovfsd start' I get the output
> 'novfs daemon already running...'

Which version of SLED11 are you using? I do not have this issue with
SUSE Linux Enterprise Desktop 11 SP1 11.1-1.206 (kernel
2.6.32.54-0.3-pae) and novell-client-3.0.0-0.18.20.7. This is a i686
system and the novell client is the version that comes with the
distribution. IMHO it is not a good idea to try any other version.

Günther