PDA

View Full Version : Regarding HP EliteBook 8560p and SLED 11 SP1



leblinux
17-Oct-2011, 17:56
Dears,

I installed SLED 11 SP1 X64 on HP EliteBook 8560p notebook and it went
well except the LAN and Wifi which did not recognized. I have googled
and tried the iso and yet It failed to install and recognize the network
card and the wifi the ISO obtained is from this site:

'HP EliteBook 8x60p: Installation Information'
(http://drivers.suse.com/hp/HP-EliteBook-8x60p/sled11-sp1/install-readme.html)

Any ideas what can I do to get Lan and Wifi up and working? Many
thanks!


knowing that my LAN card is Intel 82579LM and 82579V Gigabit Ethernet

and Wifi is

intel centrino advanced -n 620


And is there a possible way to upgrade its kernel to newer one? like
2.6.35 or above??


Regards,


--
leblinux
------------------------------------------------------------------------
leblinux's Profile: http://forums.novell.com/member.php?userid=118348
View this thread: http://forums.novell.com/showthread.php?t=446935

Automatic Reply
21-Oct-2011, 19:42
Leblinux,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/