PDA

View Full Version : SLES 11 on hyper-v host and secodn processor



khill1963
25-Apr-2012, 17:55
I run SLES 11 as a guest VM in hyper-v and want to add a second processor. Well it seems that since i started with a legacy NIC and haven't moved to the synthetic device i can't get network access when i get my VM started with the second processor. So i went in and added a synthetic NIC and rebooted. It then let me add a second processor and all was well. Since this machine sits in my DMZ and i don't use dhcp there i need to the IP to the synthetic card. Well it won't let me. Every time i either enter via yast or even directly to the ifcfg-seth0 file it removes it on reboot. I know this is a hyper-v host but this only happens in linux on my hyper-v. Is there anything any one here can help figure out? Thanks.

Automatic reply
03-May-2012, 13:30
khill1963,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your SUSE Forums Team
http://forums.suse.com

khill1963
07-May-2012, 15:46
Novell support was able to help me. The issue was one where I needed to upgrade my SLES 11 to SP1 and i was bale to add the second processor.

Magic31
14-May-2012, 09:49
Novell support was able to help me. The issue was one where I needed to upgrade my SLES 11 to SP1 and i was bale to add the second processor.

Thanks for feeding this answer back into the forums!

Cheers,
Willem