PDA

View Full Version : kernel.panic not honoured on SLES11SP2



manosoftlive
27-Apr-2012, 07:26
Hi All

I have SLES11SP2 configured and running successfully.
Recently i tried to panic the system. configure below parameters.

(Linux)(sys02) ~{67} sysctl -a| grep kernel.panic
kernel.panic = 30
kernel.panic_on_oops = 1
kernel.panic_on_unrecovered_nmi = 0
kernel.panic_on_io_nmi = 0

Fired the below command to panic system
(Linux)(sys02) ~{68} echo c > /proc/sysrq-trigger

After the panic the machine didn't come up..!! Any known issues or anything needs to be checked from configuration side..!!??
Tried the same thing on SLES11SP1 , it worked as expected.
Help is appreciated

-Manoranjan

Automatic reply
03-May-2012, 13:30
manosoftlive,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

- Visit http://www.suse.com/support and search the knowledgebase and/or check all
the other support options available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.suse.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.suse.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your SUSE Forums Team
http://forums.suse.com