# SUSE OpenStack Cloud

**URL:** https://forums.suse.com/c/archived-categories-topics/suse-openstack-cloud/71.md

[Latest](https://forums.suse.com/latest.md) · [Categories](https://forums.suse.com/categories.md)

---

## [About the SUSE OpenStack Cloud category](https://forums.suse.com/t/about-the-suse-openstack-cloud-category/21541)

<div class="topic-metadata">

**Author:** [@system](https://forums.suse.com/u/system)\
**Replies:** 0

</div>

---

## [SOC 9's supported TOR Switch list?](https://forums.suse.com/t/soc-9s-supported-tor-switch-list/34412)

<div class="topic-metadata">

**Author:** [@brkwon2](https://forums.suse.com/u/brkwon2)\
**Replies:** 1\
**Last updated:** [October 2, 2019, 5:46am UTC](https://forums.suse.com/t/soc-9s-supported-tor-switch-list/34412 "2019-10-02T05:46:58Z")

</div>

Hello, My customer is asking if SUSE OpenStack 9 supports SDN control physical TOR (Top-Of-Rack) switches via API, and it’s HW compatibility List (HCL) I know pure OpenStack supports various physical switches via Neu…

---

## [Cloud Crowbar 9 DVD media](https://forums.suse.com/t/cloud-crowbar-9-dvd-media/34330)

<div class="topic-metadata">

**Author:** [@nour666](https://forums.suse.com/u/nour666)\
**Replies:** 2\
**Last updated:** [September 4, 2019, 2:58pm UTC](https://forums.suse.com/t/cloud-crowbar-9-dvd-media/34330 "2019-09-04T14:58:00Z")

</div>

Hello Where can I find the download link for Crowbar 9 DVD ? SUSE-OPENSTACK-CLOUD-CROWBAR-9-x86\_64-GM-DVD1.iso Thanks,

---

## [GroupBasedPolicy support on SOS8 or 9](https://forums.suse.com/t/groupbasedpolicy-support-on-sos8-or-9/34315)

<div class="topic-metadata">

**Author:** [@shashi\_microfocus](https://forums.suse.com/u/shashi_microfocus)\
**Replies:** 1\
**Last updated:** [August 28, 2019, 4:03am UTC](https://forums.suse.com/t/groupbasedpolicy-support-on-sos8-or-9/34315 "2019-08-28T04:03:27Z")

</div>

Hi, Can someone please confirm whether Group Based Policy (GBP) can be installed or enabled on CLM version of SUSE OpenStack 8 or 9 ? If yes, please share the details. Thanks & Regards, Shashi Kanth.

---

## [SOS8 - Instances not getting DHCP IP](https://forums.suse.com/t/sos8-instances-not-getting-dhcp-ip/34239)

<div class="topic-metadata">

**Author:** [@shashi\_microfocus](https://forums.suse.com/u/shashi_microfocus)\
**Replies:** 3\
**Last updated:** [July 31, 2019, 11:39am UTC](https://forums.suse.com/t/sos8-instances-not-getting-dhcp-ip/34239 "2019-07-31T11:39:38Z")

</div>

Hi, When we deploy instances, the DHCP IP and the attached floating IP is shown in the dashboard, but on the console i observed that the instance is actually getting the DHCP IP. Can anyone please suggest how to solve t…

---

## [SUSE OpenStack Cloud Installer Failed to launch playbook](https://forums.suse.com/t/suse-openstack-cloud-installer-failed-to-launch-playbook/34201)

<div class="topic-metadata">

**Author:** [@btechpt](https://forums.suse.com/u/btechpt)\
**Replies:** 1\
**Last updated:** [July 22, 2019, 7:58pm UTC](https://forums.suse.com/t/suse-openstack-cloud-installer-failed-to-launch-playbook/34201 "2019-07-22T19:58:22Z")

</div>

Hi, I try to deploy OpenStack (SUSE OpenStack Cloud 9) using CLM with 7 Nodes: 1 CLM node 3 Controller node 3 Compute node I’m Using SUSE 12. Validation process on WEB UI is success, but when I try to deploy, I get an…

---

## [Exceeded max scheduling attempts 3  for instance xyz](https://forums.suse.com/t/exceeded-max-scheduling-attempts-3-for-instance-xyz/34149)

<div class="topic-metadata">

**Author:** [@manteshpatil](https://forums.suse.com/u/manteshpatil)\
**Replies:** 4\
**Last updated:** [July 15, 2019, 1:50pm UTC](https://forums.suse.com/t/exceeded-max-scheduling-attempts-3-for-instance-xyz/34149 "2019-07-15T13:50:50Z")

</div>

Hi All, I am using SUSE OpenStack Cloud 8 Environment, where I am able to create an instance through the dashboard but unable to create an instance using API due to the following error. Error: Failed to perform reques…

---

## [Openstack 8 wrong repository](https://forums.suse.com/t/openstack-8-wrong-repository/33939)

<div class="topic-metadata">

**Author:** [@Xmelicher](https://forums.suse.com/u/Xmelicher)\
**Replies:** 1\
**Last updated:** [May 13, 2019, 1:52pm UTC](https://forums.suse.com/t/openstack-8-wrong-repository/33939 "2019-05-13T13:52:26Z")

</div>

Hi I am deploying Suse Openstack 8 in a TEST lab server and i have made an mistake that when I configured my SMT server I accidently run command for REPO in SLES12-SP3-{Pool,Updates} SUSE-OpenStack-Cloud-8-{Pool,Update…

---

## [How to install Openstack on SLES12 SP3?](https://forums.suse.com/t/how-to-install-openstack-on-sles12-sp3/32678)

<div class="topic-metadata">

**Author:** [@kk12345678](https://forums.suse.com/u/kk12345678)\
**Replies:** 7\
**Last updated:** [December 11, 2018, 7:30am UTC](https://forums.suse.com/t/how-to-install-openstack-on-sles12-sp3/32678 "2018-12-11T07:30:49Z")

</div>

Hi all, I am very new to SLES 12 SP3 and also Openstack. I have been reading up on what openstack is and am still confused by it. I have a system installed with SLES 12 SP3 and downloaded Openstack Cloud 8 through the …

---

## [No such client module crowbar](https://forums.suse.com/t/no-such-client-module-crowbar/33162)

<div class="topic-metadata">

**Author:** [@rospyn](https://forums.suse.com/u/rospyn)\
**Replies:** 1\
**Last updated:** [November 11, 2018, 12:22am UTC](https://forums.suse.com/t/no-such-client-module-crowbar/33162 "2018-11-11T00:22:57Z")

</div>

Hi all, We are starting an experiment with SUSE OpenStack 8 installation. After read this step-by-step document (https://www.suse.com/documentation/suse-openstack-cloud-8/singlehtml/book\_deployment/book\_deployment.htm…

---

## [SOC8 - Volume "Manage Attachments" option is missing in GUI](https://forums.suse.com/t/soc8-volume-manage-attachments-option-is-missing-in-gui/33097)

<div class="topic-metadata">

**Author:** [@shashi\_microfocus](https://forums.suse.com/u/shashi_microfocus)\
**Replies:** 5\
**Last updated:** [November 8, 2018, 9:36am UTC](https://forums.suse.com/t/soc8-volume-manage-attachments-option-is-missing-in-gui/33097 "2018-11-08T09:36:19Z")

</div>

Hi, In SOC8 i am finding that volume “Manage Attachments” option is not appearing in GUI. Even though i have granted cinder-admin role to the user/project, but still GUI-Horizon is not showing “Manage Attachments” optio…

---

## [SSL handshake issue in Amphora instance](https://forums.suse.com/t/ssl-handshake-issue-in-amphora-instance/32644)

<div class="topic-metadata">

**Author:** [@kjahyeon](https://forums.suse.com/u/kjahyeon)\
**Replies:** 4\
**Last updated:** [July 13, 2018, 4:37pm UTC](https://forums.suse.com/t/ssl-handshake-issue-in-amphora-instance/32644 "2018-07-13T16:37:23Z")

</div>

Hi expert, I Installed SUSE Openstack 8 to evaluate load balancer functionality. But I can’t be downloaded the Octavia Amphora HA Proxy Guest Image, because I don’t have a SAID. Therefore I created the Amphora image usi…

---

## [Instance "No bootable device" (SOC8-Crowbar)](https://forums.suse.com/t/instance-no-bootable-device-soc8-crowbar/32641)

<div class="topic-metadata">

**Author:** [@morgan666](https://forums.suse.com/u/morgan666)\
**Replies:** 4\
**Last updated:** [July 9, 2018, 10:04am UTC](https://forums.suse.com/t/instance-no-bootable-device-soc8-crowbar/32641 "2018-07-09T10:04:59Z")

</div>

Hello, I successfully deployed SOC8 with Crowbar, When I start any created Instance from a bootable downloaded image, I’ve got this \[CODE\]Boot from Hard Disk … Boot failed: not a bootable disk No bootable device.\[/CO…

---

## [SUSE-OPENSTACK-CLOUD-7-x86\_64-GM-DVD1 won't boot](https://forums.suse.com/t/suse-openstack-cloud-7-x86-64-gm-dvd1-wont-boot/32577)

<div class="topic-metadata">

**Author:** [@carlosignaciotapia](https://forums.suse.com/u/carlosignaciotapia)\
**Replies:** 3\
**Last updated:** [June 19, 2018, 7:15pm UTC](https://forums.suse.com/t/suse-openstack-cloud-7-x86-64-gm-dvd1-wont-boot/32577 "2018-06-19T19:15:42Z")

</div>

Hi all. I have the problem that with the recently SUSE-OPENSTACK-CLOUD-7-x86\_64-GM-DVD1.ISO I downloaded yesterday, it just doesn’t boot in VMWare or VirtualBox. I’ve already tried/checked: MD5: pass. In VMWare, I trie…

---

## [SOS8 - Launching instances gives an error NoneType-getiterm](https://forums.suse.com/t/sos8-launching-instances-gives-an-error-nonetype-getiterm/32480)

<div class="topic-metadata">

**Author:** [@shashi\_microfocus](https://forums.suse.com/u/shashi_microfocus)\
**Replies:** 3\
**Last updated:** [June 7, 2018, 9:59am UTC](https://forums.suse.com/t/sos8-launching-instances-gives-an-error-nonetype-getiterm/32480 "2018-06-07T09:59:58Z")

</div>

Hi, Launching instances from SUSE OpenStack 8 gives an error “Exceeded maximum number of retries. Exceeded max scheduling attempts 3 for instance fe5dfcc2-d9e4-4a78-b960-45ca288d5bb3. Last exception: ‘NoneType’ object h…

---

## [SOS8 Cinder not working](https://forums.suse.com/t/sos8-cinder-not-working/32467)

<div class="topic-metadata">

**Author:** [@shashi\_microfocus](https://forums.suse.com/u/shashi_microfocus)\
**Replies:** 2\
**Last updated:** [May 25, 2018, 9:13am UTC](https://forums.suse.com/t/sos8-cinder-not-working/32467 "2018-05-25T09:13:52Z")

</div>

Hi, I installed SUSE OpenStack 8 Life cycle manager version and found Cinder is not working properly. With admin user the Horizon says “Error: Unable to retrieve volume types” and “Error: Unable to retrieve QoS specs”,…

---

## [Storage-4-Pool (Wrong Repository)](https://forums.suse.com/t/storage-4-pool-wrong-repository/32244)

<div class="topic-metadata">

**Author:** [@morgan666](https://forums.suse.com/u/morgan666)\
**Replies:** 7\
**Last updated:** [April 11, 2018, 6:37pm UTC](https://forums.suse.com/t/storage-4-pool-wrong-repository/32244 "2018-04-11T18:37:00Z")

</div>

Hello Guys, I’m deploying SUSE OpenStack Cloud in my own test lab, I downloaded Storage 4 DVD1 and copied to “/srv/tftpboot/suse-12.2/x86\_64/repos/SUSE-Enterprise-Storage-4-Pool” using rsync, but I’ve got “Wrong Reposit…

---

## [Issue in Crowbar Installation](https://forums.suse.com/t/issue-in-crowbar-installation/32058)

<div class="topic-metadata">

**Author:** [@Raviraj38](https://forums.suse.com/u/Raviraj38)\
**Replies:** 1\
**Last updated:** [February 23, 2018, 1:46pm UTC](https://forums.suse.com/t/issue-in-crowbar-installation/32058 "2018-02-23T13:46:11Z")

</div>

Hi I am deploying SUSE Openstack cloud in Test environment. I am trying to deploy minimal SUSE Openstack cloud setup. Previously I have installed Admin, Control & Compute node but due to some issues I have deleted Contr…

---

## [One admin server for both OpenStack and SES possible?](https://forums.suse.com/t/one-admin-server-for-both-openstack-and-ses-possible/31972)

<div class="topic-metadata">

**Author:** [@Eugen](https://forums.suse.com/u/Eugen)\
**Replies:** 2\
**Last updated:** [February 6, 2018, 12:55pm UTC](https://forums.suse.com/t/one-admin-server-for-both-openstack-and-ses-possible/31972 "2018-02-06T12:55:55Z")

</div>

Hi, is it supported to use the same admin node for both OpenStack Cloud and Enterprise Storage? The docs refer for both scenarios an admin server with the ip address 192.168.124.10, and also enabling Storage repos is d…

---

## [New conduit map in network.json](https://forums.suse.com/t/new-conduit-map-in-network-json/30706)

<div class="topic-metadata">

**Author:** [@narayanamoorthy\_s](https://forums.suse.com/u/narayanamoorthy_s)\
**Replies:** 4\
**Last updated:** [January 17, 2018, 2:43pm UTC](https://forums.suse.com/t/new-conduit-map-in-network-json/30706 "2018-01-17T14:43:49Z")

</div>

I have to add a new conduit\_map in network.json file (in a working POC cloud) since the new to-be compute node has 10G NIC whereas all other node has 1G in team mode. once network.json file is modified what are the step…

---

## [SLES12 SP3 as compute node of SOC 7](https://forums.suse.com/t/sles12-sp3-as-compute-node-of-soc-7/30698)

<div class="topic-metadata">

**Author:** [@narayanamoorthy\_s](https://forums.suse.com/u/narayanamoorthy_s)\
**Replies:** 2\
**Last updated:** [January 3, 2018, 7:30am UTC](https://forums.suse.com/t/sles12-sp3-as-compute-node-of-soc-7/30698 "2018-01-03T07:30:40Z")

</div>

I know that existing SLES12 SP2 can be added as compute node using “crowbar\_register” script. Can an existing SLES12 SP3 added as Compute node of SOC 7? If so, is the steps same as adding SLES 12 SP2?

---

## [XEN hypervisor on SLES 12 SP3 on OPENSTACK CLOUD 7](https://forums.suse.com/t/xen-hypervisor-on-sles-12-sp3-on-openstack-cloud-7/30672)

<div class="topic-metadata">

**Author:** [@ducle](https://forums.suse.com/u/ducle)\
**Replies:** 2\
**Last updated:** [December 21, 2017, 5:16pm UTC](https://forums.suse.com/t/xen-hypervisor-on-sles-12-sp3-on-openstack-cloud-7/30672 "2017-12-21T17:16:44Z")

</div>

Hi guys, I have one case to ask. So, I have the OpenStack Cloud 7(SOC 7) up and running. One of the purpose is to provide VMs that people can use to do labs exercises. Currently, I have an instance on the cloud running …

---

## [admin network configuration](https://forums.suse.com/t/admin-network-configuration/30606)

<div class="topic-metadata">

**Author:** [@sboddula](https://forums.suse.com/u/sboddula)\
**Replies:** 2\
**Last updated:** [November 29, 2017, 3:51pm UTC](https://forums.suse.com/t/admin-network-configuration/30606 "2017-11-29T15:51:30Z")

</div>

Hi, Can someone please clarify my doubts regarding creating network.json file. Thank you in advance. I will be adding my existing SLES severs to the cloud, this is the only way i will be provisioning servers, and i w…

---

## [Same VLAN for admin network, floating network & BMC network](https://forums.suse.com/t/same-vlan-for-admin-network-floating-network-bmc-network/30572)

<div class="topic-metadata">

**Author:** [@sboddula](https://forums.suse.com/u/sboddula)\
**Replies:** 2\
**Last updated:** [November 20, 2017, 12:48pm UTC](https://forums.suse.com/t/same-vlan-for-admin-network-floating-network-bmc-network/30572 "2017-11-20T12:48:08Z")

</div>

Hi, I would like to simply my cloud design, hence i am thinking whether it is possible to have both admin/BMC network and floating network can be same. Can someone please assist in how can we achieve this with SUSE Open…

---

## [Restoring admin to a healthy state](https://forums.suse.com/t/restoring-admin-to-a-healthy-state/30410)

<div class="topic-metadata">

**Author:** [@ehernandezc](https://forums.suse.com/u/ehernandezc)\
**Replies:** 2\
**Last updated:** [November 3, 2017, 10:50am UTC](https://forums.suse.com/t/restoring-admin-to-a-healthy-state/30410 "2017-11-03T10:50:50Z")

</div>

Hi This is my first post here, i have some troubles with crowbar, i try to add a new external network to an existing SOC7 instalation with the following steeps: edit crowbar network proposal with “crowbar network pro…

---

## [Cloud 7 -Failed to apply Neutron proposal-No route to host](https://forums.suse.com/t/cloud-7-failed-to-apply-neutron-proposal-no-route-to-host/30141)

<div class="topic-metadata">

**Author:** [@ravic](https://forums.suse.com/u/ravic)\
**Replies:** 1\
**Last updated:** [August 8, 2017, 10:08am UTC](https://forums.suse.com/t/cloud-7-failed-to-apply-neutron-proposal-no-route-to-host/30141 "2017-08-08T10:08:46Z")

</div>

Failed to apply the proposal to: susecont1 (d0c-c4-7a-f7-ee-00.supermicro.local): Most recent logged lines from the Chef run: 143: ssl\_cert\_required: neutron\[:neutron\]\[:ssl\]\[:cert\_required\], 144: ssl\_ca\_file: neutron…

---

## [Installing SUSEÂ® OpenStack Cloud Crowbar-Error:](https://forums.suse.com/t/installing-susea-openstack-cloud-crowbar-error/30124)

<div class="topic-metadata">

**Author:** [@ravic](https://forums.suse.com/u/ravic)\
**Replies:** 2\
**Last updated:** [August 3, 2017, 12:22pm UTC](https://forums.suse.com/t/installing-susea-openstack-cloud-crowbar-error/30124 "2017-08-03T12:22:55Z")

</div>

I am getting an error during crowbar installation from web or shell (/opt/dell/bin/install-chef-suse.sh Âcrowbar) SELS12 SP2 DVD media has been copied to directory Âsrv/tftpboot/suse-12.2/x86\_64/installÂ but still I …

---

## [SUSE Openstack Cloud](https://forums.suse.com/t/suse-openstack-cloud/30012)

<div class="topic-metadata">

**Author:** [@Raviraj38](https://forums.suse.com/u/Raviraj38)\
**Replies:** 34\
**Last updated:** [July 13, 2017, 3:49pm UTC](https://forums.suse.com/t/suse-openstack-cloud/30012 "2017-07-13T15:49:33Z")

</div>

Hello, I am installing SUSE Openstack Cloud 7 in LAB environment. I followed all the steps while installing crowbar and but getting error while executing command " install-suse-cloud" and getting ruby related errors. I …

---

## [Edited config keep getting reset if Crowbar node standing.](https://forums.suse.com/t/edited-config-keep-getting-reset-if-crowbar-node-standing/29949)

<div class="topic-metadata">

**Author:** [@eddieak](https://forums.suse.com/u/eddieak)\
**Replies:** 7\
**Last updated:** [June 21, 2017, 5:05pm UTC](https://forums.suse.com/t/edited-config-keep-getting-reset-if-crowbar-node-standing/29949 "2017-06-21T17:05:53Z")

</div>

Hi, this a my first post here. I got a issue about Crowbar: I need to edit few OpenStack service configure to get my application work. But if the Administration node running (keep in stand by, not doing deployment), t…

---

## [iPXE Boot Failure issue- ( Suse OpenStack Cloud -7)](https://forums.suse.com/t/ipxe-boot-failure-issue-suse-openstack-cloud-7/29784)

<div class="topic-metadata">

**Author:** [@Nareshchodagam](https://forums.suse.com/u/Nareshchodagam)\
**Replies:** 1\
**Last updated:** [May 17, 2017, 7:30am UTC](https://forums.suse.com/t/ipxe-boot-failure-issue-suse-openstack-cloud-7/29784 "2017-05-17T07:30:32Z")

</div>

While trying to boot the nodes through IPXE Boot process, I’m getting below error message on the node console connection timeout (http://ipxe.org/4c126035) No more network devices. Any help would be appreciated in th…

[Next page](https://forums.suse.com/c/archived-categories-topics/suse-openstack-cloud/71.md?page=1)
