# SUSE OpenStack Cloud

**URL:** https://forums.suse.com/c/archived-categories-topics/suse-openstack-cloud/71.md?page=2

[Latest](https://forums.suse.com/latest.md) · [Categories](https://forums.suse.com/categories.md)

**Page:** 3

---

## [Problem with my ip address of my admin server.. Several int.](https://forums.suse.com/t/problem-with-my-ip-address-of-my-admin-server-several-int/27750)

<div class="topic-metadata">

**Author:** [@Fairness](https://forums.suse.com/u/Fairness)\
**Replies:** 3\
**Last updated:** [December 26, 2015, 9:28am UTC](https://forums.suse.com/t/problem-with-my-ip-address-of-my-admin-server-several-int/27750 "2015-12-26T09:28:52Z")

</div>

Good morning, i work on SLES11 SP3. During my installation of suse cloud 5, the log tells me : "IP 10.X.X.1 of Administration Server is not in admin range (192.X.X.5 to 192.X.X.6) I have two interfaces on my Admin nod…

---

## [SLES12 instance fails to boot](https://forums.suse.com/t/sles12-instance-fails-to-boot/27403)

<div class="topic-metadata">

**Author:** [@Eugen](https://forums.suse.com/u/Eugen)\
**Replies:** 4\
**Last updated:** [November 9, 2015, 6:03pm UTC](https://forums.suse.com/t/sles12-instance-fails-to-boot/27403 "2015-11-09T18:03:43Z")

</div>

Hi everyone, I would like to create a SLES12 instance in my SUSE Cloud 5 environment. I tried different ways, but wasn’t able to create a running instance. My cloud has two compute nodes, one running on SLES11, the oth…

---

## [SUSE Cloud 5 ISO volume attachment fails](https://forums.suse.com/t/suse-cloud-5-iso-volume-attachment-fails/27476)

<div class="topic-metadata">

**Author:** [@Eugen](https://forums.suse.com/u/Eugen)\
**Replies:** 1\
**Last updated:** [October 5, 2015, 7:30am UTC](https://forums.suse.com/t/suse-cloud-5-iso-volume-attachment-fails/27476 "2015-10-05T07:30:15Z")

</div>

Hi everyone, I’m testing the possibilities of SUSE Cloud 5 in an environment consisting of 1 admin node (VM, SLES11), 1 control node (physical, SLES11) and 2 compute nodes (both physical, one with SLES11, the other with…

---

## [\[pacemaker cluster create\] problem with loading drbd module](https://forums.suse.com/t/pacemaker-cluster-create-problem-with-loading-drbd-module/27436)

<div class="topic-metadata">

**Author:** [@hgupta89](https://forums.suse.com/u/hgupta89)\
**Replies:** 1\
**Last updated:** [September 21, 2015, 7:30am UTC](https://forums.suse.com/t/pacemaker-cluster-create-problem-with-loading-drbd-module/27436 "2015-09-21T07:30:18Z")

</div>

Hi, I am new to SUSE Cloud deployment. I have configured SUSE admin node successfully but i am getting below error while create a pacemaker cluster. \[COLOR=“#A52A2A”\]Most recent logged lines from the Chef run: Compile…

---

## [nova-api metadata service](https://forums.suse.com/t/nova-api-metadata-service/27369)

<div class="topic-metadata">

**Author:** [@Jens-U](https://forums.suse.com/u/Jens-U)\
**Replies:** 8\
**Last updated:** [September 4, 2015, 6:46pm UTC](https://forums.suse.com/t/nova-api-metadata-service/27369 "2015-09-04T18:46:52Z")

</div>

Hi \*, I’ll helping out with network setups for a fresh SUSE Openstack Cloud 5 setup. An instance is trying to reach the nova-api metadata service, by contacting 169.254.169.254 port 80, but no response is received. We …

---

## [Pacemaker DRDB](https://forums.suse.com/t/pacemaker-drdb/27384)

<div class="topic-metadata">

**Author:** [@vneuhauss](https://forums.suse.com/u/vneuhauss)\
**Replies:** 2\
**Last updated:** [September 3, 2015, 12:02pm UTC](https://forums.suse.com/t/pacemaker-drdb/27384 "2015-09-03T12:02:30Z")

</div>

my environment is: 1-adminNode 2-ControlNodes I added to my admin node 1 new disk with 10GB, i formatted as ext4 and created a lvm mounted in /cloud , in this directory i create a sbd.img using “dd” and shared this .i…

---

## [SUSE Cloud 5: cloud-init fails](https://forums.suse.com/t/suse-cloud-5-cloud-init-fails/27345)

<div class="topic-metadata">

**Author:** [@Eugen](https://forums.suse.com/u/Eugen)\
**Replies:** 2\
**Last updated:** [August 28, 2015, 5:22pm UTC](https://forums.suse.com/t/suse-cloud-5-cloud-init-fails/27345 "2015-08-28T17:22:22Z")

</div>

Hi guys, I’d like to ask for your expertise again. I have a working cloud now (1 admin & 1 control on SLES11, 2 compute nodes with SLES11 and SLES12), my instances get their IPs injected and I have SSH access. Next ste…

---

## [instances have no IP address](https://forums.suse.com/t/instances-have-no-ip-address/27164)

<div class="topic-metadata">

**Author:** [@Eugen](https://forums.suse.com/u/Eugen)\
**Replies:** 7\
**Last updated:** [August 25, 2015, 4:25pm UTC](https://forums.suse.com/t/instances-have-no-ip-address/27164 "2015-08-25T16:25:58Z")

</div>

Hi, I am dealing with Cloud 5 and have some trouble with creating instances. When creating a VM I assign a floating IP to that VM, if I have multiple VMs running in the same network, they can ping each other. But why do…

---

## [Cloud for free or not?](https://forums.suse.com/t/cloud-for-free-or-not/27335)

<div class="topic-metadata">

**Author:** [@floregs3](https://forums.suse.com/u/floregs3)\
**Replies:** 2\
**Last updated:** [August 17, 2015, 6:36pm UTC](https://forums.suse.com/t/cloud-for-free-or-not/27335 "2015-08-17T18:36:52Z")

</div>

Hello Forum Users, I want to build a small SuSE Cloud, just for testing. Is a Cloud consists of one Administrations Server, one Compute Node and one Control Node costless because I found following text in the SuSE Docu…

---

## [Missing HAE Repositories.](https://forums.suse.com/t/missing-hae-repositories/27324)

<div class="topic-metadata">

**Author:** [@v\_neuhauss](https://forums.suse.com/u/v_neuhauss)\
**Replies:** 6\
**Last updated:** [August 14, 2015, 3:57pm UTC](https://forums.suse.com/t/missing-hae-repositories/27324 "2015-08-14T15:57:04Z")

</div>

Anyone have experience with suse cloud 5? I’m trying to create my cluster of “control nodes” using pecemaker, but when i click in apply in crowbar web interface, gives me a error of “HAE repositories”, i already entered…

---

## [Multinode setup and instance on one compute does'nt get IP](https://forums.suse.com/t/multinode-setup-and-instance-on-one-compute-doesnt-get-ip/27223)

<div class="topic-metadata">

**Author:** [@subha](https://forums.suse.com/u/subha)\
**Replies:** 2\
**Last updated:** [August 12, 2015, 2:41pm UTC](https://forums.suse.com/t/multinode-setup-and-instance-on-one-compute-doesnt-get-ip/27223 "2015-08-12T14:41:27Z")

</div>

Hi, We have setup SUSE Openstack cloud 5 on three nodes(SLES-11 SP3) configured as below Exclusive admin node (SUSE Crowbar) Compute node - 1 (nova, cinder and neutron services are deployed on this node) Compute node …

---

## [ifcfg-br-ex for Openstack](https://forums.suse.com/t/ifcfg-br-ex-for-openstack/27142)

<div class="topic-metadata">

**Author:** [@lapac1750](https://forums.suse.com/u/lapac1750)\
**Replies:** 16\
**Last updated:** [June 30, 2015, 1:06pm UTC](https://forums.suse.com/t/ifcfg-br-ex-for-openstack/27142 "2015-06-30T13:06:17Z")

</div>

Hi masters, I would install openstack kilo multi-node in SLE 12, and I have encountered problem when I prepare the settings for ovs. There are two ifcfg needed for the openvswitch for the openstack br-ex using, ifcfg-b…

---

## [install-suse-cloud & proxy](https://forums.suse.com/t/install-suse-cloud-proxy/27187)

<div class="topic-metadata">

**Author:** [@quentinsourice](https://forums.suse.com/u/quentinsourice)\
**Replies:** 2\
**Last updated:** [June 29, 2015, 11:38am UTC](https://forums.suse.com/t/install-suse-cloud-proxy/27187 "2015-06-29T11:38:31Z")

</div>

Hi, I’m deploying a Suse OpenStack Cloud 5 but facing a proxy problem. If I activate my proxy settings, without forgetting to add my administration server’s ip & hostname in the “no proxy” part : → The install-suse-c…

---

## [network confiuration control/compute node](https://forums.suse.com/t/network-confiuration-control-compute-node/27170)

<div class="topic-metadata">

**Author:** [@Eugen](https://forums.suse.com/u/Eugen)\
**Replies:** 1\
**Last updated:** [June 24, 2015, 7:30am UTC](https://forums.suse.com/t/network-confiuration-control-compute-node/27170 "2015-06-24T07:30:22Z")

</div>

Hi, I have another question for the experts here in this forum. Can anyone explain to me, how the network settings are supposed to be? I tried to stick with the defaults as far as possible, except the VLAN-IDs had to be…

---

## [running instances in external VLANs directly](https://forums.suse.com/t/running-instances-in-external-vlans-directly/27134)

<div class="topic-metadata">

**Author:** [@Jens-U](https://forums.suse.com/u/Jens-U)\
**Replies:** 3\
**Last updated:** [June 17, 2015, 1:43pm UTC](https://forums.suse.com/t/running-instances-in-external-vlans-directly/27134 "2015-06-17T13:43:08Z")

</div>

Hi, I’m trying to explore the possibilities available in SUSE Openstack Cloud 5, one of the areas is networking. Our physical network is divided into VLANs, the switch ports for the compute nodes are configured to hand…

---

## [suse cloud admin appliance USB stick deploy fail](https://forums.suse.com/t/suse-cloud-admin-appliance-usb-stick-deploy-fail/27120)

<div class="topic-metadata">

**Author:** [@jehan](https://forums.suse.com/u/jehan)\
**Replies:** 2\
**Last updated:** [June 16, 2015, 9:12pm UTC](https://forums.suse.com/t/suse-cloud-admin-appliance-usb-stick-deploy-fail/27120 "2015-06-16T21:12:03Z")

</div>

Hi i am using the USB stick from openstack summit to deploy a suse cloud. Everything went well for deploying admin node, then i had two new VM using PXE boot from admin node, the beginning part is ok. The nodes can get …

---

## [SUSE Cloud 5 - Error in Crowbar webinterface](https://forums.suse.com/t/suse-cloud-5-error-in-crowbar-webinterface/27077)

<div class="topic-metadata">

**Author:** [@Eugen](https://forums.suse.com/u/Eugen)\
**Replies:** 2\
**Last updated:** [June 2, 2015, 10:47am UTC](https://forums.suse.com/t/suse-cloud-5-error-in-crowbar-webinterface/27077 "2015-06-02T10:47:12Z")

</div>

Hi everyone, I have another question about the cloud, especially the crowbar webinterface. When I want to list my active roles in the dashboard, I get an error saying: We're sorry, but something went wrong Please cons…

---

## [SUSE Manager Channels & URLs for Cloud 5](https://forums.suse.com/t/suse-manager-channels-urls-for-cloud-5/27050)

<div class="topic-metadata">

**Author:** [@Eugen](https://forums.suse.com/u/Eugen)\
**Replies:** 2\
**Last updated:** [June 2, 2015, 10:39am UTC](https://forums.suse.com/t/suse-manager-channels-urls-for-cloud-5/27050 "2015-06-02T10:39:03Z")

</div>

Hi everyone, we finally managed it to set up our cloud environment, we can upload images and start instances. We used our SMT-Server to mount the mandatory repositories, the cloud installation works fine (after some min…

---

## [SUSE Cloud 5 - nova-compute is down due to libvirt error](https://forums.suse.com/t/suse-cloud-5-nova-compute-is-down-due-to-libvirt-error/27015)

<div class="topic-metadata">

**Author:** [@Eugen](https://forums.suse.com/u/Eugen)\
**Replies:** 2\
**Last updated:** [May 15, 2015, 4:27pm UTC](https://forums.suse.com/t/suse-cloud-5-nova-compute-is-down-due-to-libvirt-error/27015 "2015-05-15T16:27:44Z")

</div>

Hi everyone, we are setting up a cloud environment and were able to install it after facing several problems. Now that we finally got all mandatory services deployed by crowbar to the control and compute node, we can lo…

---

## [Libvirt images for OpenSUSE 13.2, Tumbleweed and SLE12](https://forums.suse.com/t/libvirt-images-for-opensuse-13-2-tumbleweed-and-sle12/27005)

<div class="topic-metadata">

**Author:** [@swiftgist](https://forums.suse.com/u/swiftgist)\
**Replies:** 3\
**Last updated:** [May 8, 2015, 1:13pm UTC](https://forums.suse.com/t/libvirt-images-for-opensuse-13-2-tumbleweed-and-sle12/27005 "2015-05-08T13:13:55Z")

</div>

Hello, I went through the exercise of using the 13.1 extras example in Kiwi to create Vagrant boxes for libvirt for 13.2, Tumbleweed and SLE12. Are these available in OBS? Can/should I contribute these? I am using th…

---

## [Question on Authenticating Cloud Images](https://forums.suse.com/t/question-on-authenticating-cloud-images/26958)

<div class="topic-metadata">

**Author:** [@jerobinson24](https://forums.suse.com/u/jerobinson24)\
**Replies:** 5\
**Last updated:** [April 22, 2015, 8:49pm UTC](https://forums.suse.com/t/question-on-authenticating-cloud-images/26958 "2015-04-22T20:49:55Z")

</div>

Hi, If I want to use a SUSE image (SuSe SLE11 SP3) in an OpenStack public cloud offering, what are the licensing/validation requirements for running that image? and what is the process associated with validation and upd…

---

## [Error installing SUSE Cloud 5](https://forums.suse.com/t/error-installing-suse-cloud-5/26947)

<div class="topic-metadata">

**Author:** [@Eugen](https://forums.suse.com/u/Eugen)\
**Replies:** 5\
**Last updated:** [April 20, 2015, 11:42am UTC](https://forums.suse.com/t/error-installing-suse-cloud-5/26947 "2015-04-20T11:42:37Z")

</div>

Hi everyone, I’m trying to install SUSE Cloud 5 on a Xen VM running on SLES11-SP3. The Administration Server has been installed successfully, the configuration is finished, now I’m trying to run the install-suse-cloud s…

---

## [Keystone and Active Directory](https://forums.suse.com/t/keystone-and-active-directory/26527)

<div class="topic-metadata">

**Author:** [@tabaraho](https://forums.suse.com/u/tabaraho)\
**Replies:** 2\
**Last updated:** [March 26, 2015, 2:22pm UTC](https://forums.suse.com/t/keystone-and-active-directory/26527 "2015-03-26T14:22:45Z")

</div>

I’m struggling trying to configure Keystone with AD support. Since the documentation of suse-cloud 4 is very short I ask here for advice. I already tried to edit the configuration in Crowbar/Keystone and deployed it wit…

---

## [Ceph & Crowbar](https://forums.suse.com/t/ceph-crowbar/26744)

<div class="topic-metadata">

**Author:** [@opencloud](https://forums.suse.com/u/opencloud)\
**Replies:** 1\
**Last updated:** [March 3, 2015, 6:38am UTC](https://forums.suse.com/t/ceph-crowbar/26744 "2015-03-03T06:38:58Z")

</div>

Hi Folks, We have a Suse Cloud 4 deployment on a customer, in first deployments we use Ceph with the 1st disk available setting at crowbar. After few weeks we have added new disks manually to the cluster so now we want …

---

## [Suse Cloud4 Update Repositories with SMT or DVD](https://forums.suse.com/t/suse-cloud4-update-repositories-with-smt-or-dvd/26472)

<div class="topic-metadata">

**Author:** [@floregs3](https://forums.suse.com/u/floregs3)\
**Replies:** 1\
**Last updated:** [December 15, 2014, 10:35am UTC](https://forums.suse.com/t/suse-cloud4-update-repositories-with-smt-or-dvd/26472 "2014-12-15T10:35:17Z")

</div>

Hi Forum People, my skills in the language ÂEnglishÂ ist not very good. I try to communicate. I try to Install Suse Cloud 4 on an SLES 11 SP3. Now I am by the ÂAdministrator ServerÂ installation. I use the Suse Clo…

---

## [SUSECon 2014 USB stick blank](https://forums.suse.com/t/susecon-2014-usb-stick-blank/26451)

<div class="topic-metadata">

**Author:** [@jayvi](https://forums.suse.com/u/jayvi)\
**Replies:** 2\
**Last updated:** [December 5, 2014, 1:40pm UTC](https://forums.suse.com/t/susecon-2014-usb-stick-blank/26451 "2014-12-05T13:40:32Z")

</div>

I received a complimentary USB stick at SUSECon 2014 in Orlando. It supposedly can install SUSE Cloud. But my USB stick is blank, unformatted. Perhaps we can blame the airline, but I would really like to use this USB …

---

## [admin user for a single Project only ?](https://forums.suse.com/t/admin-user-for-a-single-project-only/26430)

<div class="topic-metadata">

**Author:** [@sharfuddin](https://forums.suse.com/u/sharfuddin)\
**Replies:** 3\
**Last updated:** [December 2, 2014, 10:04am UTC](https://forums.suse.com/t/admin-user-for-a-single-project-only/26430 "2014-12-02T10:04:54Z")

</div>

per the admin guide\[quote\] The admin role is global. If you assign a user to a project and give him the admin role, the user can also add himself as an administrator for other projects and thus gain full administrativ…

---

## [No valid host was found when launching an image](https://forums.suse.com/t/no-valid-host-was-found-when-launching-an-image/26020)

<div class="topic-metadata">

**Author:** [@ocaballero](https://forums.suse.com/u/ocaballero)\
**Replies:** 5\
**Last updated:** [September 25, 2014, 7:30pm UTC](https://forums.suse.com/t/no-valid-host-was-found-when-launching-an-image/26020 "2014-09-25T19:30:14Z")

</div>

Hi all, I’m been struggling with SUSE Cloud trying to complete my setup. My environment is a test environment (for demo purposes), and is as follows: Host server running openSUSE 13.1 and VMware Workstation 10. vmnet1…

---

## [Error while setting up the network in Suse Cloud](https://forums.suse.com/t/error-while-setting-up-the-network-in-suse-cloud/26071)

<div class="topic-metadata">

**Author:** [@nikhil\_bedare](https://forums.suse.com/u/nikhil_bedare)\
**Replies:** 1\
**Last updated:** [September 13, 2014, 3:41pm UTC](https://forums.suse.com/t/error-while-setting-up-the-network-in-suse-cloud/26071 "2014-09-13T15:41:20Z")

</div>

Hi, I am trying to setup the Suse Cloud for the first time. While setting up the network through the yast, I kept the default settings under the Networks tab. If I try to change the IP address under the Networks tab, …

---

## [node hangs on pxe boot infinite loop](https://forums.suse.com/t/node-hangs-on-pxe-boot-infinite-loop/25908)

<div class="topic-metadata">

**Author:** [@jideogunmekan](https://forums.suse.com/u/jideogunmekan)\
**Replies:** 14\
**Last updated:** [August 6, 2014, 11:24pm UTC](https://forums.suse.com/t/node-hangs-on-pxe-boot-infinite-loop/25908 "2014-08-06T23:24:54Z")

</div>

Hello all I have the following setup SLES11-R3 admin node in a VM 2GB memory 32GB virtual storage I ran updates and installed Admin node successfully When trying to configure additional nodes with pxe boot, i get the…

[Previous page](https://forums.suse.com/c/archived-categories-topics/suse-openstack-cloud/71.md?page=1)

[Next page](https://forums.suse.com/c/archived-categories-topics/suse-openstack-cloud/71.md?page=3)
