# General

**URL:** https://forums.suse.com/c/general/1.md?page=43

[Latest](https://forums.suse.com/latest.md) · [Categories](https://forums.suse.com/categories.md)

**Page:** 44

---

## [Kubernes Dashboard](https://forums.suse.com/t/kubernes-dashboard/11030)

<div class="topic-metadata">

**Author:** [@imanco67](https://forums.suse.com/u/imanco67)\
**Replies:** 2\
**Last updated:** [July 6, 2018, 3:37pm UTC](https://forums.suse.com/t/kubernes-dashboard/11030 "2018-07-06T15:37:06Z")

</div>

I’ve just installed Rancher 2.0.4 and cannot find the kubernetes dashboard anywhere. What have I dont wrong? or do I need to manually install it? I tried installing a new deploy using the image name: kubernetes/dashboa…

---

## [Install ZFS service help](https://forums.suse.com/t/install-zfs-service-help/11026)

<div class="topic-metadata">

**Author:** [@Charles\_Brown](https://forums.suse.com/u/Charles_Brown)\
**Replies:** 1\
**Last updated:** [July 6, 2018, 12:41pm UTC](https://forums.suse.com/t/install-zfs-service-help/11026 "2018-07-06T12:41:57Z")

</div>

I am trying to follow the docs here however at step one it says to enable the service. However after listing them there is not a ZFS service to enable. FATA\[0000\] zfs is not a valid service How do you install the servi…

---

## [In case one node is down how switch other node automatically](https://forums.suse.com/t/in-case-one-node-is-down-how-switch-other-node-automatically/11014)

<div class="topic-metadata">

**Author:** [@jegan](https://forums.suse.com/u/jegan)\
**Replies:** 0\
**Last updated:** [July 5, 2018, 5:04am UTC](https://forums.suse.com/t/in-case-one-node-is-down-how-switch-other-node-automatically/11014 "2018-07-05T05:04:25Z")

</div>

Dear friends, I am using Rancher 2.0.4, I have one doubt In case one node is down how to switch another node automatically, for example, I am using node 1 with three containers, and also I have one more node as node 2, …

---

## [Upgrade docker version](https://forums.suse.com/t/upgrade-docker-version/10956)

<div class="topic-metadata">

**Author:** [@galioy](https://forums.suse.com/u/galioy)\
**Replies:** 0\
**Last updated:** [June 29, 2018, 9:52am UTC](https://forums.suse.com/t/upgrade-docker-version/10956 "2018-06-29T09:52:31Z")

</div>

Currently the docker version in my cattles is 1.12.6m which is from January 2017. I am having problems with docker storage driver, which gets fixed in Docker version 17.07. I stumbled upon this documentation about how t…

---

## [Rancher UI not accessible](https://forums.suse.com/t/rancher-ui-not-accessible/10936)

<div class="topic-metadata">

**Author:** [@manishab24](https://forums.suse.com/u/manishab24)\
**Replies:** 2\
**Last updated:** [June 29, 2018, 6:57am UTC](https://forums.suse.com/t/rancher-ui-not-accessible/10936 "2018-06-29T06:57:42Z")

</div>

hi team, I installed rancher in ubuntu, everything is fine but i’m not able to access rancher UI. Anyone pls help

---

## [We have install rancher on ubuntu but now we are facing some error](https://forums.suse.com/t/we-have-install-rancher-on-ubuntu-but-now-we-are-facing-some-error/10885)

<div class="topic-metadata">

**Author:** [@jegan](https://forums.suse.com/u/jegan)\
**Replies:** 3\
**Last updated:** [June 28, 2018, 11:16am UTC](https://forums.suse.com/t/we-have-install-rancher-on-ubuntu-but-now-we-are-facing-some-error/10885 "2018-06-28T11:16:46Z")

</div>

We have install rancher on ubuntu,using this link and following method, https://www.vultr.com/docs/install-rancher-on-ubuntu-16-04 . It’s successfully installed. but In manager Environments we have switch kubernetes. …

---

## [Private message from Lechoslaw\_Bzdziel](https://forums.suse.com/t/private-message-from-lechoslaw-bzdziel/35860)

<div class="topic-metadata">

**Author:** [@Lechoslaw\_Bzdziel](https://forums.suse.com/u/Lechoslaw_Bzdziel)\
**Replies:** 0\
**Last updated:** [June 27, 2018, 9:07pm UTC](https://forums.suse.com/t/private-message-from-lechoslaw-bzdziel/35860 "2018-06-27T21:07:34Z")

</div>

Hi, I hope you passed the exam 050 747. What questions/taks did you have? I have many exams successfully passed (VCP6, CCNA, Comptia server etc, LPIC), so I could help you in the future too. Leo

---

## [Nginx error logs with load balancer](https://forums.suse.com/t/nginx-error-logs-with-load-balancer/10878)

<div class="topic-metadata">

**Author:** [@palermomatt](https://forums.suse.com/u/palermomatt)\
**Replies:** 1\
**Last updated:** [June 27, 2018, 1:56am UTC](https://forums.suse.com/t/nginx-error-logs-with-load-balancer/10878 "2018-06-27T01:56:34Z")

</div>

I have stack setup with Nginx as a webserver and a PHP FPM sidekick with a scale set to 10. I also have a Rancher load balancer setup to listen for port 80/443 and forward to Nginx. Some users have been reporting rando…

---

## [Private message from zrlw](https://forums.suse.com/t/private-message-from-zrlw/35859)

<div class="topic-metadata">

**Author:** [@zrlw](https://forums.suse.com/u/zrlw)\
**Replies:** 0\
**Last updated:** [June 26, 2018, 1:02pm UTC](https://forums.suse.com/t/private-message-from-zrlw/35859 "2018-06-26T13:02:53Z")

</div>

Hi, i want to download SUSE Linux Enterprise Server 12 SP2 SDK, but only find SUSE Linux Enterprise 12 SP1 sdk in your post: https://forums.suse.com/content.php?121-SUSE-Linux-Enterprise-SDK-downloads&verification\_requi…

---

## [Best practice Rancher + Microservices for clients' applications?](https://forums.suse.com/t/best-practice-rancher-microservices-for-clients-applications/10880)

<div class="topic-metadata">

**Author:** [@antwan2093](https://forums.suse.com/u/antwan2093)\
**Replies:** 0\
**Last updated:** [June 24, 2018, 4:17pm UTC](https://forums.suse.com/t/best-practice-rancher-microservices-for-clients-applications/10880 "2018-06-24T16:17:26Z")

</div>

Hello all, New to Rancher 2, used 1.6 but only ever via the GUI. Now though, I am aiming to provision microservices to projects under Rancher 2. So far, I have been able to successfully create Projects and Namespaces v…

---

## [Health check port/path question](https://forums.suse.com/t/health-check-port-path-question/10877)

<div class="topic-metadata">

**Author:** [@palermomatt](https://forums.suse.com/u/palermomatt)\
**Replies:** 2\
**Last updated:** [June 23, 2018, 5:24am UTC](https://forums.suse.com/t/health-check-port-path-question/10877 "2018-06-23T05:24:51Z")

</div>

I am trying to implement health checks, but I’m not sure what port/path to use. I have a stack that runs a Node/Express server on port 3000. I also have an API that is running Nginx+PHP FPM sidekick. Nginx listens on …

---

## [Load balancer rate limiting](https://forums.suse.com/t/load-balancer-rate-limiting/10870)

<div class="topic-metadata">

**Author:** [@palermomatt](https://forums.suse.com/u/palermomatt)\
**Replies:** 0\
**Last updated:** [June 22, 2018, 1:47pm UTC](https://forums.suse.com/t/load-balancer-rate-limiting/10870 "2018-06-22T13:47:39Z")

</div>

I’m migrating from an older web LAMP stack to running docker containers in Rancher. In the current setup, we have nginx setup with limit\_req\_zone setup so we can rate limit crawlers/bots, or any potential-evil-doers. F…

---

## [How to get started deploying a cluster](https://forums.suse.com/t/how-to-get-started-deploying-a-cluster/10853)

<div class="topic-metadata">

**Author:** [@titansmc](https://forums.suse.com/u/titansmc)\
**Replies:** 0\
**Last updated:** [June 21, 2018, 8:28am UTC](https://forums.suse.com/t/how-to-get-started-deploying-a-cluster/10853 "2018-06-21T08:28:13Z")

</div>

Hi, I didn’t find clear documentation about how to deploy a Rancher cluster in which I can run Kubernetes on top, so what I am expecting is to install RancherOS on my VM’s and then follow up with the configuration, but …

---

## [Rancher 2.0 HA Architecture Question](https://forums.suse.com/t/rancher-2-0-ha-architecture-question/10820)

<div class="topic-metadata">

**Author:** [@new\_ca\_grower](https://forums.suse.com/u/new_ca_grower)\
**Replies:** 0\
**Last updated:** [June 19, 2018, 1:57am UTC](https://forums.suse.com/t/rancher-2-0-ha-architecture-question/10820 "2018-06-19T01:57:11Z")

</div>

I’m trying to figure out the correct architecture to deploy an HA kubernetes cluster in Rancher. I’ve setup Ansible scripts to build out the following VMs (in OpenStack if relevant): 3 rancher etcd nodes 2 rancher con…

---

## [node start error](https://forums.suse.com/t/node-start-error/10342)

<div class="topic-metadata">

**Author:** [@shbaoyuan](https://forums.suse.com/u/shbaoyuan)\
**Replies:** 2\
**Last updated:** [June 18, 2018, 6:46pm UTC](https://forums.suse.com/t/node-start-error/10342 "2018-06-18T18:46:07Z")

</div>

Runtime network not ready: NetworkReady=false reason:NetworkPluginNotReady message:docker: network plugin is not ready: cni config uninitialized

---

## [Error 403 when posting cluster](https://forums.suse.com/t/error-403-when-posting-cluster/10551)

<div class="topic-metadata">

**Author:** [@B3rgman](https://forums.suse.com/u/B3rgman)\
**Replies:** 1\
**Last updated:** [June 15, 2018, 9:06am UTC](https://forums.suse.com/t/error-403-when-posting-cluster/10551 "2018-06-15T09:06:48Z")

</div>

Hello! I am new to Rancher and am working on spinning an EKS cluster. I see the stacks being created for the service role as well as the VPC, but when it goes to post the cluster, it fails with a 403. Has anyone seen …

---

## [Issue with rancher UI](https://forums.suse.com/t/issue-with-rancher-ui/10775)

<div class="topic-metadata">

**Author:** [@manishab24](https://forums.suse.com/u/manishab24)\
**Replies:** 1\
**Last updated:** [June 15, 2018, 8:01am UTC](https://forums.suse.com/t/issue-with-rancher-ui/10775 "2018-06-15T08:01:01Z")

</div>

HI, I have installed rancher on ubuntu, I’m unable to access the UI of rancher. I have installed it on 8181 port. Can anyone pls help

---

## [Do you know if rancher 2.0 Will support SAMLv2?](https://forums.suse.com/t/do-you-know-if-rancher-2-0-will-support-samlv2/10762)

<div class="topic-metadata">

**Author:** [@konvergence](https://forums.suse.com/u/konvergence)\
**Replies:** 1\
**Last updated:** [June 14, 2018, 2:19pm UTC](https://forums.suse.com/t/do-you-know-if-rancher-2-0-will-support-samlv2/10762 "2018-06-14T14:19:45Z")

</div>

Hi All Rancher 1.6 had shibolleth support But i don’t find this on 2.0

---

## [Unable to load static files CSS and JS using path based routing](https://forums.suse.com/t/unable-to-load-static-files-css-and-js-using-path-based-routing/10728)

<div class="topic-metadata">

**Author:** [@s\_k](https://forums.suse.com/u/s_k)\
**Replies:** 0\
**Last updated:** [June 12, 2018, 11:35am UTC](https://forums.suse.com/t/unable-to-load-static-files-css-and-js-using-path-based-routing/10728 "2018-06-12T11:35:35Z")

</div>

Hi, Using path based routing between my containers using the same: Rancher (1.X) and HAProxy (1.6.3) Service rules: Request Host | PORT | PATH | Target | …

---

## [Automating & Hardening Kubernetes stuff](https://forums.suse.com/t/automating-hardening-kubernetes-stuff/10688)

<div class="topic-metadata">

**Author:** [@0xS](https://forums.suse.com/u/0xS)\
**Replies:** 0\
**Last updated:** [June 7, 2018, 9:07am UTC](https://forums.suse.com/t/automating-hardening-kubernetes-stuff/10688 "2018-06-07T09:07:17Z")

</div>

Hi everyone :slight\_smile: I do have some questions regarding automating and hardening Kubernetes via Rancher. We’re working with Ansible and RKE and try to avoid clicking in the WebUI as much as possible. How can I …

---

## [Rancher 2.0 HA 3 node install w/ lets encrypt ssl](https://forums.suse.com/t/rancher-2-0-ha-3-node-install-w-lets-encrypt-ssl/10321)

<div class="topic-metadata">

**Author:** [@agee](https://forums.suse.com/u/agee)\
**Replies:** 1\
**Last updated:** [June 1, 2018, 7:22am UTC](https://forums.suse.com/t/rancher-2-0-ha-3-node-install-w-lets-encrypt-ssl/10321 "2018-06-01T07:22:55Z")

</div>

As per the guide (https://rancher.com/docs/rancher/v2.x/en/installation/server-installation/ha-server-install/), what are the install options for HA deployment and using lets encrypt? The RKE templates only 2 options: 3…

---

## [Fluentd take 100% cpu](https://forums.suse.com/t/fluentd-take-100-cpu/10634)

<div class="topic-metadata">

**Author:** [@romain.pelissier](https://forums.suse.com/u/romain.pelissier)\
**Replies:** 0\
**Last updated:** [May 31, 2018, 11:54pm UTC](https://forums.suse.com/t/fluentd-take-100-cpu/10634 "2018-05-31T23:54:41Z")

</div>

Hi, My primary cluster has a process fluentd that consume all cpu on the vm on which is it running. Even a restart does not make it better… Can you help? Thanks.

---

## [Rancher2.0 install 3-node-certificate.yml succesfull but error 404 when reaching website](https://forums.suse.com/t/rancher2-0-install-3-node-certificate-yml-succesfull-but-error-404-when-reaching-website/10308)

<div class="topic-metadata">

**Author:** [@Luc\_Evers](https://forums.suse.com/u/Luc_Evers)\
**Replies:** 5\
**Last updated:** [May 31, 2018, 10:43am UTC](https://forums.suse.com/t/rancher2-0-install-3-node-certificate-yml-succesfull-but-error-404-when-reaching-website/10308 "2018-05-31T10:43:47Z")

</div>

System: 3 ubuntu servers version 16.04.3 LTS Docker version: 1.13.1 rke install script. Installation procedure: https://rancher.com/docs/rancher/v2.x/en/installation/server-installation/ha-server-install/ Installati…

---

## [What error here?](https://forums.suse.com/t/what-error-here/10604)

<div class="topic-metadata">

**Author:** [@madamx](https://forums.suse.com/u/madamx)\
**Replies:** 0\
**Last updated:** [May 29, 2018, 7:21pm UTC](https://forums.suse.com/t/what-error-here/10604 "2018-05-29T19:21:33Z")

</div>

Full disclosure. I am new to rancher and containers. I am not a developer - I am an IT systems guy and I am trying to build a SIEM solution using SIEMONSTER. Their build guide has me adding a catalog to rancher. When I o…

---

## [Create a storage class with VM](https://forums.suse.com/t/create-a-storage-class-with-vm/10566)

<div class="topic-metadata">

**Author:** [@CrisMon-01](https://forums.suse.com/u/CrisMon-01)\
**Replies:** 0\
**Last updated:** [May 25, 2018, 12:09pm UTC](https://forums.suse.com/t/create-a-storage-class-with-vm/10566 "2018-05-25T12:09:42Z")

</div>

Hi, i have 3 VM and i want to create dinamic provisioning of storage with the use of sorage class that use rancher longhorn, what i had to do? because i see on the github project it see like it is indipendent from the ar…

---

## [RKE still leave worker even not defined](https://forums.suse.com/t/rke-still-leave-worker-even-not-defined/10513)

<div class="topic-metadata">

**Author:** [@weslleycamilo](https://forums.suse.com/u/weslleycamilo)\
**Replies:** 0\
**Last updated:** [May 22, 2018, 7:05pm UTC](https://forums.suse.com/t/rke-still-leave-worker-even-not-defined/10513 "2018-05-22T19:05:21Z")

</div>

Hi, I’m testing RKE and I found out that when I do have just master and don’t create a worker or I do create it later it looks like it still have the worker on the master node. So If I deploy any service I see it runn…

---

## [Rancer2 add cert](https://forums.suse.com/t/rancer2-add-cert/10501)

<div class="topic-metadata">

**Author:** [@watchworld](https://forums.suse.com/u/watchworld)\
**Replies:** 0\
**Last updated:** [May 22, 2018, 7:35am UTC](https://forums.suse.com/t/rancer2-add-cert/10501 "2018-05-22T07:35:13Z")

</div>

errors:Private Key is invalid. Please make sure it is a RSA key.why?

---

## [Support for Secrets in Rancher 2.0](https://forums.suse.com/t/support-for-secrets-in-rancher-2-0/7501)

<div class="topic-metadata">

**Author:** [@paco](https://forums.suse.com/u/paco)\
**Replies:** 3\
**Last updated:** [May 21, 2018, 4:49pm UTC](https://forums.suse.com/t/support-for-secrets-in-rancher-2-0/7501 "2018-05-21T16:49:08Z")

</div>

What will the support for Secrets be in Rancher 2.0. Will it still be considered experimental? Or stable? Or what?

---

## [Alertmanager on Rancher console](https://forums.suse.com/t/alertmanager-on-rancher-console/7073)

<div class="topic-metadata">

**Author:** [@Shilakha](https://forums.suse.com/u/Shilakha)\
**Replies:** 1\
**Last updated:** [May 17, 2018, 12:03pm UTC](https://forums.suse.com/t/alertmanager-on-rancher-console/7073 "2018-05-17T12:03:16Z")

</div>

Hi all, How can we add alert manager on Rancher console as I have to test it with Prometheus -monitoring service. I am not able to find etc/alertmanager.config.xml in ssh.

---

## [Add timezone conversion link to training schedules](https://forums.suse.com/t/add-timezone-conversion-link-to-training-schedules/10452)

<div class="topic-metadata">

**Author:** [@leesei](https://forums.suse.com/u/leesei)\
**Replies:** 0\
**Last updated:** [May 16, 2018, 5:26pm UTC](https://forums.suse.com/t/add-timezone-conversion-link-to-training-schedules/10452 "2018-05-16T17:26:31Z")

</div>

It’s easy with www.thetimezoneconverter.com. http://www.thetimezoneconverter.com/event\_link.html

[Previous page](https://forums.suse.com/c/general/1.md?page=42)

[Next page](https://forums.suse.com/c/general/1.md?page=44)
