# SUSE Linux Enterprise Extensions

**URL:** https://forums.suse.com/c/suse-linux-enterprise-extensions/135.md

[Latest](https://forums.suse.com/latest.md) · [Categories](https://forums.suse.com/categories.md)

---

## [About the SUSE Linux Enterprise Extensions category](https://forums.suse.com/t/about-the-suse-linux-enterprise-extensions-category/43591)

<div class="topic-metadata">

**Author:** [@dirkmueller](https://forums.suse.com/u/dirkmueller)\
**Replies:** 0

</div>

---

## [Unable to join the node in cluster](https://forums.suse.com/t/unable-to-join-the-node-in-cluster/45903)

<div class="topic-metadata">

**Author:** [@kommina](https://forums.suse.com/u/kommina)\
**Replies:** 1\
**Last updated:** [September 30, 2025, 11:55am UTC](https://forums.suse.com/t/unable-to-join-the-node-in-cluster/45903 "2025-09-30T11:55:11Z")

</div>

Hi Team, When I try to join the another node in cluster, I’m getting below error. I’ve entered correct password of primary node, however still I’m getting this error. Can some one please help me on it. loninengvm263:~…

---

## [Sles kvm virtualization](https://forums.suse.com/t/sles-kvm-virtualization/45533)

<div class="topic-metadata">

**Author:** [@jgorospe](https://forums.suse.com/u/jgorospe)\
**Replies:** 0\
**Last updated:** [May 21, 2025, 5:13am UTC](https://forums.suse.com/t/sles-kvm-virtualization/45533 "2025-05-21T05:13:51Z")

</div>

Hi, I’m trying to set up KVM virtualization with the High Availability Extension. I have created a cluster with two nodes and shared storage. However, every time we test the High Availability feature, the cluster resour…

---

## [Can't add third node in the new cluster](https://forums.suse.com/t/cant-add-third-node-in-the-new-cluster/45247)

<div class="topic-metadata">

**Author:** [@ivancheng](https://forums.suse.com/u/ivancheng)\
**Replies:** 2\
**Last updated:** [March 7, 2025, 8:17am UTC](https://forums.suse.com/t/cant-add-third-node-in-the-new-cluster/45247 "2025-03-07T08:17:12Z")

</div>

I would like to create 3 nodes cluster using SUSE 15 SP5. The second node could be joined to the new cluster. However, the third node can’t be joined with the below error. Please advise how I can fix it. Thanks in ad…

---

## [Register a running suse enterprise desktop](https://forums.suse.com/t/register-a-running-suse-enterprise-desktop/44542)

<div class="topic-metadata">

**Author:** [@SalDiaz71](https://forums.suse.com/u/SalDiaz71)\
**Replies:** 3\
**Last updated:** [November 26, 2024, 1:29am UTC](https://forums.suse.com/t/register-a-running-suse-enterprise-desktop/44542 "2024-11-26T01:29:08Z")

</div>

Hi there. I downloaded and running a Linux SUSE 15 enterprise desktop. I want to register it, but I didn’t provide a email address when installation was running. How can I, get a registration code, or a RMT server? T…

---

## [SUSE Linux Enterprise Virtual Machine Driver Pack, x86-64, 1-4 Virtual Machines](https://forums.suse.com/t/suse-linux-enterprise-virtual-machine-driver-pack-x86-64-1-4-virtual-machines/43602)

<div class="topic-metadata">

**Author:** [@deltabyte](https://forums.suse.com/u/deltabyte)\
**Replies:** 1\
**Last updated:** [October 25, 2024, 6:01pm UTC](https://forums.suse.com/t/suse-linux-enterprise-virtual-machine-driver-pack-x86-64-1-4-virtual-machines/43602 "2024-10-25T18:01:24Z")

</div>

Hello does this drivers make a really diference in the performance of a Windows 2019/2022 server on the top of Xen or KVM? Are there any values that show the performance before and after? Just to have a idea… On t…

---

## [Cluster join error](https://forums.suse.com/t/cluster-join-error/44028)

<div class="topic-metadata">

**Author:** [@Ernest](https://forums.suse.com/u/Ernest)\
**Replies:** 0\
**Last updated:** [September 9, 2024, 9:51am UTC](https://forums.suse.com/t/cluster-join-error/44028 "2024-09-09T09:51:28Z")

</div>

I am getting an error of cluster.join: /dev/sda4 doesn’t look like a block device. Attached is the configuration of my SBD. Kind Regards, Ernest.

---

## [Can't add repo for installing xorriso](https://forums.suse.com/t/cant-add-repo-for-installing-xorriso/43627)

<div class="topic-metadata">

**Author:** [@lian888](https://forums.suse.com/u/lian888)\
**Replies:** 4\
**Last updated:** [July 22, 2024, 7:02pm UTC](https://forums.suse.com/t/cant-add-repo-for-installing-xorriso/43627 "2024-07-22T19:02:05Z")

</div>

I would like to install xorriso on SLES15 SP5. I followed the instructions here: But I got error: File ‘/repositories/openSUSE:Factory/standard/openSUSE:Factory.repo’ not found on medium ‘download.opensuse.org’ Am I l…

---

## [SLES Update - no wicked connection](https://forums.suse.com/t/sles-update-no-wicked-connection/43388)

<div class="topic-metadata">

**Author:** [@noid](https://forums.suse.com/u/noid)\
**Replies:** 1\
**Last updated:** [June 13, 2024, 8:28pm UTC](https://forums.suse.com/t/sles-update-no-wicked-connection/43388 "2024-06-13T20:28:22Z")

</div>

Hello, I am running Suse Manager 4.3.12 on an Sles 15.4 Server. When i do updates: The packages wicked and wicked-service get updated. Afterwards my vm does not have a network connection anymore. From 0.6.7.4 to 0.6.7…

---

## [SUSECONNECT missing in /usr/bin](https://forums.suse.com/t/suseconnect-missing-in-usr-bin/43393)

<div class="topic-metadata">

**Author:** [@HR9000](https://forums.suse.com/u/HR9000)\
**Replies:** 2\
**Last updated:** [June 13, 2024, 8:24pm UTC](https://forums.suse.com/t/suseconnect-missing-in-usr-bin/43393 "2024-06-13T20:24:35Z")

</div>

In the past, we’ve used SUSEManager to patch our SLES 15 systems. We’re migrating away from that process and after removing one system from SUSEManager, we logged on and tried to run SUSECONNECT -r to re-register it to …

---

## [Repository 'SLE-Product-HA15-SP1-Pool' is invalid](https://forums.suse.com/t/repository-sle-product-ha15-sp1-pool-is-invalid/43225)

<div class="topic-metadata">

**Author:** [@Fakruddin\_Mohammed](https://forums.suse.com/u/Fakruddin_Mohammed)\
**Replies:** 1\
**Last updated:** [June 3, 2024, 6:34pm UTC](https://forums.suse.com/t/repository-sle-product-ha15-sp1-pool-is-invalid/43225 "2024-06-03T18:34:58Z")

</div>

I am running sudo zypper refresh command i. It shows SLE-Product-HA15-SP1-Pool’ metadata …\[error\] Repository ‘SLE-Product-HA15-SP1-Pool’ is invalid. \[SUSE\_Linux\_Enterprise\_Server\_for\_SAP\_Applications\_15\_SP1\_x86\_64:SL…

---

## [SUSE Linux Enterprise 12 SP3 Upgrade to SUSE Linux Enterprise 15 SP5](https://forums.suse.com/t/suse-linux-enterprise-12-sp3-upgrade-to-suse-linux-enterprise-15-sp5/43222)

<div class="topic-metadata">

**Author:** [@vinay10us](https://forums.suse.com/u/vinay10us)\
**Replies:** 1\
**Last updated:** [June 3, 2024, 6:31pm UTC](https://forums.suse.com/t/suse-linux-enterprise-12-sp3-upgrade-to-suse-linux-enterprise-15-sp5/43222 "2024-06-03T18:31:27Z")

</div>

Dear Team, Please advise urgent solution for SLES 12 SP3 Upgrade to SLES15 SP5. The EC2 Instances were bought as below i-019964fe064a447d3 Application server with SAP Created on 23-10-2018 i-0c01cf34c23efe298 …

---

## [Booting SLES from a .ISO](https://forums.suse.com/t/booting-sles-from-a-iso/43262)

<div class="topic-metadata">

**Author:** [@sujeeth\_kamath](https://forums.suse.com/u/sujeeth_kamath)\
**Replies:** 3\
**Last updated:** [May 28, 2024, 12:16pm UTC](https://forums.suse.com/t/booting-sles-from-a-iso/43262 "2024-05-28T12:16:43Z")

</div>

WE have a SLES server 12 SP4, we want to upgrade it to SLES 12 SP5. Since the server is not in the internet we cannot do a online installation. In addition the server do not have any flash drives either so booting from a…

---

## [Upgrading SLES 12.5 to 15.5 Error](https://forums.suse.com/t/upgrading-sles-12-5-to-15-5-error/42985)

<div class="topic-metadata">

**Author:** [@Denkirk](https://forums.suse.com/u/Denkirk)\
**Replies:** 3\
**Last updated:** [May 15, 2024, 6:28pm UTC](https://forums.suse.com/t/upgrading-sles-12-5-to-15-5-error/42985 "2024-05-15T18:28:41Z")

</div>

m trying to upgrade a VM server from sles 12 SP5 to 15 through a boot from a virtual CD ( \[SLE-15-SP5-Full-x86\_64-GM-Media1.iso\] But im getting this error after boot, and initial load: Any pointers would be appriciated …

---

## [Kernel 150500.55.59.1.x86\_64: kernel: BUG: kernel NULL pointer dereference](https://forums.suse.com/t/kernel-150500-55-59-1-x86-64-kernel-bug-kernel-null-pointer-dereference/43089)

<div class="topic-metadata">

**Author:** [@Rainer042](https://forums.suse.com/u/Rainer042)\
**Replies:** 0\
**Last updated:** [May 6, 2024, 5:49am UTC](https://forums.suse.com/t/kernel-150500-55-59-1-x86-64-kernel-bug-kernel-null-pointer-dereference/43089 "2024-05-06T05:49:46Z")

</div>

Hello, SuSE recently released kernel-default-5.14.21-150500.55.59.1.x86\_64 as an update to kernel-default-5.14.21-150500.55.52.1.x86\_64. Regarding the new version 55.59.1er Kernel there seems to be a problem with NFS…

---

## [Upgrade SLES in HA from 12.5 to 15.X (SAP HANA usage)](https://forums.suse.com/t/upgrade-sles-in-ha-from-12-5-to-15-x-sap-hana-usage/42381)

<div class="topic-metadata">

**Author:** [@Ganimede77](https://forums.suse.com/u/Ganimede77)\
**Replies:** 1\
**Last updated:** [April 18, 2024, 5:40pm UTC](https://forums.suse.com/t/upgrade-sles-in-ha-from-12-5-to-15-x-sap-hana-usage/42381 "2024-04-18T17:40:00Z")

</div>

Hi, we would like to upgrade our SuSE 12.5 two-nodes cluster to SuSE 15.5 (or any more recent release). This cluster is used as SAP HANA database server and it was already upgraded from 12.3, 12.4 and 12.5 in the past.…

---

## [Error Update krb5 on SLES12 SP5](https://forums.suse.com/t/error-update-krb5-on-sles12-sp5/42960)

<div class="topic-metadata">

**Author:** [@jneidhart](https://forums.suse.com/u/jneidhart)\
**Replies:** 2\
**Last updated:** [April 18, 2024, 8:54am UTC](https://forums.suse.com/t/error-update-krb5-on-sles12-sp5/42960 "2024-04-18T08:54:45Z")

</div>

Hello, when installing the latest krb5 package (1.16.3-46.6.1) I get the following error message: rpm -Uvvh krb5-1.16.3-46.6.1.x86\_64.rpm … D: %postun(krb5-1.16.3-46.3.1.x86\_64): scriptlet start D: %postun(krb5-1.16.…

---

## [LIBSSH\_4\_8\_1 missing/how to identify/where to find?](https://forums.suse.com/t/libssh-4-8-1-missing-how-to-identify-where-to-find/42973)

<div class="topic-metadata">

**Author:** [@panmeri](https://forums.suse.com/u/panmeri)\
**Replies:** 1\
**Last updated:** [April 17, 2024, 4:46pm UTC](https://forums.suse.com/t/libssh-4-8-1-missing-how-to-identify-where-to-find/42973 "2024-04-17T16:46:24Z")

</div>

Hi, sorry this is surely a basic question. While trying to update a system I get this error: error: Failed dependencies: libssh.so.4(LIBSSH\_4\_8\_1) is needed by libcurl4-32bit-8.0.1-11.86.2.x86\_64 libss…

---

## [Desktop icons not shown anymore in SLE 15.4](https://forums.suse.com/t/desktop-icons-not-shown-anymore-in-sle-15-4/38736)

<div class="topic-metadata">

**Author:** [@mathiasbraun](https://forums.suse.com/u/mathiasbraun)\
**Replies:** 9\
**Last updated:** [April 5, 2024, 4:39pm UTC](https://forums.suse.com/t/desktop-icons-not-shown-anymore-in-sle-15-4/38736 "2024-04-05T16:39:52Z")

</div>

Please move this one if there’s a more appropriate forum. Applies to both SLES and openSuSE: after upgrading to SP4 (and also on a fresh install with SP4 media) desktop icons don’t get shown anymore on a Gnome desktop w…

---

## [Disable TLS 1.0 and 1.1 in SLES12 SP5](https://forums.suse.com/t/disable-tls-1-0-and-1-1-in-sles12-sp5/42878)

<div class="topic-metadata">

**Author:** [@f.matt](https://forums.suse.com/u/f.matt)\
**Replies:** 0\
**Last updated:** [April 1, 2024, 2:02pm UTC](https://forums.suse.com/t/disable-tls-1-0-and-1-1-in-sles12-sp5/42878 "2024-04-01T14:02:32Z")

</div>

Hello. I need a way to disable older versions of TLS in my SLES 12 SP5 to allow only TLS 1.2 to work, to reduce some vulnerabilities caught on Qualys Scanner for my external IP. Can you help me? Can’t find it anywhere. …

---

## [Pacemaker: setting two fencing sbd devices to prevent spilt brain in the case that 1 sbd device is disconnected, the linux will reboot by itself](https://forums.suse.com/t/pacemaker-setting-two-fencing-sbd-devices-to-prevent-spilt-brain-in-the-case-that-1-sbd-device-is-disconnected-the-linux-will-reboot-by-itself/42838)

<div class="topic-metadata">

**Author:** [@user1983](https://forums.suse.com/u/user1983)\
**Replies:** 0\
**Last updated:** [March 26, 2024, 8:43am UTC](https://forums.suse.com/t/pacemaker-setting-two-fencing-sbd-devices-to-prevent-spilt-brain-in-the-case-that-1-sbd-device-is-disconnected-the-linux-will-reboot-by-itself/42838 "2024-03-26T08:43:53Z")

</div>

0 I set up two suse 12 sp5 linux os vm and 1 window 2019 NAS vm. Each vm has 2 network interface (10.10.10.x, 11.11.11.x). I am trying to set up stonith( fencing) for eg two sbd devices (sbd 10.10.10.x and sdc 11.11.11.…

---

## [Enabling sulog in SLES12](https://forums.suse.com/t/enabling-sulog-in-sles12/42709)

<div class="topic-metadata">

**Author:** [@linuxonz](https://forums.suse.com/u/linuxonz)\
**Replies:** 1\
**Last updated:** [March 11, 2024, 5:10pm UTC](https://forums.suse.com/t/enabling-sulog-in-sles12/42709 "2024-03-11T17:10:21Z")

</div>

After enabling SULOG\_FILE in /etc/login.defs and touching /var/log/sulog, the log file is not collecting data. I’ve tried to reboot and reinstall the util-linux package. Is there something else I need to do to activ…

---

## [The method of making startup script](https://forums.suse.com/t/the-method-of-making-startup-script/35285)

<div class="topic-metadata">

**Author:** [@K11](https://forums.suse.com/u/K11)\
**Replies:** 3\
**Last updated:** [March 4, 2024, 9:57am UTC](https://forums.suse.com/t/the-method-of-making-startup-script/35285 "2024-03-04T09:57:02Z")

</div>

Dear all, I want to make the startup script which run the command Âip route add 192.168.1.0/24 dev eth0Â. But I canÂt find the method in the Guide. Could you tell me the method of making startup script? Best regar…

---

## [PHP8 for SLES15](https://forums.suse.com/t/php8-for-sles15/39386)

<div class="topic-metadata">

**Author:** [@dla-meyer](https://forums.suse.com/u/dla-meyer)\
**Replies:** 4\
**Last updated:** [March 2, 2024, 11:00am UTC](https://forums.suse.com/t/php8-for-sles15/39386 "2024-03-02T11:00:28Z")

</div>

PHP8 unter Suse 15.3 - Server - Community Hilfe - Download Software - Tipps und Tricks has some information about PHP 8 for openSUSE. Can we expect that we see the availability of PHP8 for SLES15 in the near future? It…

---

## [Tomcat 10 requirement](https://forums.suse.com/t/tomcat-10-requirement/40925)

<div class="topic-metadata">

**Author:** [@dla-meyer](https://forums.suse.com/u/dla-meyer)\
**Replies:** 1\
**Last updated:** [March 2, 2024, 10:59am UTC](https://forums.suse.com/t/tomcat-10-requirement/40925 "2024-03-02T10:59:35Z")

</div>

To support upcoming shibboleth version 5, we will need Tomcat 10+: https://doku.tid.dfn.de/de:shibidp:upgrade5 SLES15SP4 currently offers Tomcat up to version 9.0.43 SuSE support has already issued a Feature Request (…

---

## [SMT client error with repository SLES12SP5 Updates](https://forums.suse.com/t/smt-client-error-with-repository-sles12sp5-updates/42644)

<div class="topic-metadata">

**Author:** [@Oscar.AlvarezParedes](https://forums.suse.com/u/Oscar.AlvarezParedes)\
**Replies:** 0\
**Last updated:** [February 28, 2024, 3:30pm UTC](https://forums.suse.com/t/smt-client-error-with-repository-sles12sp5-updates/42644 "2024-02-28T15:30:37Z")

</div>

I’ve have set and SMT server and a SMT client both on SLES12SP5 which I am evaluating. I’ve mirrored both the SLES12-SP5-Pool and SLES12-SP5-Updates, and the first seems to be working but the second gives an error compl…

---

## [SSSD not working after migration from SLES12SP3 to SLES12SP5](https://forums.suse.com/t/sssd-not-working-after-migration-from-sles12sp3-to-sles12sp5/42643)

<div class="topic-metadata">

**Author:** [@Oscar.AlvarezParedes](https://forums.suse.com/u/Oscar.AlvarezParedes)\
**Replies:** 0\
**Last updated:** [February 28, 2024, 3:23pm UTC](https://forums.suse.com/t/sssd-not-working-after-migration-from-sles12sp3-to-sles12sp5/42643 "2024-02-28T15:23:54Z")

</div>

I’ve performed the upgrade from SLES12SP3 to SLES12SP5 and even though no error were reported, the sssd service fails to start. There is not much information about the problem, just a segmentation fault.

---

## [SLES15-SP5: perl modules missing](https://forums.suse.com/t/sles15-sp5-perl-modules-missing/42409)

<div class="topic-metadata">

**Author:** [@Crefeld](https://forums.suse.com/u/Crefeld)\
**Replies:** 4\
**Last updated:** [January 22, 2024, 3:49pm UTC](https://forums.suse.com/t/sles15-sp5-perl-modules-missing/42409 "2024-01-22T15:49:57Z")

</div>

I’m using the rpm logwatch on all linux machines. To fullfill all dependencies I had to create an own channel on our Uyuni system in order to provide the content of the right repository at https://download.opensuse.org/…

---

## [SUSE Linux Enterprise 15: How to extend partition disk memory from lvm free space](https://forums.suse.com/t/suse-linux-enterprise-15-how-to-extend-partition-disk-memory-from-lvm-free-space/42338)

<div class="topic-metadata">

**Author:** [@naveen\_s](https://forums.suse.com/u/naveen_s)\
**Replies:** 3\
**Last updated:** [January 12, 2024, 1:30pm UTC](https://forums.suse.com/t/suse-linux-enterprise-15-how-to-extend-partition-disk-memory-from-lvm-free-space/42338 "2024-01-12T13:30:00Z")

</div>

Hi, we have a root structure as below - Name Size Type mount fd0 4K disk sda 50G disk sda1 2M part sda2 20M part /boot/efi sda3 42G part /var/log/audit sdb 2T disk sdb1 2T part …

---

## [Suse server mount point not mounting after reboot](https://forums.suse.com/t/suse-server-mount-point-not-mounting-after-reboot/42211)

<div class="topic-metadata">

**Author:** [@Prasad](https://forums.suse.com/u/Prasad)\
**Replies:** 0\
**Last updated:** [December 22, 2023, 5:27am UTC](https://forums.suse.com/t/suse-server-mount-point-not-mounting-after-reboot/42211 "2023-12-22T05:27:54Z")

</div>

Hello, We are using suse 12 server as database server observed that mount point is not mounting after reboot we tried to mount with manually but it is throwing error “mount: mount /dev/mapper/U01VG-u01lv on /u01 failed:…

[Next page](https://forums.suse.com/c/suse-linux-enterprise-extensions/135.md?page=1)
