# SLES Networking

**URL:** https://forums.suse.com/c/suse-linux-enterprise-server-topics/sles-networking/43.md

[Latest](https://forums.suse.com/latest.md) · [Categories](https://forums.suse.com/categories.md)

---

## [About the SLES Networking category](https://forums.suse.com/t/about-the-sles-networking-category/21513)

<div class="topic-metadata">

**Author:** [@system](https://forums.suse.com/u/system)\
**Replies:** 0

</div>

---

## [Samba Problem after MS Security Update for AD Controllers](https://forums.suse.com/t/samba-problem-after-ms-security-update-for-ad-controllers/45694)

<div class="topic-metadata">

**Author:** [@WoTo3105](https://forums.suse.com/u/WoTo3105)\
**Replies:** 2\
**Last updated:** [July 23, 2025, 9:00am UTC](https://forums.suse.com/t/samba-problem-after-ms-security-update-for-ad-controllers/45694 "2025-07-23T09:00:58Z")

</div>

Release Note for Samba 4.22.3: "Important Change in Upcoming Microsoft Update On 8th of July, Microsoft will release an important security update for Active Directory Domain Controllers for Windows Server versions prio…

---

## [Could not resolve the DNS issue](https://forums.suse.com/t/could-not-resolve-the-dns-issue/34477)

<div class="topic-metadata">

**Author:** [@csreddym](https://forums.suse.com/u/csreddym)\
**Replies:** 10\
**Last updated:** [August 24, 2024, 1:56pm UTC](https://forums.suse.com/t/could-not-resolve-the-dns-issue/34477 "2024-08-24T13:56:44Z")

</div>

Hi Experts, I am new to SUSE LInux and I am trying to install SAP system. I am facing the below issue while starting installation. Problem with the DNS configuration: could not determine the DNS domain of host localho…

---

## [SLES 15 SP4 NFS Mount not working](https://forums.suse.com/t/sles-15-sp4-nfs-mount-not-working/42411)

<div class="topic-metadata">

**Author:** [@w.hackl](https://forums.suse.com/u/w.hackl)\
**Replies:** 0\
**Last updated:** [January 22, 2024, 3:03pm UTC](https://forums.suse.com/t/sles-15-sp4-nfs-mount-not-working/42411 "2024-01-22T15:03:52Z")

</div>

struggling with a working NFS Mount on SLES15 SP4 User test with id 3200 and gid 200 has to mount a Windows 2016 NFS Server Service under NFS 4 The Windows NFS Share is configured to use AUTH\_SYS and a anonymous ID Ma…

---

## [NFS with SLES12SP5: cannot connect to server without specify vers=3](https://forums.suse.com/t/nfs-with-sles12sp5-cannot-connect-to-server-without-specify-vers-3/36535)

<div class="topic-metadata">

**Author:** [@Frederic](https://forums.suse.com/u/Frederic)\
**Replies:** 1\
**Last updated:** [December 22, 2021, 6:04pm UTC](https://forums.suse.com/t/nfs-with-sles12sp5-cannot-connect-to-server-without-specify-vers-3/36535 "2021-12-22T18:04:27Z")

</div>

Hello, I have a SLES12 SP5 as client and I try to mount a NFS storage. When I try : mount -t nfs -o rw nfsserverIP:/nfsDirectory /nfsPoint, I have the error: “mount.nfs: Protocol family not supported” Server supports …

---

## [Initial cloud-init jobs (pre-networking) are failed service ( wicked DHCPv6 ,AutoIPv4,DHCPv4..etc)](https://forums.suse.com/t/initial-cloud-init-jobs-pre-networking-are-failed-service-wicked-dhcpv6-autoipv4-dhcpv4-etc/35698)

<div class="topic-metadata">

**Author:** [@Raju](https://forums.suse.com/u/Raju)\
**Replies:** 1\
**Last updated:** [August 7, 2021, 4:22pm UTC](https://forums.suse.com/t/initial-cloud-init-jobs-pre-networking-are-failed-service-wicked-dhcpv6-autoipv4-dhcpv4-etc/35698 "2021-08-07T16:22:42Z")

</div>

Hi Team, This is informed you that, Server is not booting up after rebooting the ec2 instance. i am getting below error’s \[e\[0;32m OK e\[0m\] Started Initial cloud-init job (pre-networking). \[e\[0;32m OK e\[0m\] Reache…

---

## [Firewall, with 2 internal subnets and 1 valid external public address](https://forums.suse.com/t/firewall-with-2-internal-subnets-and-1-valid-external-public-address/35611)

<div class="topic-metadata">

**Author:** [@JOSE\_CALIL](https://forums.suse.com/u/JOSE_CALIL)\
**Replies:** 1\
**Last updated:** [May 28, 2021, 6:08pm UTC](https://forums.suse.com/t/firewall-with-2-internal-subnets-and-1-valid-external-public-address/35611 "2021-05-28T18:08:38Z")

</div>

I was using my SUSE 12sp5 as firewall that was using 1 nic for internal LAN e the other nic for external (wan) with a valid IP address, so conected directly to internet. I want to add a new nic to serve a new internal s…

---

## [Failed to join domain: failed to lookup DC info for domain 'HCPI.HQ' over rpc: {Operation Failed}](https://forums.suse.com/t/failed-to-join-domain-failed-to-lookup-dc-info-for-domain-hcpi-hq-over-rpc-operation-failed/35558)

<div class="topic-metadata">

**Author:** [@HANS-CHRISTOPH](https://forums.suse.com/u/HANS-CHRISTOPH)\
**Replies:** 4\
**Last updated:** [April 19, 2021, 6:25am UTC](https://forums.suse.com/t/failed-to-join-domain-failed-to-lookup-dc-info-for-domain-hcpi-hq-over-rpc-operation-failed/35558 "2021-04-19T06:25:36Z")

</div>

Server: Synology NAS with Linux DRM Client: SLED 15.2 Network. AD network via SAMBA I get this failure and can’t see the network. I can ping the server, I can add the drives via smb or NFS, but I can’t see the network…

---

## [StrongSwan Support for Namespace - Is it necessary to use the compile time options](https://forums.suse.com/t/strongswan-support-for-namespace-is-it-necessary-to-use-the-compile-time-options/35491)

<div class="topic-metadata">

**Author:** [@Piyush](https://forums.suse.com/u/Piyush)\
**Replies:** 1\
**Last updated:** [March 3, 2021, 11:45am UTC](https://forums.suse.com/t/strongswan-support-for-namespace-is-it-necessary-to-use-the-compile-time-options/35491 "2021-03-03T11:45:34Z")

</div>

Using strongSwan swanctl 5.8.2 As per the strongswan wiki page https://wiki.strongswan.org/projects/strongswan/wiki/Netns, StrongSwan needs to be compiled with the following option to support network namespace followed …

---

## [Has anyone ever made USB wireless adapter work on SLES12, any service pack?](https://forums.suse.com/t/has-anyone-ever-made-usb-wireless-adapter-work-on-sles12-any-service-pack/35451)

<div class="topic-metadata">

**Author:** [@sdrake](https://forums.suse.com/u/sdrake)\
**Replies:** 5\
**Last updated:** [January 15, 2021, 10:40pm UTC](https://forums.suse.com/t/has-anyone-ever-made-usb-wireless-adapter-work-on-sles12-any-service-pack/35451 "2021-01-15T22:40:54Z")

</div>

Has anyone ever successfully configured SLES12 to communicate over a wireless network using any USB wireless adapter? PCI-e adapter? I’m looking for details - specifically what adapter, what driver, how was it configure…

---

## [SLES15 Default Iptable rule causing issue](https://forums.suse.com/t/sles15-default-iptable-rule-causing-issue/35365)

<div class="topic-metadata">

**Author:** [@vishal](https://forums.suse.com/u/vishal)\
**Replies:** 6\
**Last updated:** [November 27, 2020, 7:17pm UTC](https://forums.suse.com/t/sles15-default-iptable-rule-causing-issue/35365 "2020-11-27T19:17:18Z")

</div>

Below rule in iptables is causing the slptool to fail in detecting the services of other hosts. REJECT all – anywhere anywhere reject-with icmp-host-prohibited I deleted it by using below command iptables -D INPUT -j …

---

## [SLES15 Iptable rule](https://forums.suse.com/t/sles15-iptable-rule/35357)

<div class="topic-metadata">

**Author:** [@vishal](https://forums.suse.com/u/vishal)\
**Replies:** 2\
**Last updated:** [November 8, 2020, 4:15am UTC](https://forums.suse.com/t/sles15-iptable-rule/35357 "2020-11-08T04:15:42Z")

</div>

Hello Forum Users, I have installed SLES15SP1 . Below rule in iptables is causing the slptool to fail in detecting the services of other hosts. REJECT all – anywhere anywhere reject-with …

---

## [How to set jumbo frame mtu on team network device?](https://forums.suse.com/t/how-to-set-jumbo-frame-mtu-on-team-network-device/35348)

<div class="topic-metadata">

**Author:** [@symbat](https://forums.suse.com/u/symbat)\
**Replies:** 4\
**Last updated:** [November 4, 2020, 10:28am UTC](https://forums.suse.com/t/how-to-set-jumbo-frame-mtu-on-team-network-device/35348 "2020-11-04T10:28:55Z")

</div>

How to set jumbo frame mtu on team network device? googling not help. There is no param like MTU in nic teaming configuration in all manuals.

---

## [install snmp v3 in suse15](https://forums.suse.com/t/install-snmp-v3-in-suse15/35345)

<div class="topic-metadata">

**Author:** [@ss1](https://forums.suse.com/u/ss1)\
**Replies:** 2\
**Last updated:** [October 31, 2020, 1:56pm UTC](https://forums.suse.com/t/install-snmp-v3-in-suse15/35345 "2020-10-31T13:56:13Z")

</div>

hi, how can i install snmp v3 in suse15. would you please tell me if it requires any requirement?

---

## [Enabling 802.1x in Suse 12.x](https://forums.suse.com/t/enabling-802-1x-in-suse-12-x/35326)

<div class="topic-metadata">

**Author:** [@gms](https://forums.suse.com/u/gms)\
**Replies:** 5\
**Last updated:** [October 16, 2020, 2:03pm UTC](https://forums.suse.com/t/enabling-802-1x-in-suse-12-x/35326 "2020-10-16T14:03:34Z")

</div>

Hi Team, I’m trying to enable 802.1x for my wired interface, but I couldn’t find the Security tab in the Network adaptors. I tried to use https://documentation.suse.com/sles/11-SP4/html/SLES-all/cha-nm.html#sec-nm-acti…

---

## [How to setup the static roots?](https://forums.suse.com/t/how-to-setup-the-static-roots/35277)

<div class="topic-metadata">

**Author:** [@Daishi](https://forums.suse.com/u/Daishi)\
**Replies:** 2\
**Last updated:** [September 23, 2020, 7:29am UTC](https://forums.suse.com/t/how-to-setup-the-static-roots/35277 "2020-09-23T07:29:45Z")

</div>

Hello, There is SUSE Linux Enterprise Server 15 SP1 server which has following network interface eth0 171.16.10.10 eth1 171.16.20.10 eth2 171.16.30.10 eth3 171.16.40.10 I want to setup the s…

---

## [SLES 15 SP2, new install and no network connection](https://forums.suse.com/t/sles-15-sp2-new-install-and-no-network-connection/35243)

<div class="topic-metadata">

**Author:** [@CAILLET](https://forums.suse.com/u/CAILLET)\
**Replies:** 2\
**Last updated:** [August 22, 2020, 2:53pm UTC](https://forums.suse.com/t/sles-15-sp2-new-install-and-no-network-connection/35243 "2020-08-22T14:53:32Z")

</div>

Hi guys, again me :slight\_smile: This morning i installed the SLES 15 version 2, after rebooting the system (at the end of the installation), i don’t have an internet connection. Please help :blush: Thank your for any…

---

## [smb configuration required when Win10 Enable insecure guest logons = disabled](https://forums.suse.com/t/smb-configuration-required-when-win10-enable-insecure-guest-logons-disabled/35240)

<div class="topic-metadata">

**Author:** [@ketter](https://forums.suse.com/u/ketter)\
**Replies:** 12\
**Last updated:** [August 21, 2020, 9:15pm UTC](https://forums.suse.com/t/smb-configuration-required-when-win10-enable-insecure-guest-logons-disabled/35240 "2020-08-21T21:15:34Z")

</div>

Accessing smb share on SLES 12 SP4. After “Enable insecure guest logons = disabled” applied to Windows 10, I am no longer able to login to the share. I assume there are some additional settings I need to configure with…

---

## [Usage of Dynamic DNS before or with AD integration](https://forums.suse.com/t/usage-of-dynamic-dns-before-or-with-ad-integration/35233)

<div class="topic-metadata">

**Author:** [@REGIS](https://forums.suse.com/u/REGIS)\
**Replies:** 1\
**Last updated:** [August 21, 2020, 1:30pm UTC](https://forums.suse.com/t/usage-of-dynamic-dns-before-or-with-ad-integration/35233 "2020-08-21T13:30:32Z")

</div>

Hi, We are using sssd to integrate all our linux systems to our Windows 2012 AD. It’s working fine, except that I have to ask the creation of DNS Record in our Windows DNS. I would like to implement Dynamic DNS so i c…

---

## [How to fix nameserver setting permanently](https://forums.suse.com/t/how-to-fix-nameserver-setting-permanently/35207)

<div class="topic-metadata">

**Author:** [@Daishi](https://forums.suse.com/u/Daishi)\
**Replies:** 2\
**Last updated:** [August 12, 2020, 8:49am UTC](https://forums.suse.com/t/how-to-fix-nameserver-setting-permanently/35207 "2020-08-12T08:49:37Z")

</div>

Hello, I need to refer the external DNS server. Then I checked “/var/run/netconfig/resolv.conf”, and nameserver is “10.0.0.2”. I changed the name server address to the external DNS server’s one. I can resolve the h…

---

## [Docker container Embedded DNS server](https://forums.suse.com/t/docker-container-embedded-dns-server/35205)

<div class="topic-metadata">

**Author:** [@Sarika](https://forums.suse.com/u/Sarika)\
**Replies:** 0\
**Last updated:** [August 7, 2020, 4:34am UTC](https://forums.suse.com/t/docker-container-embedded-dns-server/35205 "2020-08-07T04:34:47Z")

</div>

Hi, I am seeing intermittent DNS resolution issue in the running container. Container is running on sles 12 sp3 and using latest docker version. Container is created with custom network and has 127.0.0.11 entry in /etc/r…

---

## [restart wicked.service took long time](https://forums.suse.com/t/restart-wicked-service-took-long-time/35176)

<div class="topic-metadata">

**Author:** [@Pengpeng](https://forums.suse.com/u/Pengpeng)\
**Replies:** 10\
**Last updated:** [August 4, 2020, 8:37am UTC](https://forums.suse.com/t/restart-wicked-service-took-long-time/35176 "2020-08-04T08:37:05Z")

</div>

On SLES 15 SP1, I tried to restart network.service by running command ‘systemctl restart network.service’, but this command took more than 30 seconds to return 0, why it took so much time? After enabled wicked.service …

---

## [how to enable hooks to run before & after dhcp](https://forums.suse.com/t/how-to-enable-hooks-to-run-before-after-dhcp/35127)

<div class="topic-metadata">

**Author:** [@Usman](https://forums.suse.com/u/Usman)\
**Replies:** 2\
**Last updated:** [July 4, 2020, 3:40pm UTC](https://forums.suse.com/t/how-to-enable-hooks-to-run-before-after-dhcp/35127 "2020-07-04T15:40:04Z")

</div>

Hello, I am new to SUSE and having a lot of trouble finding out how to run hooks (scripts) before & after dhcpclient is run. I have been able to do this with other distros, but cannot figure out with SUSE, I am running…

---

## [vlan](https://forums.suse.com/t/vlan/35102)

<div class="topic-metadata">

**Author:** [@pulain8](https://forums.suse.com/u/pulain8)\
**Replies:** 0\
**Last updated:** [June 26, 2020, 7:27am UTC](https://forums.suse.com/t/vlan/35102 "2020-06-26T07:27:17Z")

</div>

hi, i like to see if the below is correct. let\`s say that in a switch with port 1-8 i create vlan0 on port1-to port 4 and vlan 1 on port 5 to port 8.so now on host 1 to host 4 connected to vlan0 i create eth0.0 on ever…

---

## [Multiple Network Adapters Assigned with Same Subnet IP Addresses](https://forums.suse.com/t/multiple-network-adapters-assigned-with-same-subnet-ip-addresses/35087)

<div class="topic-metadata">

**Author:** [@tooreplyram](https://forums.suse.com/u/tooreplyram)\
**Replies:** 0\
**Last updated:** [June 19, 2020, 9:51am UTC](https://forums.suse.com/t/multiple-network-adapters-assigned-with-same-subnet-ip-addresses/35087 "2020-06-19T09:51:29Z")

</div>

We have 2 Network Adapters (each vm) assigned with the same subnet IP addresses on Azure SLES 12.x on two VMs, as this is requriement by client application team. However, we were facing some network communications issues…

---

## [post-installation, changing DHCP client to use ISC's dhclient, without using Yast.](https://forums.suse.com/t/post-installation-changing-dhcp-client-to-use-iscs-dhclient-without-using-yast/35075)

<div class="topic-metadata">

**Author:** [@SCFg4gyODe](https://forums.suse.com/u/SCFg4gyODe)\
**Replies:** 7\
**Last updated:** [June 15, 2020, 7:36pm UTC](https://forums.suse.com/t/post-installation-changing-dhcp-client-to-use-iscs-dhclient-without-using-yast/35075 "2020-06-15T19:36:58Z")

</div>

I have a SLES 12 server that was initially configured to use wickedd-dhcp4 as a DHCP client. This server also has the dhcp-client package installed, which provides /sbin/dhclient. I want to use that mechanism, instead…

---

## [SLES15.1 Takes Hours to Copy Files From Network Share](https://forums.suse.com/t/sles15-1-takes-hours-to-copy-files-from-network-share/35008)

<div class="topic-metadata">

**Author:** [@Anthony1](https://forums.suse.com/u/Anthony1)\
**Replies:** 3\
**Last updated:** [May 22, 2020, 5:51pm UTC](https://forums.suse.com/t/sles15-1-takes-hours-to-copy-files-from-network-share/35008 "2020-05-22T17:51:16Z")

</div>

\[{“insert”:"So I have been at this for two days now and no solution. I have a Windows 2016 file server setup with files I need to copy to my SUSE SLES 15 SP1 with GUI desktop but when I do, I see the pie indicator at top…

---

## [/etc/hosts order question](https://forums.suse.com/t/etc-hosts-order-question/34944)

<div class="topic-metadata">

**Author:** [@pradhanparas1](https://forums.suse.com/u/pradhanparas1)\
**Replies:** 0\
**Last updated:** [April 10, 2020, 8:44pm UTC](https://forums.suse.com/t/etc-hosts-order-question/34944 "2020-04-10T20:44:47Z")

</div>

Hi I have a SLES 15.1 vm and its /etc/hosts looks like 127.0.0.1 localhost 192.168.0.80 host1.com 10.9.4.80 host1.com When I ping host1.com it resolves to 10.9.4.80. My understanding is it should ping 192.168…

---

## [Internet access from Windows Wift to SLES 11 - VM](https://forums.suse.com/t/internet-access-from-windows-wift-to-sles-11-vm/34932)

<div class="topic-metadata">

**Author:** [@csreddym](https://forums.suse.com/u/csreddym)\
**Replies:** 1\
**Last updated:** [April 7, 2020, 10:37pm UTC](https://forums.suse.com/t/internet-access-from-windows-wift-to-sles-11-vm/34932 "2020-04-07T22:37:11Z")

</div>

Hello Experts, I am new to SLES and I have the following requirement. I am not expert in this. I have the following environment. Windows Laptop 7 OS version Installed VM workstation 15 Also installed SLES 11 Sp 4 und…

---

## [How to enable named to log client queries.](https://forums.suse.com/t/how-to-enable-named-to-log-client-queries/34930)

<div class="topic-metadata">

**Author:** [@bbecken](https://forums.suse.com/u/bbecken)\
**Replies:** 0\
**Last updated:** [April 7, 2020, 7:39pm UTC](https://forums.suse.com/t/how-to-enable-named-to-log-client-queries/34930 "2020-04-07T19:39:16Z")

</div>

Running: SUSE Linux Enterprise Server 12 SP3 Open Enterprise Server 2018 (x86\_64) How do I permanently enable the named service to log client queries to a file? I do not want debugging, just client query logging. He…

[Next page](https://forums.suse.com/c/suse-linux-enterprise-server-topics/sles-networking/43.md?page=1)
